Echo Audio users?

Scott ubuntustudio at troutpocket.org
Mon Jan 19 05:08:44 GMT 2009


That's interesting.  I have updated my Echo Audiofire12 with the manufacturer's latest 
firmware.  I assume you mean the alsa-firmware package, right?  Would I be correct in 
assuming that since my device is connected via firewire I don't need the 
alsa-firmwares installed?  Thanks for replying!

-Scott

Bill Brown wrote:
> Greetings Scott:
> 
> I use an echo audio Mia with varied success.  The hang up for is so far 
> have been getting it working with the correct kernel.  I needed to 
> install the echo audio firmware from http://www.medibuntu.org/  for it 
> to work.   After that it works pretty well.  You can sample some of my 
> tracks here http://www.earthbeats.net.
> 
> Chill
> invisibill
> 
> 
> On Sun, Jan 18, 2009 at 6:44 PM, Scott <ubuntustudio at troutpocket.org 
> <mailto:ubuntustudio at troutpocket.org>> wrote:
> 
>     Anyone else out there with an Echo Audio device?  I need some
>     general advice on
>     getting jackd running and operational with Ardour.  What did you do?
>      Do you have some
>     steps you followed to get connected and recording?
> 
>     -Scott
> 
>     --
>     Ubuntu-Studio-users mailing list
>     Ubuntu-Studio-users at lists.ubuntu.com
>     <mailto:Ubuntu-Studio-users at lists.ubuntu.com>
>     Modify settings or unsubscribe at:
>     https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
> 
> 




More information about the Ubuntu-Studio-users mailing list