Presonus

Philip Schleihauf phil at adjacentfilms.com
Sun Feb 8 04:11:53 GMT 2009


Hey Hamish,

I'm running UStudio 4.04, no system updates or anything, no extra
software; it's not connected to the internet. I guess that's called a
"vanilla" install I think. I use the freebob driver.

I've had pretty good success getting the firebox to work on a number
of different machines.

I had a few snags on the current one, but they were caused by the
firewire card. It was part of a pinnacle (ugh - not mine) video
capture card. The firewire part of it... worked.... somewhat. I
swapped it for a dedicated firewire card (I've heard about bad luck
with the combo FW/USB cards, mostly from sources running windows, if
that makes any difference).

That fixed the problem, though, jack does die every so often. Not
enough to bother me into actually figuring out what is wrong yet; so
far it's never happened while recording.

If you haven't tried these yet, give them a shot:
1) Go to system >> admin >> UStudio controls (something like that, I'm
not in it now).
check the one about raw1394 access. I don't know if this actually
makes any difference, but I did it. Regardless I still have to do the
next step to get mine to work:
2) hit alt-F2 or open a terminal (accessories >> terminal). type in:
gksu chmod o+rw /dev/raw1394
you could also put in sudo instead of gksu if you are using a
terminal. This will let freebob access the firebox from what I
understand.

That's all I've needed to do to get it working on several different
machines, both with my own firebox (new as of last summer), and my
friend's (a few years old).

I don't know if this can make a difference, but all the machines have
been running on intel processors, one on a mac ppc.

I'll try to test it on some more computers to see if I can find one
that won't run it.


Good luck, hope this helps,

Philip Schleihauf
phil at adjacentfilms.com



On Sat, Feb 7, 2009 at 10:56 AM, Hamish Low <sub_acoustic at yahoo.co.nz> wrote:
> Hi,
>
> Great to hear that you're getting those kinds of results with your
> Firebox, are you using the freebob or ffado drivers?  and on Ustudio
> 8.04 or 8.10?  and what is your setup?  I haven't really had a
> satisfactory result with my firebox so far and I've been waiting for the
> FFADO drivers to improve.  Hopefully someone puts up a deb for Intrepid
> soon as it's a mystery to me how to compile it from source with all the
> unresolved dependencies etc...
>
> Hamish Low
>
>
> --
> Ubuntu-Studio-users mailing list
> Ubuntu-Studio-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>



More information about the Ubuntu-Studio-users mailing list