No subject

Fri Dec 18 02:33:18 GMT 2009

mount cdrom0 Special device /dev/scd0 does not exist" I have perused similar
problems on the forums, asked on the Ubuntu Studio list, and looked in
Launchpad, so far nothing suggested has worked. I have added modules to
/etc/modules--I can't remember what else I tried.

In /etc/fstab, it's listed as
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0

sudo lshw produces no reference to a CD or DVD ROM.

/etc/modules looks like:

I added the last 4 modules in response to suggestions for a fix.>>

Feel free to comment, especially in Launchpad.


Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Greetings,<br><br>I filed a bug in Launchpad describing problems with my HP=
 optical drive that stopped being recognized upon upgrading to Karmic.=A0 I=
 am hoping this way to encourage that this very basic functionality be retu=
rned in Lucid.=A0 If you can contribute to a solution, please do so in Laun=
<br>I am not much of a techie, so my description of the problem is probably=
 lacking needed information.=A0 Here is the text:<br><br>&lt;&lt;<br><p>I h=
ave an HP dvd840 CD/DVD burner which worked in previous versions.
This drive will work to boot a live CD; if I boot generic Ubuntu Karmic
from a USB key I can use the drive normally for playback. I did not
test it for burning.<br>

More information about the Ubuntu-Studio-users mailing list