Ubuntu Studio 8.04 -> 9.04 upgrade

Brian David beejunk at gmail.com
Tue Apr 28 07:15:11 BST 2009

On Mon, Apr 27, 2009 at 9:58 PM, <beejunk at gmail.com> wrote:

> On Apr 27, 2009 1:49pm, Hartmut Noack <zettberlin at linuxuse.de> wrote:
> >
> >
> > same here with the Presonus Firebox. The same with Suse111 with the
> >
> > jengelh-rt-Kernel (that performs just great with my cheapo USB-interface
> >
> > a.t.o.h)
> >
> >
> >
> > very well: looks like its Linux itself. Anyone out there running any
> >
> > FW-interface successfully on a recent distro?
> >
> >
> >
> > HZN
> >
> I've been running a Presonus Firepod with no problems on my first
> generation MacBook using Hardy for many months. I was actually surprised at
> how well it worked. I was getting better performance out of it than I would
> in Cubase using OS X.
> The Firepod is also working on Jaunty on my desktop, but it's a bit more
> problematic, due mostly to the limitations of the computer itself. Ever
> since upgrading to Jaunty on my Macbook, I have been unable to get the
> firewire permissions worked out. Everything seems to be set fine, but JACK
> just refuses to start and spits out that 'FIFO priority -10" message, or
> whatever it is, that is usually given when the limits.conf file isn't set
> correctly. I can't figure out why. When I do, though, I'll let you know how
> firewire is working in Jaunty on the Macbook. These permissions are going to
> be the death of me. Can' wait for that new firewire stack people have
> mentioned to be incorporated.
> -Brian

Just a quick follow up to that last post, I finally solved my permissions
problems.  I had to go to System > Administration > Users and Groups, select
myself on the list, hit 'Properties', select the 'User Privileges' tab, and
pretty much check everything on there.  This in addition to adjusting the
Ubuntu Studio Controls settings as well as creating a 'video' group and
putting myself in it.  It's odd behaviour that I did not need to do on my

So, I got JACK working and messed around in Ardour with some live recordings
I had done recently, and ran into some real problems, which I'll have to do
a write up on later.  Suffice it to say that the real-time kernel  running
on my Macbook was very shaky.  But Jaunty as a whole is turning out to be
real shaky, I might need to go back to Hardy for a few weeks until some of
the bugs (in particularly, some crazy issues with the brightness controls)
are worked out.

Keep trucking, though!  It's coming along, and the work you all are doing is
-Brian David
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20090428/11e8fc28/attachment.htm 

More information about the Ubuntu-Studio-users mailing list