jaunty beta + kernel RT

Eric Hedekar afterthebeep at gmail.com
Thu Apr 2 06:07:30 BST 2009

On Wed, Apr 1, 2009 at 9:43 PM, laurent.bellegarde <
laurent.bellegarde at free.fr> wrote:

> So after booting under 2.6.28-11-generic, i've look to theses packages,
> they are installed already.
> i've tried your command
> laurent at laurent-laptop:~$ sudo dkms -k 2.6.28-3-rt build  -m fglrx -v
> 8.600
> [sudo] password for laurent:
> Error! Your kernel source for kernel 2.6.28-3-rt cannot be found at
> /lib/modules/2.6.28-3-rt/build or /lib/modules/2.6.28-3-rt/source.
> You can use the --kernelsourcedir option to tell DKMS where it's located.
> laurent at laurent-laptop:~$ sudo dkms --kernelsourcedir build  -m fglrx -v
> 8.600
> laurent at laurent-laptop:~$
> and then i reboot on RT-kernel, but same end, X crash and nothing work.
Hmm, you've used the --kernelsourcedir flag, but you haven't specified the
source directory of the kernel.  Please try that again with the source
directory listed directly after that flag.

Also, have you tried without fglrx?  I've found that Jaunty's improvements
on xserver-xorg-video-radeon are working better than fglrx had ever worked
for me - and I get to support open software at the same time!


-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20090401/818f1ed2/attachment-0001.htm 

More information about the Ubuntu-Studio-users mailing list