jack freebob issue

Andrew Hunter andrew at aehunter.net
Thu Jan 17 00:28:10 GMT 2008

altern wrote:
> hi all
> I am using a terratec phase x24 firewire sound card with an IBM laptop. 
> It runs Ubuntu studio, the latest version, I keep it updated.
> My problem is that sometimes jack just stops suddenly. It just print 
> some crap symbols at qjackctl message window and then I get a Shutdown 
> notification there. After this I need to unplug the sound card to be 
> able to start again Jack correctly. Sometimes I need to plug/unplug many 
> times many times to get it up again.
> In general I get almost no XRUNS at all. DSP loads is 16%, realtime mode 
> is on, sample rate 48000 and buffer size 1024.
> Today I noticed that updatedb process was running in the background when 
> I first got this error, and it seems to me that it was not until this 
> process finished that I was able to get jack up.
> After this problem I decided to test how long it runs before crashing. 
> It has been running fine several times for around 30-45 min. Then it 
> stops and I need to unplug the sound card again.
> any ideas about what could cause this? or any suggestion where i should 
> look at? I checked dmesg and I can see some stuff there but I am not 
> sure if this is just related to me pluging in and out the sound card. I 
> am wondering if there is some background process that I could disable to 
> make freebob more stable. I have a live performance in ten days and it 
> would be a real pity if jack crashes during it.
> thanks!
> enrike
You mentioned that qjackctl prints error messages, would you be able to 
post those?

Also, /var/crash/ might have something of use perhaps.



More information about the Ubuntu-Studio-users mailing list