pulseaudio problems

Ufuk fokusfired at gmail.com
Mon Dec 15 16:29:06 GMT 2008


On Monday 15 December 2008 18:20:57 Ufuk wrote:
> Hello,
> I am using ubuntustudio-desktop with Intrepid Ibex 8.10.I have Creative
> SB Live 5.1 soundcard. I have never used pulseaudio before and I
> always stick with default alsa driver. I have never got pulseaudio work
> in other Ubuntu releases.
>
> This time I heard sound from my computer and I wanted to configure
> pulseaudio. I used some tutorials and documentation:
> http://www.pulseaudio.org/wiki/PerfectSetup
> http://ubuntuforums.org/showthread.php?t=789578
> http://ubuntuforums.org/showthread.php?t=866965
>
> I can now get 5.1 sound from my speakers (mostly). But I also have
> some weird problems.
> 1. mplayer crashes pulseauido when pulse audio used as "ao".
> Pulseaudio immeadiayely disconnects and mplayer hangs with error
> messages. "connection failure".
>
> 2. When I try to use alsa driver, I only get bad quality sound (no sound
> from my subwoofer (LFE). I get this sound from all applications when
> using alsa, including mplayer.
>
> 3. In Jack, I also get low quality sound (no basses) when I used
> Hydrogen and other applications. I don't know what to choose as
> devices in Jack settings when using pulseaudio. I set it default like I've
> done before with alsa.
>
> 4. So mplayer crashes, Kaffeine has short freezes (I don't know the
> reason, it started with Intrepid Ibex when I use subtitles, it has
> annoying really short freezes when each subtitle text appear on the
> screen). may be due to nvidia drivers or something. I tried to use
> movie player (totem?) which I don't find useful, sound is good and
> working but I have some audio-video differences (irregularities) with
> movie player. So the only app. I haven't tried is VLC.
>
> Any help and/or ideas?



I have recently found that when I open alsamixer with the command:

alsamixer -Dhw

I can adjust the sound levels of wave center, wave LFE, wave surround and can 
get 5.1 sound when using alsa driver with applications. I tested it with 
Hydrogen and Jack and also with mplayer.



-- 
http://ufuxlinux.com



-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20081215/384ce60c/attachment.htm 


More information about the Ubuntu-Studio-users mailing list