Ubuntu-Studio-users Digest, Vol 6, Issue 19

raydar raydar at inetnebr.com
Thu Oct 18 14:08:06 BST 2007

> On Thu, 2007-10-18 at 12:00 +0100, ubuntu-studio-users-request at lists.ubuntu.com wrote:
> Hmmm, sounds like you need to install the restricted modules for the
> rt kernel.
> Try:
> sudo apt-get install linux-rt

Many thanks, Jussi--that solved it.

This was related to another issue, see
http://ubuntuforums.org/showthread.php?t=576537 , so maybe I ought to
give a little detail:

I'd received the kernel (whose description at
indeed suggested not installing it by itself, but doing so via linux-rt)
as a result of having to uninstall "audacious-plugins-extra" so that I
could update it and "audacious-plugins."  Synaptic wouldn't let me
uninstall the plugins without also uninstalling "ubuntustudio-audio,"
and after I did so and then ran the update manager for the new drivers,
Synaptic showed "ubuntustudio-audio" and "audacious-plugins-extra" not
installed.  When I then reinstalled them, the above-mentioned kernel got
installed too, but without the "linux-rt" package.  

So for UbuntuStudio users, this could be a pitfall others might
encounter if they run into the "audacious-plugins" and
"audacious-plugins-extra" update problem mentioned in the that the above
url.  If that is solved, then this should be solved too.


More information about the Ubuntu-Studio-users mailing list