USB Midisport 2x2 doesnt work here

Stephane Nguyen ectoon at hotmail.com
Fri Jun 29 17:30:09 BST 2007


Hi,

I have a problem :

steph at ubuntu:~$ cat /proc/asound/cards
0 [Audigy2        ]: Audigy2 - Audigy 2 ZS Notebook [SB0530]
                      Audigy 2 ZS Notebook [SB0530] (rev.0, 
serial:0x20011102) at 0x2400, irq 10
steph at ubuntu:~$ lsusb
Bus 005 Device 001: ID 0000:0000
Bus 003 Device 003: ID 0763:1001 Midiman Midisport 2x2
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 004: ID 1267:0210 Logic3 / SpectraVideo plc
Bus 001 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000


I would like to use midisport 2x2 device for midi control.
should I see this device using cat/proc/asound/card even if the firmware is 
not loaded?
Or the firmware cannot be loaded because there is no module installed??
(PS : I installed "snd-usb-audio" with modconf)
I am 100% confused...

Anyone is using this device with ubuntustudio?
if so,  what did you do please? :)

I had this working on debian installation in 5 minutes (I dont even 
remember, how I did it)
from what I understood , it is related with hotplug that is not used anymore 
and
replaced by udev in this ubuntu studio , I dont know how does it works too.

I just installed the "midisport-firmware" and "fxload" packages, but it is 
not working,
midisport 2x2  device doesn't wake up...

(PS :I found differents things on google , I tried one of them without 
success , desinstalled it, reinstalled midisport-firmware and fxload )
But all what i found on google is not related to ubuntu studio, and those 2 
packages)

What should I do?

Cheers,

Steph

_________________________________________________________________
Express yourself instantly with MSN Messenger! Download today it's FREE! 
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/




More information about the Ubuntu-Studio-users mailing list