Beryl in Ubuntu Studio

Joachim Struss, Antonia Kostarakis nintom at
Tue Jun 12 03:04:18 BST 2007

I tried, but Intel drivers are not restricted. No result. Back to square
one I guess. 
Thanx for trying. I have tried to find an answer all over, but I do not
seem to get many replies.
On Mon, 2007-06-11 at 16:38 -0700, Jorge G. Mare (a.k.a. Koki) wrote:
> Joachim Struss, Antonia Kostarakis wrote:
> > I have celeron 2.8, 1gig ram, Ubuntu studio (Feisty) and dual boot with
> > xp. My graphics card is:
> > 82865G Integrated Graphics Controller
> > I recently installed Beryl with synaptic Package manager. I
> > downloaded everything except the unstable packages. When I start the
> > Beryl manager, my screen turns white. It actually does not seem to
> > crash, but I do have a white cube. It also is
> > very hard and slow to move this 'cube'.
> > There is no way back. All icons disappear and the only way out is to
> > restart.
> > Could somebody please help.
> > Thank you
> > Is it possible that Beryl does not run in Ubuntu studio at all?
> >   
> I believe you need to enable the restricted driver first from System > 
> Administrator > Restricted Driver Manager. After a reboot, 
> berryl-manager should work (at least it does here).
> Cheers,
> Koki

More information about the Ubuntu-Studio-users mailing list