Ubuntu Studio Forums?

the.peregrine at suddenlink.net the.peregrine at suddenlink.net
Thu Jul 12 18:40:02 BST 2007

Hey Bill,

I have a "workaround" that doesn't really address the immediate problem, but gets ubuntu studio installed anyway. At least one other person has suggested this, but his previous e-mail and one of mine were kicked because they were sent in HTML format and this forum apparently doesn't handle that well.

What I've done (several times now) is downloaded the CD image for Ubuntu 7.04 (Feisty Fawn), and used that to install Ubuntu. On an older Dell Optiplex GX-1 ... 2001 vintage, I think ... the networking wasn't configured "out of the box" because of my hardware; everything else worked great. On a newer Dell Optiplex GX-150, no problems.

After Ubuntu is installed and updated using the Update Manager, installing Ubuntu Studio is a snap. I can point you to the apropriate ISO files if you need them, but if you got here I'm betting you can find them.

It looks like this issue with the "RELEASE" error is an installation bug of some kind, and I'm sure it will be worked out by the developers asap.


Message: 1
Date: Wed, 11 Jul 2007 17:23:15 -0400
From: "William F. Dudley Jr." <wfdudley at gmail.com>
Subject: Re: Ubuntu Studio Forums?
To: mark at msbrepairs.com, "Ubuntu Studio Users Help and Discussion"
	<ubuntu-studio-users at lists.ubuntu.com>
	<ae0fb5cd0707111423y43b8798eu27637ba086184530 at mail.gmail.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

"connected to the internet" ?

Surely, you jest.  This happens right at the beginning, and I can get the
same error message by running "check CDROM integrity".  This is WAAAY
before any networking is up and running.

So, no, there is no network connection when this occurs.

The machine is a Pentium/Celeron something or other, definately NOT
64 bit.


More information about the Ubuntu-Studio-users mailing list