<div dir="ltr"><span style="font-size:12.8000001907349px">harvid... the video worked but the sound not...... ffprobe & ffmpeg missing. looks like someone is working on it so I'll try again in a few days to see if it works. I found it easier to open the file in audacity fix it and import it back into Ardour.</span><br></div><div class="gmail_extra"><br><div class="gmail_quote">On Wed, Jun 24, 2015 at 12:22 AM, Len Ovens <span dir="ltr"><<a href="mailto:len@ovenwerks.net" target="_blank">len@ovenwerks.net</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><br>
Some of this stuff works as is :)<br>
<br>
I just changed Multimedia Playback from about 150 lines of file names not to include to:<br>
        <Include><br>
         <And><br>
            <Category>AudioVideo</Category><br>
            <Category>Player</Category><br>
         </And><br>
        </Include><br>
<br>
So now I can set Audio Production and Video Productio to not include "Player" But to include all Audio or all Video aside from those. This will be a major simplification. Even with me adding more players, the whole Multimedia Playback menu is still only about 10 items... Not worth splitting and also remember that many video players will play Audio files and vise versa. So in my version of things the player menu will remain where it is.<div class="HOEnZb"><div class="h5"><br>
<br>
<br>
--<br>
Len Ovens<br>
<a href="http://www.ovenwerks.net" rel="noreferrer" target="_blank">www.ovenwerks.net</a><br>
<br>
<br>
-- <br>
ubuntu-studio-devel mailing list<br>
<a href="mailto:ubuntu-studio-devel@lists.ubuntu.com" target="_blank">ubuntu-studio-devel@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-devel" rel="noreferrer" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-devel</a><br>
</div></div></blockquote></div><br></div>