[ubuntu-studio-devel] Ubuntu Studio - hangs on shutdown/restart

Thomas Pfundt captain-tux at protonmail.ch
Mon Sep 3 09:32:05 UTC 2018


On September 3, 2018 9:42 AM, bart deruyter <bart.deruyter at gmail.com> wrote:

> As soon as I logged in the entire system froze. Turned it was the driver for my graphics card.

If that's the case, a simple test would be to disable the dedicated video card in the BIOS, I don't know how exactly you get there on the HP Pavillion laptop, in the manual it says to press Escape after powering on and then to hit F10. The option to use the Intel IGP *should* be in there somewhere.

If it shuts down normally without the Nvidia GPU, then that's definitely the cause.

I don't recognise anything particular in that log file. What I usually do anyway is to display the kernel messages at boot/shut down. You just have to:
- Open a Terminal (Press Ctrl + T)
- Enter: sudo nano /etc/default/grub
- Find the line "GRUB_CMDLINE_LINUX_DEFAULT=" and remove "quiet splash", leaving just the quotation marks
- Press Ctrl + O, then Enter to save and Ctrl + X to leave the editor
- Enter: sudo update-grub

Then, you should theoretically be able to see what's happening at shutdown in real-time and possibly identify the problem. You can revert the change later by adding the "quiet splash" back into the file, but I usually leave it that way.

Kind regards,
Thomas
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-devel/attachments/20180903/8985a32f/attachment.html>


More information about the ubuntu-studio-devel mailing list