[ubuntu-studio-devel] LiveFS ubuntustudio/bionic/amd64 failed to build on 20180131

CD Image cdimage at nusakan.canonical.com
Wed Jan 31 18:22:29 UTC 2018


RUN: /usr/share/launchpad-buildd/slavebin/slave-prep 
Forking launchpad-buildd slave process...
Kernel version: Linux lgw01-amd64-011 4.4.0-101-generic #124-Ubuntu SMP Fri Nov 10 18:29:59 UTC 2017 x86_64
Buildd toolchain package versions: launchpad-buildd_157 python-lpbuildd_157 sbuild_0.67.0-2ubuntu7.1 bzr-builder_0.7.3+bzr174~ppa13~ubuntu14.10.1 bzr_2.7.0-2ubuntu3.1 git-build-recipe_0.3.4~git201611291343.dcee459~ubuntu16.04.1 git_1:2.7.4-0ubuntu1.3 dpkg-dev_1.18.4ubuntu1.3 python-debian_0.1.27ubuntu2.
Syncing the system clock with the buildd NTP service...
31 Jan 18:17:34 ntpdate[1802]: adjust time server 10.211.37.1 offset -0.000372 sec
RUN: /usr/share/launchpad-buildd/slavebin/in-target unpack-chroot --backend=lxd --series=bionic --arch=amd64 LIVEFSBUILD-122412 /home/buildd/filecache-default/f027e517e95d0e91684230ee23be60d709f816c0
Creating target for build LIVEFSBUILD-122412
RUN: /usr/share/launchpad-buildd/slavebin/in-target mount-chroot --backend=lxd --series=bionic --arch=amd64 LIVEFSBUILD-122412
Starting target for build LIVEFSBUILD-122412
RUN: /usr/share/launchpad-buildd/slavebin/in-target override-sources-list --backend=lxd --series=bionic --arch=amd64 LIVEFSBUILD-122412 'deb http://ftpmaster.internal/ubuntu bionic main universe'
Overriding sources.list in build-LIVEFSBUILD-122412
RUN: /usr/share/launchpad-buildd/slavebin/in-target update-debian-chroot --backend=lxd --series=bionic --arch=amd64 LIVEFSBUILD-122412
Updating target for build LIVEFSBUILD-122412
Get:1 http://ftpmaster.internal/ubuntu bionic InRelease [235 kB]
Get:2 http://ftpmaster.internal/ubuntu bionic/main amd64 Packages [1005 kB]
Get:3 http://ftpmaster.internal/ubuntu bionic/main Translation-en [515 kB]
Get:4 http://ftpmaster.internal/ubuntu bionic/universe amd64 Packages [8406 kB]
Get:5 http://ftpmaster.internal/ubuntu bionic/universe Translation-en [4943 kB]
Fetched 15.1 MB in 4s (3659 kB/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
The following packages were automatically installed and are no longer required:
  libasn1-8-heimdal libcurl3-gnutls libgssapi-krb5-2 libgssapi3-heimdal
  libhcrypto4-heimdal libheimbase1-heimdal libheimntlm0-heimdal
  libhx509-5-heimdal libidn2-0 libk5crypto3 libkeyutils1 libkrb5-26-heimdal
  libkrb5-3 libkrb5support0 libldap-2.4-2 libldap-common libnghttp2-14 libpsl5
  libroken18-heimdal librtmp1 libsasl2-2 libsasl2-modules-db libunistring0
  libustr-1.0-1 libwind0-heimdal
Use 'apt autoremove' to remove them.
The following NEW packages will be installed:
  libnghttp2-14
The following packages will be upgraded:
  adduser apt apt-transport-https base-files base-passwd binutils
  binutils-common binutils-x86-64-linux-gnu bsdutils build-essential coreutils
  cpp-7 dash debconf debianutils dmsetup dpkg dpkg-dev e2fslibs e2fsprogs
  fdisk findutils g++-7 gcc-7 gcc-7-base gnupg gnupg-agent gpgv hostname init
  init-system-helpers libapparmor1 libapt-pkg5.0 libasan4 libasn1-8-heimdal
  libassuan0 libatomic1 libbinutils libblkid1 libc-bin libc-dev-bin libc6
  libc6-dev libcap-ng0 libcap2 libcc1-0 libcilkrts5 libcomerr2 libcurl3-gnutls
  libdevmapper1.02.1 libdpkg-perl libfdisk1 libgcc-7-dev libgcc1 libgcrypt20
  libgomp1 libgpg-error0 libgssapi3-heimdal libhcrypto4-heimdal
  libheimbase1-heimdal libheimntlm0-heimdal libhogweed4 libhx509-5-heimdal
  libidn11 libidn2-0 libip4tc0 libitm1 libkeyutils1 libkrb5-26-heimdal
  liblockfile-bin liblockfile1 liblsan0 libmount1 libmpx2 libnettle6 libnpth0
  libp11-kit0 libpcre3 libperl5.26 libpng16-16 libpsl5 libquadmath0
  libreadline7 libroken18-heimdal libseccomp2 libselinux1 libsemanage-common
  libsemanage1 libslang2 libsmartcols1 libsqlite3-0 libss2 libssl1.0.0
  libstdc++-7-dev libstdc++6 libsystemd0 libtasn1-6 libtsan0 libubsan0
  libudev1 libuuid1 libwind0-heimdal linux-libc-dev login lsb-base mount
  multiarch-support openssl optipng passwd perl perl-base perl-modules-5.26
  pinentry-curses readline-common sed sensible-utils systemd systemd-sysv
  sysvinit-utils tzdata util-linux
122 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 64.7 MB of archives.
After this operation, 1225 kB of additional disk space will be used.
Get:1 http://ftpmaster.internal/ubuntu bionic/main amd64 perl-modules-5.26 all 5.26.1-3 [2761 kB]
Get:2 http://ftpmaster.internal/ubuntu bionic/main amd64 libperl5.26 amd64 5.26.1-3 [3541 kB]
Get:3 http://ftpmaster.internal/ubuntu bionic/main amd64 perl amd64 5.26.1-3 [201 kB]
Get:4 http://ftpmaster.internal/ubuntu bionic/main amd64 perl-base amd64 5.26.1-3 [1389 kB]
Get:5 http://ftpmaster.internal/ubuntu bionic/main amd64 libc6-dev amd64 2.26-0ubuntu2 [2524 kB]
Get:6 http://ftpmaster.internal/ubuntu bionic/main amd64 libc-dev-bin amd64 2.26-0ubuntu2 [69.6 kB]
Get:7 http://ftpmaster.internal/ubuntu bionic/main amd64 linux-libc-dev amd64 4.13.0-25.29 [963 kB]
Get:8 http://ftpmaster.internal/ubuntu bionic/main amd64 libquadmath0 amd64 7.2.0-18ubuntu2 [132 kB]
Get:9 http://ftpmaster.internal/ubuntu bionic/main amd64 libitm1 amd64 7.2.0-18ubuntu2 [27.6 kB]
Get:10 http://ftpmaster.internal/ubuntu bionic/main amd64 gcc-7-base amd64 7.2.0-18ubuntu2 [19.0 kB]
Get:11 http://ftpmaster.internal/ubuntu bionic/main amd64 libgcc1 amd64 1:7.2.0-18ubuntu2 [39.4 kB]
Get:12 http://ftpmaster.internal/ubuntu bionic/main amd64 libmpx2 amd64 7.2.0-18ubuntu2 [11.8 kB]
Get:13 http://ftpmaster.internal/ubuntu bionic/main amd64 libgomp1 amd64 7.2.0-18ubuntu2 [76.3 kB]
Get:14 http://ftpmaster.internal/ubuntu bionic/main amd64 libatomic1 amd64 7.2.0-18ubuntu2 [8976 B]
Get:15 http://ftpmaster.internal/ubuntu bionic/main amd64 libasan4 amd64 7.2.0-18ubuntu2 [358 kB]
Get:16 http://ftpmaster.internal/ubuntu bionic/main amd64 liblsan0 amd64 7.2.0-18ubuntu2 [134 kB]
Get:17 http://ftpmaster.internal/ubuntu bionic/main amd64 libtsan0 amd64 7.2.0-18ubuntu2 [281 kB]
Get:18 http://ftpmaster.internal/ubuntu bionic/main amd64 libubsan0 amd64 7.2.0-18ubuntu2 [126 kB]
Get:19 http://ftpmaster.internal/ubuntu bionic/main amd64 libcilkrts5 amd64 7.2.0-18ubuntu2 [42.4 kB]
Get:20 http://ftpmaster.internal/ubuntu bionic/main amd64 cpp-7 amd64 7.2.0-18ubuntu2 [6730 kB]
Get:21 http://ftpmaster.internal/ubuntu bionic/main amd64 libcc1-0 amd64 7.2.0-18ubuntu2 [38.7 kB]
Get:22 http://ftpmaster.internal/ubuntu bionic/main amd64 g++-7 amd64 7.2.0-18ubuntu2 [7555 kB]
Get:23 http://ftpmaster.internal/ubuntu bionic/main amd64 gcc-7 amd64 7.2.0-18ubuntu2 [7421 kB]
Get:24 http://ftpmaster.internal/ubuntu bionic/main amd64 libgcc-7-dev amd64 7.2.0-18ubuntu2 [2372 kB]
Get:25 http://ftpmaster.internal/ubuntu bionic/main amd64 libstdc++-7-dev amd64 7.2.0-18ubuntu2 [1455 kB]
Get:26 http://ftpmaster.internal/ubuntu bionic/main amd64 libstdc++6 amd64 7.2.0-18ubuntu2 [397 kB]
Get:27 http://ftpmaster.internal/ubuntu bionic/main amd64 libbinutils amd64 2.29.1-12ubuntu1 [503 kB]
Get:28 http://ftpmaster.internal/ubuntu bionic/main amd64 binutils amd64 2.29.1-12ubuntu1 [3408 B]
Get:29 http://ftpmaster.internal/ubuntu bionic/main amd64 binutils-common amd64 2.29.1-12ubuntu1 [190 kB]
Get:30 http://ftpmaster.internal/ubuntu bionic/main amd64 binutils-x86-64-linux-gnu amd64 2.29.1-12ubuntu1 [1825 kB]
Get:31 http://ftpmaster.internal/ubuntu bionic/main amd64 libc6 amd64 2.26-0ubuntu2 [2778 kB]
Get:32 http://ftpmaster.internal/ubuntu bionic/main amd64 init-system-helpers all 1.51 [37.3 kB]
Get:33 http://ftpmaster.internal/ubuntu bionic/main amd64 base-files amd64 10ubuntu1 [55.9 kB]
Get:34 http://ftpmaster.internal/ubuntu bionic/main amd64 bsdutils amd64 1:2.30.2-0.1ubuntu1 [60.1 kB]
Get:35 http://ftpmaster.internal/ubuntu bionic/main amd64 coreutils amd64 8.26-3ubuntu4 [1213 kB]
Get:36 http://ftpmaster.internal/ubuntu bionic/main amd64 debianutils amd64 4.8.4 [85.7 kB]
Get:37 http://ftpmaster.internal/ubuntu bionic/main amd64 dpkg amd64 1.19.0.4ubuntu1 [1145 kB]
Get:38 http://ftpmaster.internal/ubuntu bionic/main amd64 dash amd64 0.5.8-2.9ubuntu1 [107 kB]
Get:39 http://ftpmaster.internal/ubuntu bionic/main amd64 e2fslibs amd64 1.43.8-2 [157 kB]
Get:40 http://ftpmaster.internal/ubuntu bionic/main amd64 e2fsprogs amd64 1.43.8-2 [501 kB]
Get:41 http://ftpmaster.internal/ubuntu bionic/main amd64 findutils amd64 4.6.0+git+20170828-2 [291 kB]
Get:42 http://ftpmaster.internal/ubuntu bionic/main amd64 hostname amd64 3.19 [11.3 kB]
Get:43 http://ftpmaster.internal/ubuntu bionic/main amd64 login amd64 1:4.5-1ubuntu1 [307 kB]
Get:44 http://ftpmaster.internal/ubuntu bionic/main amd64 sed amd64 4.4-2 [182 kB]
Get:45 http://ftpmaster.internal/ubuntu bionic/main amd64 libuuid1 amd64 2.30.2-0.1ubuntu1 [14.8 kB]
Get:46 http://ftpmaster.internal/ubuntu bionic/main amd64 libblkid1 amd64 2.30.2-0.1ubuntu1 [119 kB]
Get:47 http://ftpmaster.internal/ubuntu bionic/main amd64 libsmartcols1 amd64 2.30.2-0.1ubuntu1 [78.8 kB]
Get:48 http://ftpmaster.internal/ubuntu bionic/main amd64 libfdisk1 amd64 2.30.2-0.1ubuntu1 [157 kB]
Get:49 http://ftpmaster.internal/ubuntu bionic/main amd64 libpcre3 amd64 2:8.39-8 [229 kB]
Get:50 http://ftpmaster.internal/ubuntu bionic/main amd64 libselinux1 amd64 2.7-2 [68.3 kB]
Get:51 http://ftpmaster.internal/ubuntu bionic/main amd64 libmount1 amd64 2.30.2-0.1ubuntu1 [131 kB]
Get:52 http://ftpmaster.internal/ubuntu bionic/main amd64 fdisk amd64 2.30.2-0.1ubuntu1 [105 kB]
Get:53 http://ftpmaster.internal/ubuntu bionic/main amd64 util-linux amd64 2.30.2-0.1ubuntu1 [879 kB]
Get:54 http://ftpmaster.internal/ubuntu bionic/main amd64 base-passwd amd64 3.5.44 [47.2 kB]
Get:55 http://ftpmaster.internal/ubuntu bionic/main amd64 libc-bin amd64 2.26-0ubuntu2 [593 kB]
Get:56 http://ftpmaster.internal/ubuntu bionic/main amd64 sysvinit-utils amd64 2.88dsf-59.10ubuntu1 [18.6 kB]
Get:57 http://ftpmaster.internal/ubuntu bionic/main amd64 libudev1 amd64 235-3ubuntu3 [54.8 kB]
Get:58 http://ftpmaster.internal/ubuntu bionic/main amd64 libapt-pkg5.0 amd64 1.6~alpha5 [778 kB]
Get:59 http://ftpmaster.internal/ubuntu bionic/main amd64 libsemanage-common all 2.7-2 [6916 B]
Get:60 http://ftpmaster.internal/ubuntu bionic/main amd64 libsemanage1 amd64 2.7-2 [84.6 kB]
Get:61 http://ftpmaster.internal/ubuntu bionic/main amd64 passwd amd64 1:4.5-1ubuntu1 [816 kB]
Get:62 http://ftpmaster.internal/ubuntu bionic/main amd64 debconf all 1.5.65 [124 kB]
Get:63 http://ftpmaster.internal/ubuntu bionic/main amd64 adduser all 3.116ubuntu1 [163 kB]
Get:64 http://ftpmaster.internal/ubuntu bionic/main amd64 libgpg-error0 amd64 1.27-5 [36.9 kB]
Get:65 http://ftpmaster.internal/ubuntu bionic/main amd64 libgcrypt20 amd64 1.8.1-4 [417 kB]
Get:66 http://ftpmaster.internal/ubuntu bionic/main amd64 gpgv amd64 2.1.15-1ubuntu8 [186 kB]
Get:67 http://ftpmaster.internal/ubuntu bionic/main amd64 libseccomp2 amd64 2.3.1-2.1ubuntu3 [37.3 kB]
Get:68 http://ftpmaster.internal/ubuntu bionic/main amd64 apt amd64 1.6~alpha5 [1145 kB]
Get:69 http://ftpmaster.internal/ubuntu bionic/main amd64 libapparmor1 amd64 2.11.0-2ubuntu19 [28.8 kB]
Get:70 http://ftpmaster.internal/ubuntu bionic/main amd64 libcap2 amd64 1:2.25-1.2 [13.0 kB]
Get:71 http://ftpmaster.internal/ubuntu bionic/main amd64 libidn11 amd64 1.33-2.1 [46.0 kB]
Get:72 http://ftpmaster.internal/ubuntu bionic/main amd64 libip4tc0 amd64 1.6.1-2ubuntu2 [19.6 kB]
Get:73 http://ftpmaster.internal/ubuntu bionic/main amd64 mount amd64 2.30.2-0.1ubuntu1 [110 kB]
Get:74 http://ftpmaster.internal/ubuntu bionic/main amd64 systemd amd64 235-3ubuntu3 [2834 kB]
Get:75 http://ftpmaster.internal/ubuntu bionic/main amd64 libsystemd0 amd64 235-3ubuntu3 [197 kB]
Get:76 http://ftpmaster.internal/ubuntu bionic/main amd64 init amd64 1.51 [5864 B]
Get:77 http://ftpmaster.internal/ubuntu bionic/main amd64 systemd-sysv amd64 235-3ubuntu3 [13.1 kB]
Get:78 http://ftpmaster.internal/ubuntu bionic/main amd64 libcap-ng0 amd64 0.7.7-3.1 [11.1 kB]
Get:79 http://ftpmaster.internal/ubuntu bionic/main amd64 libcomerr2 amd64 1.43.8-2 [11.2 kB]
Get:80 http://ftpmaster.internal/ubuntu bionic/main amd64 libss2 amd64 1.43.8-2 [11.1 kB]
Get:81 http://ftpmaster.internal/ubuntu bionic/main amd64 libnettle6 amd64 3.3-2 [91.7 kB]
Get:82 http://ftpmaster.internal/ubuntu bionic/main amd64 libhogweed4 amd64 3.3-2 [135 kB]
Get:83 http://ftpmaster.internal/ubuntu bionic/main amd64 libp11-kit0 amd64 0.23.9-2 [187 kB]
Get:84 http://ftpmaster.internal/ubuntu bionic/main amd64 libtasn1-6 amd64 4.13-2 [36.2 kB]
Get:85 http://ftpmaster.internal/ubuntu bionic/main amd64 lsb-base all 9.20170808ubuntu1 [12.5 kB]
Get:86 http://ftpmaster.internal/ubuntu bionic/main amd64 sensible-utils all 0.0.11 [14.8 kB]
Get:87 http://ftpmaster.internal/ubuntu bionic/main amd64 libdevmapper1.02.1 amd64 2:1.02.145-4.1ubuntu2 [127 kB]
Get:88 http://ftpmaster.internal/ubuntu bionic/main amd64 dmsetup amd64 2:1.02.145-4.1ubuntu2 [74.3 kB]
Get:89 http://ftpmaster.internal/ubuntu bionic/main amd64 libassuan0 amd64 2.5.1-1 [35.0 kB]
Get:90 http://ftpmaster.internal/ubuntu bionic/main amd64 pinentry-curses amd64 1.0.0-3 [34.7 kB]
Get:91 http://ftpmaster.internal/ubuntu bionic/main amd64 libnpth0 amd64 1.5-3 [7668 B]
Get:92 http://ftpmaster.internal/ubuntu bionic/main amd64 readline-common all 7.0-3 [52.9 kB]
Get:93 http://ftpmaster.internal/ubuntu bionic/main amd64 libreadline7 amd64 7.0-3 [124 kB]
Get:94 http://ftpmaster.internal/ubuntu bionic/main amd64 gnupg amd64 2.1.15-1ubuntu8 [780 kB]
Get:95 http://ftpmaster.internal/ubuntu bionic/main amd64 gnupg-agent amd64 2.1.15-1ubuntu8 [255 kB]
Get:96 http://ftpmaster.internal/ubuntu bionic/main amd64 libsqlite3-0 amd64 3.22.0-1 [496 kB]
Get:97 http://ftpmaster.internal/ubuntu bionic/main amd64 libroken18-heimdal amd64 7.5.0+dfsg-1 [41.3 kB]
Get:98 http://ftpmaster.internal/ubuntu bionic/main amd64 libasn1-8-heimdal amd64 7.5.0+dfsg-1 [175 kB]
Get:99 http://ftpmaster.internal/ubuntu bionic/main amd64 libheimbase1-heimdal amd64 7.5.0+dfsg-1 [29.3 kB]
Get:100 http://ftpmaster.internal/ubuntu bionic/main amd64 libhcrypto4-heimdal amd64 7.5.0+dfsg-1 [85.9 kB]
Get:101 http://ftpmaster.internal/ubuntu bionic/main amd64 libwind0-heimdal amd64 7.5.0+dfsg-1 [47.8 kB]
Get:102 http://ftpmaster.internal/ubuntu bionic/main amd64 libhx509-5-heimdal amd64 7.5.0+dfsg-1 [107 kB]
Get:103 http://ftpmaster.internal/ubuntu bionic/main amd64 libkrb5-26-heimdal amd64 7.5.0+dfsg-1 [206 kB]
Get:104 http://ftpmaster.internal/ubuntu bionic/main amd64 libheimntlm0-heimdal amd64 7.5.0+dfsg-1 [14.8 kB]
Get:105 http://ftpmaster.internal/ubuntu bionic/main amd64 libgssapi3-heimdal amd64 7.5.0+dfsg-1 [96.5 kB]
Get:106 http://ftpmaster.internal/ubuntu bionic/main amd64 libslang2 amd64 2.3.1a-1ubuntu1 [422 kB]
Get:107 http://ftpmaster.internal/ubuntu bionic/main amd64 libssl1.0.0 amd64 1.0.2g-1ubuntu14 [1081 kB]
Get:108 http://ftpmaster.internal/ubuntu bionic/main amd64 multiarch-support amd64 2.26-0ubuntu2 [6832 B]
Get:109 http://ftpmaster.internal/ubuntu bionic/main amd64 openssl amd64 1.0.2g-1ubuntu14 [495 kB]
Get:110 http://ftpmaster.internal/ubuntu bionic/main amd64 tzdata all 2018c-1 [188 kB]
Get:111 http://ftpmaster.internal/ubuntu bionic/main amd64 libidn2-0 amd64 2.0.4-1 [93.2 kB]
Get:112 http://ftpmaster.internal/ubuntu bionic/main amd64 libkeyutils1 amd64 1.5.9-9.2ubuntu1 [9308 B]
Get:113 http://ftpmaster.internal/ubuntu bionic/main amd64 libpng16-16 amd64 1.6.34-1 [176 kB]
Get:114 http://ftpmaster.internal/ubuntu bionic/universe amd64 apt-transport-https all 1.6~alpha5 [1692 B]
Get:115 http://ftpmaster.internal/ubuntu bionic/main amd64 dpkg-dev all 1.19.0.4ubuntu1 [607 kB]
Get:116 http://ftpmaster.internal/ubuntu bionic/main amd64 libdpkg-perl all 1.19.0.4ubuntu1 [211 kB]
Get:117 http://ftpmaster.internal/ubuntu bionic/main amd64 build-essential amd64 12.4ubuntu1 [4758 B]
Get:118 http://ftpmaster.internal/ubuntu bionic/main amd64 libnghttp2-14 amd64 1.29.0-1 [77.4 kB]
Get:119 http://ftpmaster.internal/ubuntu bionic/main amd64 libpsl5 amd64 0.19.1-4 [41.2 kB]
Get:120 http://ftpmaster.internal/ubuntu bionic/main amd64 libcurl3-gnutls amd64 7.57.0-1ubuntu1 [210 kB]
Get:121 http://ftpmaster.internal/ubuntu bionic/main amd64 liblockfile-bin amd64 1.14-1.1 [11.9 kB]
Get:122 http://ftpmaster.internal/ubuntu bionic/main amd64 liblockfile1 amd64 1.14-1.1 [6804 B]
Get:123 http://ftpmaster.internal/ubuntu bionic/main amd64 optipng amd64 0.7.6-1.1 [83.4 kB]
debconf: delaying package configuration, since apt-utils is not installed
Fetched 64.7 MB in 3s (18.4 MB/s)
(Reading database ... 12676 files and directories currently installed.)
Preparing to unpack .../perl_5.26.1-3_amd64.deb ...
Unpacking perl (5.26.1-3) over (5.26.0-8ubuntu1) ...
Preparing to unpack .../perl-modules-5.26_5.26.1-3_all.deb ...
Unpacking perl-modules-5.26 (5.26.1-3) over (5.26.0-8ubuntu1) ...
Preparing to unpack .../libperl5.26_5.26.1-3_amd64.deb ...
Unpacking libperl5.26:amd64 (5.26.1-3) over (5.26.0-8ubuntu1) ...
Preparing to unpack .../perl-base_5.26.1-3_amd64.deb ...
Unpacking perl-base (5.26.1-3) over (5.26.0-8ubuntu1) ...
Setting up perl-base (5.26.1-3) ...
(Reading database ... 12676 files and directories currently installed.)
Preparing to unpack .../0-libc6-dev_2.26-0ubuntu2_amd64.deb ...
Unpacking libc6-dev:amd64 (2.26-0ubuntu2) over (2.26-0ubuntu1) ...
Preparing to unpack .../1-libc-dev-bin_2.26-0ubuntu2_amd64.deb ...
Unpacking libc-dev-bin (2.26-0ubuntu2) over (2.26-0ubuntu1) ...
Preparing to unpack .../2-linux-libc-dev_4.13.0-25.29_amd64.deb ...
Unpacking linux-libc-dev:amd64 (4.13.0-25.29) over (4.13.0-11.12) ...
Preparing to unpack .../3-libquadmath0_7.2.0-18ubuntu2_amd64.deb ...
Unpacking libquadmath0:amd64 (7.2.0-18ubuntu2) over (7.2.0-6ubuntu1) ...
Preparing to unpack .../4-libitm1_7.2.0-18ubuntu2_amd64.deb ...
Unpacking libitm1:amd64 (7.2.0-18ubuntu2) over (7.2.0-6ubuntu1) ...
Preparing to unpack .../5-gcc-7-base_7.2.0-18ubuntu2_amd64.deb ...
Unpacking gcc-7-base:amd64 (7.2.0-18ubuntu2) over (7.2.0-6ubuntu1) ...
Setting up gcc-7-base:amd64 (7.2.0-18ubuntu2) ...
(Reading database ... 12676 files and directories currently installed.)
Preparing to unpack .../libgcc1_1%3a7.2.0-18ubuntu2_amd64.deb ...
Unpacking libgcc1:amd64 (1:7.2.0-18ubuntu2) over (1:7.2.0-6ubuntu1) ...
Setting up libgcc1:amd64 (1:7.2.0-18ubuntu2) ...
(Reading database ... 12676 files and directories currently installed.)
Preparing to unpack .../00-libmpx2_7.2.0-18ubuntu2_amd64.deb ...
Unpacking libmpx2:amd64 (7.2.0-18ubuntu2) over (7.2.0-6ubuntu1) ...
Preparing to unpack .../01-libgomp1_7.2.0-18ubuntu2_amd64.deb ...
Unpacking libgomp1:amd64 (7.2.0-18ubuntu2) over (7.2.0-6ubuntu1) ...
Preparing to unpack .../02-libatomic1_7.2.0-18ubuntu2_amd64.deb ...
Unpacking libatomic1:amd64 (7.2.0-18ubuntu2) over (7.2.0-6ubuntu1) ...
Preparing to unpack .../03-libasan4_7.2.0-18ubuntu2_amd64.deb ...
Unpacking libasan4:amd64 (7.2.0-18ubuntu2) over (7.2.0-6ubuntu1) ...
Preparing to unpack .../04-liblsan0_7.2.0-18ubuntu2_amd64.deb ...
Unpacking liblsan0:amd64 (7.2.0-18ubuntu2) over (7.2.0-6ubuntu1) ...
Preparing to unpack .../05-libtsan0_7.2.0-18ubuntu2_amd64.deb ...
Unpacking libtsan0:amd64 (7.2.0-18ubuntu2) over (7.2.0-6ubuntu1) ...
Preparing to unpack .../06-libubsan0_7.2.0-18ubuntu2_amd64.deb ...
Unpacking libubsan0:amd64 (7.2.0-18ubuntu2) over (7.2.0-6ubuntu1) ...
Preparing to unpack .../07-libcilkrts5_7.2.0-18ubuntu2_amd64.deb ...
Unpacking libcilkrts5:amd64 (7.2.0-18ubuntu2) over (7.2.0-6ubuntu1) ...
Preparing to unpack .../08-cpp-7_7.2.0-18ubuntu2_amd64.deb ...
Unpacking cpp-7 (7.2.0-18ubuntu2) over (7.2.0-6ubuntu1) ...
Preparing to unpack .../09-libcc1-0_7.2.0-18ubuntu2_amd64.deb ...
Unpacking libcc1-0:amd64 (7.2.0-18ubuntu2) over (7.2.0-6ubuntu1) ...
Preparing to unpack .../10-g++-7_7.2.0-18ubuntu2_amd64.deb ...
Unpacking g++-7 (7.2.0-18ubuntu2) over (7.2.0-6ubuntu1) ...
Preparing to unpack .../11-gcc-7_7.2.0-18ubuntu2_amd64.deb ...
Unpacking gcc-7 (7.2.0-18ubuntu2) over (7.2.0-6ubuntu1) ...
Preparing to unpack .../12-libgcc-7-dev_7.2.0-18ubuntu2_amd64.deb ...
Unpacking libgcc-7-dev:amd64 (7.2.0-18ubuntu2) over (7.2.0-6ubuntu1) ...
Preparing to unpack .../13-libstdc++-7-dev_7.2.0-18ubuntu2_amd64.deb ...
Unpacking libstdc++-7-dev:amd64 (7.2.0-18ubuntu2) over (7.2.0-6ubuntu1) ...
Preparing to unpack .../14-libstdc++6_7.2.0-18ubuntu2_amd64.deb ...
Unpacking libstdc++6:amd64 (7.2.0-18ubuntu2) over (7.2.0-6ubuntu1) ...
Setting up libstdc++6:amd64 (7.2.0-18ubuntu2) ...
(Reading database ... 12680 files and directories currently installed.)
Preparing to unpack .../libbinutils_2.29.1-12ubuntu1_amd64.deb ...
Unpacking libbinutils:amd64 (2.29.1-12ubuntu1) over (2.29.1-1ubuntu1) ...
Preparing to unpack .../binutils_2.29.1-12ubuntu1_amd64.deb ...
Unpacking binutils (2.29.1-12ubuntu1) over (2.29.1-1ubuntu1) ...
Preparing to unpack .../binutils-common_2.29.1-12ubuntu1_amd64.deb ...
Unpacking binutils-common:amd64 (2.29.1-12ubuntu1) over (2.29.1-1ubuntu1) ...
Preparing to unpack .../binutils-x86-64-linux-gnu_2.29.1-12ubuntu1_amd64.deb ...
Unpacking binutils-x86-64-linux-gnu (2.29.1-12ubuntu1) over (2.29.1-1ubuntu1) ...
Preparing to unpack .../libc6_2.26-0ubuntu2_amd64.deb ...
Unpacking libc6:amd64 (2.26-0ubuntu2) over (2.26-0ubuntu1) ...
Setting up libc6:amd64 (2.26-0ubuntu2) ...
(Reading database ... 12680 files and directories currently installed.)
Preparing to unpack .../init-system-helpers_1.51_all.deb ...
Unpacking init-system-helpers (1.51) over (1.49ubuntu1) ...
Setting up init-system-helpers (1.51) ...
(Reading database ... 12680 files and directories currently installed.)
Preparing to unpack .../base-files_10ubuntu1_amd64.deb ...
/usr/sbin/policy-rc.d returned 101, not running 'stop motd-news.service'
/usr/sbin/policy-rc.d returned 101, not running 'stop motd-news.timer'
Unpacking base-files (10ubuntu1) over (9.6ubuntu101) ...
Setting up base-files (10ubuntu1) ...
Installing new version of config file /etc/debian_version ...
Installing new version of config file /etc/issue ...
Installing new version of config file /etc/issue.net ...
Installing new version of config file /etc/lsb-release ...
/usr/sbin/policy-rc.d returned 101, not running 'start motd-news.timer'
/usr/sbin/policy-rc.d returned 101, not running 'start motd-news.service'
(Reading database ... 12680 files and directories currently installed.)
Preparing to unpack .../bsdutils_1%3a2.30.2-0.1ubuntu1_amd64.deb ...
Unpacking bsdutils (1:2.30.2-0.1ubuntu1) over (1:2.30.1-0ubuntu4) ...
Setting up bsdutils (1:2.30.2-0.1ubuntu1) ...
(Reading database ... 12680 files and directories currently installed.)
Preparing to unpack .../coreutils_8.26-3ubuntu4_amd64.deb ...
Unpacking coreutils (8.26-3ubuntu4) over (8.26-3ubuntu3) ...
Setting up coreutils (8.26-3ubuntu4) ...
(Reading database ... 12680 files and directories currently installed.)
Preparing to unpack .../debianutils_4.8.4_amd64.deb ...
Unpacking debianutils (4.8.4) over (4.8.2) ...
Setting up debianutils (4.8.4) ...
(Reading database ... 12680 files and directories currently installed.)
Preparing to unpack .../dpkg_1.19.0.4ubuntu1_amd64.deb ...
Unpacking dpkg (1.19.0.4ubuntu1) over (1.18.24ubuntu1) ...
Setting up dpkg (1.19.0.4ubuntu1) ...
Installing new version of config file /etc/alternatives/README ...
Installing new version of config file /etc/cron.daily/dpkg ...
Installing new version of config file /etc/logrotate.d/dpkg ...
(Reading database ... 12682 files and directories currently installed.)
Preparing to unpack .../dash_0.5.8-2.9ubuntu1_amd64.deb ...
Removing 'diversion of /bin/sh to /bin/sh.distrib by dash'
Adding 'diversion of /bin/sh to /bin/sh.distrib by bash'
Removing 'diversion of /usr/share/man/man1/sh.1.gz to /usr/share/man/man1/sh.distrib.1.gz by dash'
Adding 'diversion of /usr/share/man/man1/sh.1.gz to /usr/share/man/man1/sh.distrib.1.gz by bash'
Unpacking dash (0.5.8-2.9ubuntu1) over (0.5.8-2.3ubuntu1) ...
Setting up dash (0.5.8-2.9ubuntu1) ...
Removing 'diversion of /bin/sh to /bin/sh.distrib by bash'
Adding 'diversion of /bin/sh to /bin/sh.distrib by dash'
Removing 'diversion of /usr/share/man/man1/sh.1.gz to /usr/share/man/man1/sh.distrib.1.gz by bash'
Adding 'diversion of /usr/share/man/man1/sh.1.gz to /usr/share/man/man1/sh.distrib.1.gz by dash'
(Reading database ... 12682 files and directories currently installed.)
Preparing to unpack .../e2fslibs_1.43.8-2_amd64.deb ...
Unpacking e2fslibs:amd64 (1.43.8-2) over (1.43.5-1) ...
Setting up e2fslibs:amd64 (1.43.8-2) ...
(Reading database ... 12682 files and directories currently installed.)
Preparing to unpack .../e2fsprogs_1.43.8-2_amd64.deb ...
Unpacking e2fsprogs (1.43.8-2) over (1.43.5-1) ...
Setting up e2fsprogs (1.43.8-2) ...
Installing new version of config file /etc/mke2fs.conf ...
(Reading database ... 12682 files and directories currently installed.)
Preparing to unpack .../findutils_4.6.0+git+20170828-2_amd64.deb ...
Unpacking findutils (4.6.0+git+20170828-2) over (4.6.0+git+20170729-2) ...
Setting up findutils (4.6.0+git+20170828-2) ...
(Reading database ... 12682 files and directories currently installed.)
Preparing to unpack .../hostname_3.19_amd64.deb ...
Unpacking hostname (3.19) over (3.18) ...
Setting up hostname (3.19) ...
(Reading database ... 12682 files and directories currently installed.)
Preparing to unpack .../login_1%3a4.5-1ubuntu1_amd64.deb ...
Unpacking login (1:4.5-1ubuntu1) over (1:4.2-3.2ubuntu4) ...
Setting up login (1:4.5-1ubuntu1) ...
Installing new version of config file /etc/login.defs ...
Installing new version of config file /etc/pam.d/login ...
Installing new version of config file /etc/securetty ...
(Reading database ... 12682 files and directories currently installed.)
Preparing to unpack .../archives/sed_4.4-2_amd64.deb ...
Unpacking sed (4.4-2) over (4.4-1) ...
Setting up sed (4.4-2) ...
(Reading database ... 12682 files and directories currently installed.)
Preparing to unpack .../libuuid1_2.30.2-0.1ubuntu1_amd64.deb ...
Unpacking libuuid1:amd64 (2.30.2-0.1ubuntu1) over (2.30.1-0ubuntu4) ...
Setting up libuuid1:amd64 (2.30.2-0.1ubuntu1) ...
(Reading database ... 12682 files and directories currently installed.)
Preparing to unpack .../libblkid1_2.30.2-0.1ubuntu1_amd64.deb ...
Unpacking libblkid1:amd64 (2.30.2-0.1ubuntu1) over (2.30.1-0ubuntu4) ...
Setting up libblkid1:amd64 (2.30.2-0.1ubuntu1) ...
(Reading database ... 12682 files and directories currently installed.)
Preparing to unpack .../libsmartcols1_2.30.2-0.1ubuntu1_amd64.deb ...
Unpacking libsmartcols1:amd64 (2.30.2-0.1ubuntu1) over (2.30.1-0ubuntu4) ...
Setting up libsmartcols1:amd64 (2.30.2-0.1ubuntu1) ...
(Reading database ... 12682 files and directories currently installed.)
Preparing to unpack .../libfdisk1_2.30.2-0.1ubuntu1_amd64.deb ...
Unpacking libfdisk1:amd64 (2.30.2-0.1ubuntu1) over (2.30.1-0ubuntu4) ...
Setting up libfdisk1:amd64 (2.30.2-0.1ubuntu1) ...
(Reading database ... 12682 files and directories currently installed.)
Preparing to unpack .../libpcre3_2%3a8.39-8_amd64.deb ...
Unpacking libpcre3:amd64 (2:8.39-8) over (2:8.39-4) ...
Setting up libpcre3:amd64 (2:8.39-8) ...
(Reading database ... 12682 files and directories currently installed.)
Preparing to unpack .../libselinux1_2.7-2_amd64.deb ...
Unpacking libselinux1:amd64 (2.7-2) over (2.7-1) ...
Setting up libselinux1:amd64 (2.7-2) ...
(Reading database ... 12682 files and directories currently installed.)
Preparing to unpack .../libmount1_2.30.2-0.1ubuntu1_amd64.deb ...
Unpacking libmount1:amd64 (2.30.2-0.1ubuntu1) over (2.30.1-0ubuntu4) ...
Setting up libmount1:amd64 (2.30.2-0.1ubuntu1) ...
(Reading database ... 12682 files and directories currently installed.)
Preparing to unpack .../fdisk_2.30.2-0.1ubuntu1_amd64.deb ...
Unpacking fdisk (2.30.2-0.1ubuntu1) over (2.30.1-0ubuntu4) ...
Setting up fdisk (2.30.2-0.1ubuntu1) ...
(Reading database ... 12682 files and directories currently installed.)
Preparing to unpack .../util-linux_2.30.2-0.1ubuntu1_amd64.deb ...
Unpacking util-linux (2.30.2-0.1ubuntu1) over (2.30.1-0ubuntu4) ...
Setting up util-linux (2.30.2-0.1ubuntu1) ...
(Reading database ... 12683 files and directories currently installed.)
Preparing to unpack .../base-passwd_3.5.44_amd64.deb ...
Unpacking base-passwd (3.5.44) over (3.5.43) ...
Setting up base-passwd (3.5.44) ...
(Reading database ... 12683 files and directories currently installed.)
Preparing to unpack .../libc-bin_2.26-0ubuntu2_amd64.deb ...
Unpacking libc-bin (2.26-0ubuntu2) over (2.26-0ubuntu1) ...
Setting up libc-bin (2.26-0ubuntu2) ...
(Reading database ... 12683 files and directories currently installed.)
Preparing to unpack .../sysvinit-utils_2.88dsf-59.10ubuntu1_amd64.deb ...
Unpacking sysvinit-utils (2.88dsf-59.10ubuntu1) over (2.88dsf-59.8git1) ...
Setting up sysvinit-utils (2.88dsf-59.10ubuntu1) ...
(Reading database ... 12683 files and directories currently installed.)
Preparing to unpack .../libudev1_235-3ubuntu3_amd64.deb ...
Unpacking libudev1:amd64 (235-3ubuntu3) over (234-2ubuntu10) ...
Setting up libudev1:amd64 (235-3ubuntu3) ...
(Reading database ... 12683 files and directories currently installed.)
Preparing to unpack .../libapt-pkg5.0_1.6~alpha5_amd64.deb ...
Unpacking libapt-pkg5.0:amd64 (1.6~alpha5) over (1.5~rc4) ...
Setting up libapt-pkg5.0:amd64 (1.6~alpha5) ...
(Reading database ... 12683 files and directories currently installed.)
Preparing to unpack .../libsemanage-common_2.7-2_all.deb ...
Unpacking libsemanage-common (2.7-2) over (2.7-1) ...
Setting up libsemanage-common (2.7-2) ...
(Reading database ... 12683 files and directories currently installed.)
Preparing to unpack .../libsemanage1_2.7-2_amd64.deb ...
Unpacking libsemanage1:amd64 (2.7-2) over (2.7-1) ...
Setting up libsemanage1:amd64 (2.7-2) ...
(Reading database ... 12683 files and directories currently installed.)
Preparing to unpack .../passwd_1%3a4.5-1ubuntu1_amd64.deb ...
Unpacking passwd (1:4.5-1ubuntu1) over (1:4.2-3.2ubuntu4) ...
Setting up passwd (1:4.5-1ubuntu1) ...
(Reading database ... 12691 files and directories currently installed.)
Preparing to unpack .../debconf_1.5.65_all.deb ...
Unpacking debconf (1.5.65) over (1.5.63) ...
Setting up debconf (1.5.65) ...
(Reading database ... 12685 files and directories currently installed.)
Preparing to unpack .../adduser_3.116ubuntu1_all.deb ...
Unpacking adduser (3.116ubuntu1) over (3.113+nmu3ubuntu5) ...
Setting up adduser (3.116ubuntu1) ...
(Reading database ... 12683 files and directories currently installed.)
Preparing to unpack .../libgpg-error0_1.27-5_amd64.deb ...
Unpacking libgpg-error0:amd64 (1.27-5) over (1.27-3) ...
Setting up libgpg-error0:amd64 (1.27-5) ...
(Reading database ... 12683 files and directories currently installed.)
Preparing to unpack .../libgcrypt20_1.8.1-4_amd64.deb ...
Unpacking libgcrypt20:amd64 (1.8.1-4) over (1.7.8-2ubuntu1) ...
Setting up libgcrypt20:amd64 (1.8.1-4) ...
(Reading database ... 12683 files and directories currently installed.)
Preparing to unpack .../gpgv_2.1.15-1ubuntu8_amd64.deb ...
Unpacking gpgv (2.1.15-1ubuntu8) over (2.1.15-1ubuntu7) ...
Setting up gpgv (2.1.15-1ubuntu8) ...
(Reading database ... 12683 files and directories currently installed.)
Preparing to unpack .../libseccomp2_2.3.1-2.1ubuntu3_amd64.deb ...
Unpacking libseccomp2:amd64 (2.3.1-2.1ubuntu3) over (2.3.1-2.1ubuntu2) ...
Setting up libseccomp2:amd64 (2.3.1-2.1ubuntu3) ...
(Reading database ... 12683 files and directories currently installed.)
Preparing to unpack .../apt_1.6~alpha5_amd64.deb ...
Unpacking apt (1.6~alpha5) over (1.5~rc4) ...
Setting up apt (1.6~alpha5) ...
/usr/sbin/policy-rc.d returned 101, not running 'restart apt-daily-upgrade.timer apt-daily.timer'
(Reading database ... 12679 files and directories currently installed.)
Preparing to unpack .../libapparmor1_2.11.0-2ubuntu19_amd64.deb ...
Unpacking libapparmor1:amd64 (2.11.0-2ubuntu19) over (2.11.0-2ubuntu17) ...
Preparing to unpack .../libcap2_1%3a2.25-1.2_amd64.deb ...
Unpacking libcap2:amd64 (1:2.25-1.2) over (1:2.25-1) ...
Preparing to unpack .../libidn11_1.33-2.1_amd64.deb ...
Unpacking libidn11:amd64 (1.33-2.1) over (1.33-2) ...
Setting up libidn11:amd64 (1.33-2.1) ...
(Reading database ... 12679 files and directories currently installed.)
Preparing to unpack .../libip4tc0_1.6.1-2ubuntu2_amd64.deb ...
Unpacking libip4tc0:amd64 (1.6.1-2ubuntu2) over (1.6.1-2ubuntu1) ...
Preparing to unpack .../mount_2.30.2-0.1ubuntu1_amd64.deb ...
Unpacking mount (2.30.2-0.1ubuntu1) over (2.30.1-0ubuntu4) ...
Preparing to unpack .../systemd_235-3ubuntu3_amd64.deb ...
Unpacking systemd (235-3ubuntu3) over (234-2ubuntu10) ...
Preparing to unpack .../libsystemd0_235-3ubuntu3_amd64.deb ...
Unpacking libsystemd0:amd64 (235-3ubuntu3) over (234-2ubuntu10) ...
Setting up libsystemd0:amd64 (235-3ubuntu3) ...
(Reading database ... 12685 files and directories currently installed.)
Preparing to unpack .../archives/init_1.51_amd64.deb ...
Unpacking init (1.51) over (1.49ubuntu1) ...
Setting up libapparmor1:amd64 (2.11.0-2ubuntu19) ...
Setting up libcap2:amd64 (1:2.25-1.2) ...
Setting up libip4tc0:amd64 (1.6.1-2ubuntu2) ...
Setting up mount (2.30.2-0.1ubuntu1) ...
Setting up systemd (235-3ubuntu3) ...
Installing new version of config file /etc/systemd/journald.conf ...
Installing new version of config file /etc/systemd/system.conf ...
Removing empty /etc/rc.local
Removed /etc/systemd/system/network-online.target.wants/systemd-networkd-wait-online.service.
Removing user `systemd-bus-proxy' ...
Warning: group `systemd-bus-proxy' has no more members.
Done.
(Reading database ... 12685 files and directories currently installed.)
Preparing to unpack .../systemd-sysv_235-3ubuntu3_amd64.deb ...
Unpacking systemd-sysv (235-3ubuntu3) over (234-2ubuntu10) ...
Preparing to unpack .../libcap-ng0_0.7.7-3.1_amd64.deb ...
Unpacking libcap-ng0:amd64 (0.7.7-3.1) over (0.7.7-3build1) ...
Setting up libcap-ng0:amd64 (0.7.7-3.1) ...
(Reading database ... 12685 files and directories currently installed.)
Preparing to unpack .../libcomerr2_1.43.8-2_amd64.deb ...
Unpacking libcomerr2:amd64 (1.43.8-2) over (1.43.5-1) ...
Setting up libcomerr2:amd64 (1.43.8-2) ...
(Reading database ... 12685 files and directories currently installed.)
Preparing to unpack .../libss2_1.43.8-2_amd64.deb ...
Unpacking libss2:amd64 (1.43.8-2) over (1.43.5-1) ...
Setting up libss2:amd64 (1.43.8-2) ...
(Reading database ... 12685 files and directories currently installed.)
Preparing to unpack .../libnettle6_3.3-2_amd64.deb ...
Unpacking libnettle6:amd64 (3.3-2) over (3.3-1) ...
Setting up libnettle6:amd64 (3.3-2) ...
(Reading database ... 12685 files and directories currently installed.)
Preparing to unpack .../libhogweed4_3.3-2_amd64.deb ...
Unpacking libhogweed4:amd64 (3.3-2) over (3.3-1) ...
Setting up libhogweed4:amd64 (3.3-2) ...
(Reading database ... 12685 files and directories currently installed.)
Preparing to unpack .../libp11-kit0_0.23.9-2_amd64.deb ...
Unpacking libp11-kit0:amd64 (0.23.9-2) over (0.23.7-3) ...
Setting up libp11-kit0:amd64 (0.23.9-2) ...
(Reading database ... 12685 files and directories currently installed.)
Preparing to unpack .../libtasn1-6_4.13-2_amd64.deb ...
Unpacking libtasn1-6:amd64 (4.13-2) over (4.12-2.1) ...
Setting up libtasn1-6:amd64 (4.13-2) ...
(Reading database ... 12685 files and directories currently installed.)
Preparing to unpack .../00-lsb-base_9.20170808ubuntu1_all.deb ...
Unpacking lsb-base (9.20170808ubuntu1) over (9.20160110ubuntu5) ...
Preparing to unpack .../01-sensible-utils_0.0.11_all.deb ...
Unpacking sensible-utils (0.0.11) over (0.0.10) ...
Preparing to unpack .../02-libdevmapper1.02.1_2%3a1.02.145-4.1ubuntu2_amd64.deb ...
Unpacking libdevmapper1.02.1:amd64 (2:1.02.145-4.1ubuntu2) over (2:1.02.137-2ubuntu3) ...
Preparing to unpack .../03-dmsetup_2%3a1.02.145-4.1ubuntu2_amd64.deb ...
Unpacking dmsetup (2:1.02.145-4.1ubuntu2) over (2:1.02.137-2ubuntu3) ...
Preparing to unpack .../04-libassuan0_2.5.1-1_amd64.deb ...
Unpacking libassuan0:amd64 (2.5.1-1) over (2.4.3-3) ...
Preparing to unpack .../05-pinentry-curses_1.0.0-3_amd64.deb ...
Unpacking pinentry-curses (1.0.0-3) over (1.0.0-2) ...
Preparing to unpack .../06-libnpth0_1.5-3_amd64.deb ...
Unpacking libnpth0:amd64 (1.5-3) over (1.5-2) ...
Preparing to unpack .../07-readline-common_7.0-3_all.deb ...
Unpacking readline-common (7.0-3) over (7.0-0ubuntu2) ...
Preparing to unpack .../08-libreadline7_7.0-3_amd64.deb ...
Unpacking libreadline7:amd64 (7.0-3) over (7.0-0ubuntu2) ...
Preparing to unpack .../09-gnupg_2.1.15-1ubuntu8_amd64.deb ...
Unpacking gnupg (2.1.15-1ubuntu8) over (2.1.15-1ubuntu7) ...
Preparing to unpack .../10-gnupg-agent_2.1.15-1ubuntu8_amd64.deb ...
Unpacking gnupg-agent (2.1.15-1ubuntu8) over (2.1.15-1ubuntu7) ...
Preparing to unpack .../11-libsqlite3-0_3.22.0-1_amd64.deb ...
Unpacking libsqlite3-0:amd64 (3.22.0-1) over (3.19.3-3) ...
Preparing to unpack .../12-libroken18-heimdal_7.5.0+dfsg-1_amd64.deb ...
Unpacking libroken18-heimdal:amd64 (7.5.0+dfsg-1) over (7.4.0.dfsg.1-2) ...
Preparing to unpack .../13-libasn1-8-heimdal_7.5.0+dfsg-1_amd64.deb ...
Unpacking libasn1-8-heimdal:amd64 (7.5.0+dfsg-1) over (7.4.0.dfsg.1-2) ...
Preparing to unpack .../14-libheimbase1-heimdal_7.5.0+dfsg-1_amd64.deb ...
Unpacking libheimbase1-heimdal:amd64 (7.5.0+dfsg-1) over (7.4.0.dfsg.1-2) ...
Preparing to unpack .../15-libhcrypto4-heimdal_7.5.0+dfsg-1_amd64.deb ...
Unpacking libhcrypto4-heimdal:amd64 (7.5.0+dfsg-1) over (7.4.0.dfsg.1-2) ...
Preparing to unpack .../16-libwind0-heimdal_7.5.0+dfsg-1_amd64.deb ...
Unpacking libwind0-heimdal:amd64 (7.5.0+dfsg-1) over (7.4.0.dfsg.1-2) ...
Preparing to unpack .../17-libhx509-5-heimdal_7.5.0+dfsg-1_amd64.deb ...
Unpacking libhx509-5-heimdal:amd64 (7.5.0+dfsg-1) over (7.4.0.dfsg.1-2) ...
Preparing to unpack .../18-libkrb5-26-heimdal_7.5.0+dfsg-1_amd64.deb ...
Unpacking libkrb5-26-heimdal:amd64 (7.5.0+dfsg-1) over (7.4.0.dfsg.1-2) ...
Preparing to unpack .../19-libheimntlm0-heimdal_7.5.0+dfsg-1_amd64.deb ...
Unpacking libheimntlm0-heimdal:amd64 (7.5.0+dfsg-1) over (7.4.0.dfsg.1-2) ...
Preparing to unpack .../20-libgssapi3-heimdal_7.5.0+dfsg-1_amd64.deb ...
Unpacking libgssapi3-heimdal:amd64 (7.5.0+dfsg-1) over (7.4.0.dfsg.1-2) ...
Preparing to unpack .../21-libslang2_2.3.1a-1ubuntu1_amd64.deb ...
Unpacking libslang2:amd64 (2.3.1a-1ubuntu1) over (2.3.1-5ubuntu1) ...
Preparing to unpack .../22-libssl1.0.0_1.0.2g-1ubuntu14_amd64.deb ...
Unpacking libssl1.0.0:amd64 (1.0.2g-1ubuntu14) over (1.0.2g-1ubuntu13) ...
Preparing to unpack .../23-multiarch-support_2.26-0ubuntu2_amd64.deb ...
Unpacking multiarch-support (2.26-0ubuntu2) over (2.26-0ubuntu1) ...
Preparing to unpack .../24-openssl_1.0.2g-1ubuntu14_amd64.deb ...
Unpacking openssl (1.0.2g-1ubuntu14) over (1.0.2g-1ubuntu13) ...
Preparing to unpack .../25-tzdata_2018c-1_all.deb ...
Unpacking tzdata (2018c-1) over (2017b-2) ...
Preparing to unpack .../26-libidn2-0_2.0.4-1_amd64.deb ...
Unpacking libidn2-0:amd64 (2.0.4-1) over (2.0.2-5) ...
Preparing to unpack .../27-libkeyutils1_1.5.9-9.2ubuntu1_amd64.deb ...
Unpacking libkeyutils1:amd64 (1.5.9-9.2ubuntu1) over (1.5.9-9ubuntu1) ...
Preparing to unpack .../28-libpng16-16_1.6.34-1_amd64.deb ...
Unpacking libpng16-16:amd64 (1.6.34-1) over (1.6.32-2) ...
Preparing to unpack .../29-apt-transport-https_1.6~alpha5_all.deb ...
Unpacking apt-transport-https (1.6~alpha5) over (1.5~rc4) ...
Preparing to unpack .../30-dpkg-dev_1.19.0.4ubuntu1_all.deb ...
Unpacking dpkg-dev (1.19.0.4ubuntu1) over (1.18.24ubuntu1) ...
Preparing to unpack .../31-libdpkg-perl_1.19.0.4ubuntu1_all.deb ...
Unpacking libdpkg-perl (1.19.0.4ubuntu1) over (1.18.24ubuntu1) ...
Preparing to unpack .../32-build-essential_12.4ubuntu1_amd64.deb ...
Unpacking build-essential (12.4ubuntu1) over (12.1ubuntu2) ...
Selecting previously unselected package libnghttp2-14:amd64.
Preparing to unpack .../33-libnghttp2-14_1.29.0-1_amd64.deb ...
Unpacking libnghttp2-14:amd64 (1.29.0-1) ...
Preparing to unpack .../34-libpsl5_0.19.1-4_amd64.deb ...
Unpacking libpsl5:amd64 (0.19.1-4) over (0.18.0-2) ...
Preparing to unpack .../35-libcurl3-gnutls_7.57.0-1ubuntu1_amd64.deb ...
Unpacking libcurl3-gnutls:amd64 (7.57.0-1ubuntu1) over (7.55.1-1ubuntu1) ...
Preparing to unpack .../36-liblockfile-bin_1.14-1.1_amd64.deb ...
Unpacking liblockfile-bin (1.14-1.1) over (1.14-1) ...
Preparing to unpack .../37-liblockfile1_1.14-1.1_amd64.deb ...
Unpacking liblockfile1:amd64 (1.14-1.1) over (1.14-1) ...
Preparing to unpack .../38-optipng_0.7.6-1.1_amd64.deb ...
Unpacking optipng (0.7.6-1.1) over (0.7.6-1build1) ...
Setting up libquadmath0:amd64 (7.2.0-18ubuntu2) ...
Setting up libnpth0:amd64 (1.5-3) ...
Setting up libgomp1:amd64 (7.2.0-18ubuntu2) ...
Setting up libatomic1:amd64 (7.2.0-18ubuntu2) ...
Setting up readline-common (7.0-3) ...
Setting up liblockfile-bin (1.14-1.1) ...
Setting up libcc1-0:amd64 (7.2.0-18ubuntu2) ...
Setting up apt-transport-https (1.6~alpha5) ...
Setting up libidn2-0:amd64 (2.0.4-1) ...
Setting up libssl1.0.0:amd64 (1.0.2g-1ubuntu14) ...
Setting up libnghttp2-14:amd64 (1.29.0-1) ...
Setting up libasan4:amd64 (7.2.0-18ubuntu2) ...
Setting up libpng16-16:amd64 (1.6.34-1) ...
Setting up libcilkrts5:amd64 (7.2.0-18ubuntu2) ...
Setting up libreadline7:amd64 (7.0-3) ...
Setting up libpsl5:amd64 (0.19.1-4) ...
Setting up multiarch-support (2.26-0ubuntu2) ...
Setting up tzdata (2018c-1) ...

Current default time zone: 'Etc/UTC'
Local time is now:      Wed Jan 31 18:19:12 UTC 2018.
Universal Time is now:  Wed Jan 31 18:19:12 UTC 2018.
Run 'dpkg-reconfigure tzdata' if you wish to change it.

Setting up systemd-sysv (235-3ubuntu3) ...
Setting up libubsan0:amd64 (7.2.0-18ubuntu2) ...
Setting up libtsan0:amd64 (7.2.0-18ubuntu2) ...
Setting up liblockfile1:amd64 (1.14-1.1) ...
Setting up linux-libc-dev:amd64 (4.13.0-25.29) ...
Setting up libroken18-heimdal:amd64 (7.5.0+dfsg-1) ...
Setting up libdevmapper1.02.1:amd64 (2:1.02.145-4.1ubuntu2) ...
Setting up perl-modules-5.26 (5.26.1-3) ...
Setting up optipng (0.7.6-1.1) ...
Setting up cpp-7 (7.2.0-18ubuntu2) ...
Setting up lsb-base (9.20170808ubuntu1) ...
Setting up liblsan0:amd64 (7.2.0-18ubuntu2) ...
Setting up binutils-common:amd64 (2.29.1-12ubuntu1) ...
Setting up libmpx2:amd64 (7.2.0-18ubuntu2) ...
Setting up sensible-utils (0.0.11) ...
Processing triggers for libc-bin (2.26-0ubuntu2) ...
Setting up libperl5.26:amd64 (5.26.1-3) ...
Setting up libheimbase1-heimdal:amd64 (7.5.0+dfsg-1) ...
Setting up openssl (1.0.2g-1ubuntu14) ...
Setting up libsqlite3-0:amd64 (3.22.0-1) ...
Setting up dmsetup (2:1.02.145-4.1ubuntu2) ...
Setting up libc-dev-bin (2.26-0ubuntu2) ...
Setting up libkeyutils1:amd64 (1.5.9-9.2ubuntu1) ...
Setting up libc6-dev:amd64 (2.26-0ubuntu2) ...
Setting up libslang2:amd64 (2.3.1a-1ubuntu1) ...
Setting up libassuan0:amd64 (2.5.1-1) ...
Setting up libitm1:amd64 (7.2.0-18ubuntu2) ...
Setting up libwind0-heimdal:amd64 (7.5.0+dfsg-1) ...
Setting up libbinutils:amd64 (2.29.1-12ubuntu1) ...
Setting up libcurl3-gnutls:amd64 (7.57.0-1ubuntu1) ...
Setting up init (1.51) ...
Setting up libasn1-8-heimdal:amd64 (7.5.0+dfsg-1) ...
Setting up libhcrypto4-heimdal:amd64 (7.5.0+dfsg-1) ...
Setting up libhx509-5-heimdal:amd64 (7.5.0+dfsg-1) ...
Setting up libgcc-7-dev:amd64 (7.2.0-18ubuntu2) ...
Setting up libstdc++-7-dev:amd64 (7.2.0-18ubuntu2) ...
Setting up perl (5.26.1-3) ...
Setting up pinentry-curses (1.0.0-3) ...
Setting up libkrb5-26-heimdal:amd64 (7.5.0+dfsg-1) ...
Setting up gnupg-agent (2.1.15-1ubuntu8) ...
Setting up libheimntlm0-heimdal:amd64 (7.5.0+dfsg-1) ...
Setting up binutils-x86-64-linux-gnu (2.29.1-12ubuntu1) ...
Setting up gnupg (2.1.15-1ubuntu8) ...
Setting up libdpkg-perl (1.19.0.4ubuntu1) ...
Setting up binutils (2.29.1-12ubuntu1) ...
Setting up libgssapi3-heimdal:amd64 (7.5.0+dfsg-1) ...
Setting up gcc-7 (7.2.0-18ubuntu2) ...
Setting up g++-7 (7.2.0-18ubuntu2) ...
Setting up dpkg-dev (1.19.0.4ubuntu1) ...
Setting up build-essential (12.4ubuntu1) ...
Processing triggers for libc-bin (2.26-0ubuntu2) ...
RUN: /usr/share/launchpad-buildd/slavebin/in-target buildlivefs --backend=lxd --series=bionic --arch=amd64 LIVEFSBUILD-122412 --project ubuntustudio-dvd --datestamp 20180131-181705
Reading package lists...
Building dependency tree...
Reading state information...
The following package was automatically installed and is no longer required:
  libustr-1.0-1
Use 'apt autoremove' to remove it.
The following additional packages will be installed:
  apparmor apt-utils cpio dctrl-tools debootstrap dh-python dirmngr
  distro-info-data dosfstools gdisk genisoimage germinate gettext-base
  grub-common iso-codes kpartx libaio1 libapparmor-perl libapt-inst2.0
  libboost-iostreams1.65.1 libboost-random1.65.1 libboost-regex1.65.1
  libboost-system1.65.1 libboost-thread1.65.1 libedit2 libexpat1 libfreetype6
  libfuse2 libglib2.0-0 libgraphite2-3 libharfbuzz0b libibverbs1 libicu-le-hb0
  libicu60 libiscsi7 liblzo2-2 libmagic-mgc libmagic1 libmpdec2 libnl-3-200
  libnl-route-3-200 libnspr4 libnss3 libparted2 libpopt0 libpython-stdlib
  libpython2.7-minimal libpython2.7-stdlib libpython3-stdlib
  libpython3.6-minimal libpython3.6-stdlib librados2 librbd1 libyaml-0-2
  live-build lsb-release mime-support mtools openssh-client parted python
  python-apt-common python-minimal python2.7 python2.7-minimal python3
  python3-apt python3-attr python3-distutils python3-germinate python3-minimal
  python3-parted python3-pkg-resources python3-setuptools
  python3-software-properties python3-ubuntu-image python3-voluptuous
  python3-yaml python3.6 python3.6-2to3 python3.6-minimal qemu-block-extra
  qemu-utils rsync squashfs-tools sudo ubuntu-image vmdk-stream-converter wget
  zerofree
Suggested packages:
  apparmor-profiles apparmor-profiles-extra apparmor-utils libarchive1 debtags
  tor wodim cdrkit-doc multiboot-doc grub-emu xorriso desktop-base
  console-setup isoquery file libparted-dev libparted-i18n git memtest86+
  | memtest86 syslinux | grub uuid-runtime win32-loader gnu-fdisk lsb floppyd
  keychain libpam-ssh monkeysphere ssh-askpass parted-doc python-doc python-tk
  python2.7-doc binfmt-support python3-doc python3-tk python3-venv
  python3-apt-dbg python-apt-doc python-attr-doc python-setuptools-doc
  python3.6-venv python3.6-doc openssh-server
Recommended packages:
  groff-base os-prober libglib2.0-data shared-mime-info xdg-user-dirs file
  xauth unattended-upgrades sharutils
The following NEW packages will be installed:
  apparmor apt-utils cpio dctrl-tools debootstrap dh-python dirmngr
  distro-info-data dosfstools fuse gdisk genisoimage germinate gettext-base
  grub-common iso-codes kpartx libaio1 libapparmor-perl libapt-inst2.0
  libboost-iostreams1.65.1 libboost-random1.65.1 libboost-regex1.65.1
  libboost-system1.65.1 libboost-thread1.65.1 libedit2 libexpat1 libfreetype6
  libfuse2 libglib2.0-0 libgraphite2-3 libharfbuzz0b libibverbs1 libicu-le-hb0
  libicu60 libiscsi7 liblzo2-2 libmagic-mgc libmagic1 libmpdec2 libnl-3-200
  libnl-route-3-200 libnspr4 libnss3 libparted2 libpopt0 libpython-stdlib
  libpython2.7-minimal libpython2.7-stdlib libpython3-stdlib
  libpython3.6-minimal libpython3.6-stdlib librados2 librbd1 libyaml-0-2
  live-build livecd-rootfs lsb-release mime-support mtools openssh-client
  parted python python-apt-common python-minimal python2.7 python2.7-minimal
  python3 python3-apt python3-attr python3-distutils python3-germinate
  python3-minimal python3-parted python3-pkg-resources python3-setuptools
  python3-software-properties python3-ubuntu-image python3-voluptuous
  python3-yaml python3.6 python3.6-2to3 python3.6-minimal qemu-block-extra
  qemu-utils rsync snapd squashfs-tools squashfuse sudo ubuntu-image udev
  vmdk-stream-converter wget zerofree
0 upgraded, 95 newly installed, 0 to remove and 0 not upgraded.
Need to get 45.7 MB of archives.
After this operation, 225 MB of additional disk space will be used.
Get:1 http://ftpmaster.internal/ubuntu bionic/main amd64 libpopt0 amd64 1.16-10 [26.0 kB]
Get:2 http://ftpmaster.internal/ubuntu bionic/main amd64 libpython3.6-minimal amd64 3.6.4-2 [529 kB]
Get:3 http://ftpmaster.internal/ubuntu bionic/main amd64 libexpat1 amd64 2.2.5-3 [80.2 kB]
Get:4 http://ftpmaster.internal/ubuntu bionic/main amd64 python3.6-minimal amd64 3.6.4-2 [1422 kB]
Get:5 http://ftpmaster.internal/ubuntu bionic/main amd64 python3-minimal amd64 3.6.3-0ubuntu2 [23.3 kB]
Get:6 http://ftpmaster.internal/ubuntu bionic/main amd64 mime-support all 3.60ubuntu1 [30.1 kB]
Get:7 http://ftpmaster.internal/ubuntu bionic/main amd64 libmpdec2 amd64 2.4.2-1 [82.6 kB]
Get:8 http://ftpmaster.internal/ubuntu bionic/main amd64 libpython3.6-stdlib amd64 3.6.4-2 [1643 kB]
Get:9 http://ftpmaster.internal/ubuntu bionic/main amd64 python3.6-2to3 all 3.6.4-2 [13.9 kB]
Get:10 http://ftpmaster.internal/ubuntu bionic/main amd64 python3-distutils all 3.6.4~rc1-6 [145 kB]
Get:11 http://ftpmaster.internal/ubuntu bionic/main amd64 python3.6 amd64 3.6.4-2 [181 kB]
Get:12 http://ftpmaster.internal/ubuntu bionic/main amd64 libpython3-stdlib amd64 3.6.3-0ubuntu2 [6820 B]
Get:13 http://ftpmaster.internal/ubuntu bionic/main amd64 dh-python all 2.20170125 [83.7 kB]
Get:14 http://ftpmaster.internal/ubuntu bionic/main amd64 python3 amd64 3.6.3-0ubuntu2 [8712 B]
Get:15 http://ftpmaster.internal/ubuntu bionic/main amd64 liblzo2-2 amd64 2.08-1.2 [48.7 kB]
Get:16 http://ftpmaster.internal/ubuntu bionic/main amd64 libpython2.7-minimal amd64 2.7.14-4 [337 kB]
Get:17 http://ftpmaster.internal/ubuntu bionic/main amd64 python2.7-minimal amd64 2.7.14-4 [1293 kB]
Get:18 http://ftpmaster.internal/ubuntu bionic/main amd64 python-minimal amd64 2.7.14-2ubuntu1 [28.1 kB]
Get:19 http://ftpmaster.internal/ubuntu bionic/main amd64 libpython2.7-stdlib amd64 2.7.14-4 [1910 kB]
Get:20 http://ftpmaster.internal/ubuntu bionic/main amd64 python2.7 amd64 2.7.14-4 [233 kB]
Get:21 http://ftpmaster.internal/ubuntu bionic/main amd64 libpython-stdlib amd64 2.7.14-2ubuntu1 [7576 B]
Get:22 http://ftpmaster.internal/ubuntu bionic/main amd64 python amd64 2.7.14-2ubuntu1 [140 kB]
Get:23 http://ftpmaster.internal/ubuntu bionic/main amd64 libapt-inst2.0 amd64 1.6~alpha5 [55.4 kB]
Get:24 http://ftpmaster.internal/ubuntu bionic/main amd64 apt-utils amd64 1.6~alpha5 [207 kB]
Get:25 http://ftpmaster.internal/ubuntu bionic/main amd64 cpio amd64 2.12+dfsg-6 [85.9 kB]
Get:26 http://ftpmaster.internal/ubuntu bionic/main amd64 dirmngr amd64 2.1.15-1ubuntu8 [244 kB]
Get:27 http://ftpmaster.internal/ubuntu bionic/main amd64 distro-info-data all 0.37 [4210 B]
Get:28 http://ftpmaster.internal/ubuntu bionic/main amd64 libglib2.0-0 amd64 2.54.1-1ubuntu1 [1163 kB]
Get:29 http://ftpmaster.internal/ubuntu bionic/main amd64 libmagic-mgc amd64 1:5.32-1 [184 kB]
Get:30 http://ftpmaster.internal/ubuntu bionic/main amd64 libmagic1 amd64 1:5.32-1 [68.4 kB]
Get:31 http://ftpmaster.internal/ubuntu bionic/main amd64 libyaml-0-2 amd64 0.1.7-2ubuntu3 [47.2 kB]
Get:32 http://ftpmaster.internal/ubuntu bionic/main amd64 lsb-release all 9.20170808ubuntu1 [11.0 kB]
Get:33 http://ftpmaster.internal/ubuntu bionic/main amd64 python3-yaml amd64 3.12-1build2 [109 kB]
Get:34 http://ftpmaster.internal/ubuntu bionic/main amd64 sudo amd64 1.8.21p2-3ubuntu1 [428 kB]
Get:35 http://ftpmaster.internal/ubuntu bionic/main amd64 udev amd64 235-3ubuntu3 [1083 kB]
Get:36 http://ftpmaster.internal/ubuntu bionic/main amd64 libapparmor-perl amd64 2.11.0-2ubuntu19 [32.2 kB]
Get:37 http://ftpmaster.internal/ubuntu bionic/main amd64 apparmor amd64 2.11.0-2ubuntu19 [485 kB]
Get:38 http://ftpmaster.internal/ubuntu bionic/main amd64 dosfstools amd64 4.1-1 [58.1 kB]
Get:39 http://ftpmaster.internal/ubuntu bionic/main amd64 libfuse2 amd64 2.9.7-1ubuntu1 [80.9 kB]
Get:40 http://ftpmaster.internal/ubuntu bionic/main amd64 fuse amd64 2.9.7-1ubuntu1 [24.5 kB]
Get:41 http://ftpmaster.internal/ubuntu bionic/main amd64 gettext-base amd64 0.19.8.1-4ubuntu2 [49.6 kB]
Get:42 http://ftpmaster.internal/ubuntu bionic/main amd64 iso-codes all 3.78-1 [2543 kB]
Get:43 http://ftpmaster.internal/ubuntu bionic/main amd64 libedit2 amd64 3.1-20170329-1 [76.9 kB]
Get:44 http://ftpmaster.internal/ubuntu bionic/main amd64 libparted2 amd64 3.2-20 [123 kB]
Get:45 http://ftpmaster.internal/ubuntu bionic/main amd64 openssh-client amd64 1:7.5p1-10 [610 kB]
Get:46 http://ftpmaster.internal/ubuntu bionic/main amd64 parted amd64 3.2-20 [42.3 kB]
Get:47 http://ftpmaster.internal/ubuntu bionic/main amd64 python-apt-common all 1.4.0~beta3ubuntu1 [16.9 kB]
Get:48 http://ftpmaster.internal/ubuntu bionic/main amd64 python3-apt amd64 1.4.0~beta3ubuntu1 [141 kB]
Get:49 http://ftpmaster.internal/ubuntu bionic/main amd64 rsync amd64 3.1.2-2.1 [334 kB]
Get:50 http://ftpmaster.internal/ubuntu bionic/main amd64 wget amd64 1.19.2-1ubuntu1 [318 kB]
Get:51 http://ftpmaster.internal/ubuntu bionic/main amd64 dctrl-tools amd64 2.24-2build1 [60.9 kB]
Get:52 http://ftpmaster.internal/ubuntu bionic/main amd64 genisoimage amd64 9:1.1.11-3ubuntu2 [328 kB]
Get:53 http://ftpmaster.internal/ubuntu bionic/main amd64 python3-germinate all 2.26 [37.6 kB]
Get:54 http://ftpmaster.internal/ubuntu bionic/main amd64 germinate all 2.26 [20.0 kB]
Get:55 http://ftpmaster.internal/ubuntu bionic/main amd64 libfreetype6 amd64 2.8-0.2ubuntu2 [333 kB]
Get:56 http://ftpmaster.internal/ubuntu bionic/main amd64 grub-common amd64 2.02-2ubuntu4 [1772 kB]
Get:57 http://ftpmaster.internal/ubuntu bionic/main amd64 libaio1 amd64 0.3.110-5 [6448 B]
Get:58 http://ftpmaster.internal/ubuntu bionic/main amd64 libboost-iostreams1.65.1 amd64 1.65.1+dfsg-0ubuntu4 [29.1 kB]
Get:59 http://ftpmaster.internal/ubuntu bionic/main amd64 libboost-system1.65.1 amd64 1.65.1+dfsg-0ubuntu4 [10.5 kB]
Get:60 http://ftpmaster.internal/ubuntu bionic/main amd64 libboost-random1.65.1 amd64 1.65.1+dfsg-0ubuntu4 [12.8 kB]
Get:61 http://ftpmaster.internal/ubuntu bionic/main amd64 libgraphite2-3 amd64 1.3.10-8 [77.9 kB]
Get:62 http://ftpmaster.internal/ubuntu bionic/main amd64 libharfbuzz0b amd64 1.7.2-1 [232 kB]
Get:63 http://ftpmaster.internal/ubuntu bionic/main amd64 libicu-le-hb0 amd64 1.0.3+git161113-4 [14.3 kB]
Get:64 http://ftpmaster.internal/ubuntu bionic/main amd64 libicu60 amd64 60.2-3ubuntu1 [8066 kB]
Get:65 http://ftpmaster.internal/ubuntu bionic/main amd64 libboost-regex1.65.1 amd64 1.65.1+dfsg-0ubuntu4 [255 kB]
Get:66 http://ftpmaster.internal/ubuntu bionic/main amd64 libboost-thread1.65.1 amd64 1.65.1+dfsg-0ubuntu4 [43.2 kB]
Get:67 http://ftpmaster.internal/ubuntu bionic/main amd64 libiscsi7 amd64 1.17.0-1.1 [55.4 kB]
Get:68 http://ftpmaster.internal/ubuntu bionic/main amd64 libnl-3-200 amd64 3.2.29-0ubuntu3 [52.8 kB]
Get:69 http://ftpmaster.internal/ubuntu bionic/main amd64 libnl-route-3-200 amd64 3.2.29-0ubuntu3 [146 kB]
Get:70 http://ftpmaster.internal/ubuntu bionic/main amd64 libnspr4 amd64 2:4.16-1ubuntu2 [112 kB]
Get:71 http://ftpmaster.internal/ubuntu bionic/main amd64 libnss3 amd64 2:3.34-1ubuntu1 [1148 kB]
Get:72 http://ftpmaster.internal/ubuntu bionic/main amd64 libibverbs1 amd64 1.2.1-2ubuntu1 [30.8 kB]
Get:73 http://ftpmaster.internal/ubuntu bionic/main amd64 librados2 amd64 12.2.2-0ubuntu1 [2550 kB]
Get:74 http://ftpmaster.internal/ubuntu bionic/main amd64 librbd1 amd64 12.2.2-0ubuntu1 [917 kB]
Get:75 http://ftpmaster.internal/ubuntu bionic/main amd64 debootstrap all 1.0.93 [37.2 kB]
Get:76 http://ftpmaster.internal/ubuntu bionic/main amd64 live-build all 3.0~a57-1ubuntu31 [132 kB]
Get:77 http://ftpmaster.internal/ubuntu bionic/main amd64 gdisk amd64 1.0.3-1 [205 kB]
Get:78 http://ftpmaster.internal/ubuntu bionic/main amd64 kpartx amd64 0.7.4-2ubuntu1 [27.7 kB]
Get:79 http://ftpmaster.internal/ubuntu bionic/main amd64 python3-software-properties all 0.96.24.19 [20.3 kB]
Get:80 http://ftpmaster.internal/ubuntu bionic/main amd64 qemu-block-extra amd64 1:2.10+dfsg-0ubuntu5 [40.1 kB]
Get:81 http://ftpmaster.internal/ubuntu bionic/main amd64 qemu-utils amd64 1:2.10+dfsg-0ubuntu5 [841 kB]
Get:82 http://ftpmaster.internal/ubuntu bionic/main amd64 squashfs-tools amd64 1:4.3-4ubuntu2 [111 kB]
Get:83 http://ftpmaster.internal/ubuntu bionic/main amd64 snapd amd64 2.29.4.2+18.04 [10.4 MB]
Get:84 http://ftpmaster.internal/ubuntu bionic/main amd64 mtools amd64 4.0.18-2ubuntu1 [177 kB]
Get:85 http://ftpmaster.internal/ubuntu bionic/main amd64 python3-attr all 17.4.0-1 [23.8 kB]
Get:86 http://ftpmaster.internal/ubuntu bionic/main amd64 python3-parted amd64 3.11.1-1ubuntu2 [68.5 kB]
Get:87 http://ftpmaster.internal/ubuntu bionic/main amd64 python3-pkg-resources all 36.2.7-2 [98.7 kB]
Get:88 http://ftpmaster.internal/ubuntu bionic/main amd64 python3-setuptools all 36.2.7-2 [178 kB]
Get:89 http://ftpmaster.internal/ubuntu bionic/main amd64 python3-voluptuous all 0.9.3-1 [24.2 kB]
Get:90 http://ftpmaster.internal/ubuntu bionic/main amd64 python3-ubuntu-image all 1.3+18.04ubuntu1 [57.3 kB]
Get:91 http://ftpmaster.internal/ubuntu bionic/main amd64 ubuntu-image all 1.3+18.04ubuntu1 [6956 B]
Get:92 http://ftpmaster.internal/ubuntu bionic/main amd64 vmdk-stream-converter all 0.2-3 [6424 B]
Get:93 http://ftpmaster.internal/ubuntu bionic/main amd64 zerofree amd64 1.0.4-1 [8112 B]
Get:94 http://ftpmaster.internal/ubuntu bionic/main amd64 livecd-rootfs amd64 2.495 [55.5 kB]
Get:95 http://ftpmaster.internal/ubuntu bionic/universe amd64 squashfuse amd64 0.1.100-0ubuntu2 [17.5 kB]
debconf: delaying package configuration, since apt-utils is not installed
Fetched 45.7 MB in 3s (11.9 MB/s)
Selecting previously unselected package libpopt0:amd64.
(Reading database ... 12690 files and directories currently installed.)
Preparing to unpack .../00-libpopt0_1.16-10_amd64.deb ...
Unpacking libpopt0:amd64 (1.16-10) ...
Selecting previously unselected package libpython3.6-minimal:amd64.
Preparing to unpack .../01-libpython3.6-minimal_3.6.4-2_amd64.deb ...
Unpacking libpython3.6-minimal:amd64 (3.6.4-2) ...
Selecting previously unselected package libexpat1:amd64.
Preparing to unpack .../02-libexpat1_2.2.5-3_amd64.deb ...
Unpacking libexpat1:amd64 (2.2.5-3) ...
Selecting previously unselected package python3.6-minimal.
Preparing to unpack .../03-python3.6-minimal_3.6.4-2_amd64.deb ...
Unpacking python3.6-minimal (3.6.4-2) ...
Selecting previously unselected package python3-minimal.
Preparing to unpack .../04-python3-minimal_3.6.3-0ubuntu2_amd64.deb ...
Unpacking python3-minimal (3.6.3-0ubuntu2) ...
Selecting previously unselected package mime-support.
Preparing to unpack .../05-mime-support_3.60ubuntu1_all.deb ...
Unpacking mime-support (3.60ubuntu1) ...
Selecting previously unselected package libmpdec2:amd64.
Preparing to unpack .../06-libmpdec2_2.4.2-1_amd64.deb ...
Unpacking libmpdec2:amd64 (2.4.2-1) ...
Selecting previously unselected package libpython3.6-stdlib:amd64.
Preparing to unpack .../07-libpython3.6-stdlib_3.6.4-2_amd64.deb ...
Unpacking libpython3.6-stdlib:amd64 (3.6.4-2) ...
Selecting previously unselected package python3.6-2to3.
Preparing to unpack .../08-python3.6-2to3_3.6.4-2_all.deb ...
Unpacking python3.6-2to3 (3.6.4-2) ...
Selecting previously unselected package python3-distutils.
Preparing to unpack .../09-python3-distutils_3.6.4~rc1-6_all.deb ...
Unpacking python3-distutils (3.6.4~rc1-6) ...
Selecting previously unselected package python3.6.
Preparing to unpack .../10-python3.6_3.6.4-2_amd64.deb ...
Unpacking python3.6 (3.6.4-2) ...
Selecting previously unselected package libpython3-stdlib:amd64.
Preparing to unpack .../11-libpython3-stdlib_3.6.3-0ubuntu2_amd64.deb ...
Unpacking libpython3-stdlib:amd64 (3.6.3-0ubuntu2) ...
Selecting previously unselected package dh-python.
Preparing to unpack .../12-dh-python_2.20170125_all.deb ...
Unpacking dh-python (2.20170125) ...
Setting up libpython3.6-minimal:amd64 (3.6.4-2) ...
Setting up libexpat1:amd64 (2.2.5-3) ...
Setting up python3.6-minimal (3.6.4-2) ...
Setting up python3-minimal (3.6.3-0ubuntu2) ...
Selecting previously unselected package python3.
(Reading database ... 13539 files and directories currently installed.)
Preparing to unpack .../0-python3_3.6.3-0ubuntu2_amd64.deb ...
Unpacking python3 (3.6.3-0ubuntu2) ...
Selecting previously unselected package liblzo2-2:amd64.
Preparing to unpack .../1-liblzo2-2_2.08-1.2_amd64.deb ...
Unpacking liblzo2-2:amd64 (2.08-1.2) ...
Selecting previously unselected package libpython2.7-minimal:amd64.
Preparing to unpack .../2-libpython2.7-minimal_2.7.14-4_amd64.deb ...
Unpacking libpython2.7-minimal:amd64 (2.7.14-4) ...
Selecting previously unselected package python2.7-minimal.
Preparing to unpack .../3-python2.7-minimal_2.7.14-4_amd64.deb ...
Unpacking python2.7-minimal (2.7.14-4) ...
Selecting previously unselected package python-minimal.
Preparing to unpack .../4-python-minimal_2.7.14-2ubuntu1_amd64.deb ...
Unpacking python-minimal (2.7.14-2ubuntu1) ...
Selecting previously unselected package libpython2.7-stdlib:amd64.
Preparing to unpack .../5-libpython2.7-stdlib_2.7.14-4_amd64.deb ...
Unpacking libpython2.7-stdlib:amd64 (2.7.14-4) ...
Selecting previously unselected package python2.7.
Preparing to unpack .../6-python2.7_2.7.14-4_amd64.deb ...
Unpacking python2.7 (2.7.14-4) ...
Selecting previously unselected package libpython-stdlib:amd64.
Preparing to unpack .../7-libpython-stdlib_2.7.14-2ubuntu1_amd64.deb ...
Unpacking libpython-stdlib:amd64 (2.7.14-2ubuntu1) ...
Setting up libpython2.7-minimal:amd64 (2.7.14-4) ...
Setting up python2.7-minimal (2.7.14-4) ...
Linking and byte-compiling packages for runtime python2.7...
Setting up python-minimal (2.7.14-2ubuntu1) ...
Selecting previously unselected package python.
(Reading database ... 14314 files and directories currently installed.)
Preparing to unpack .../00-python_2.7.14-2ubuntu1_amd64.deb ...
Unpacking python (2.7.14-2ubuntu1) ...
Selecting previously unselected package libapt-inst2.0:amd64.
Preparing to unpack .../01-libapt-inst2.0_1.6~alpha5_amd64.deb ...
Unpacking libapt-inst2.0:amd64 (1.6~alpha5) ...
Selecting previously unselected package apt-utils.
Preparing to unpack .../02-apt-utils_1.6~alpha5_amd64.deb ...
Unpacking apt-utils (1.6~alpha5) ...
Selecting previously unselected package cpio.
Preparing to unpack .../03-cpio_2.12+dfsg-6_amd64.deb ...
Unpacking cpio (2.12+dfsg-6) ...
Selecting previously unselected package dirmngr.
Preparing to unpack .../04-dirmngr_2.1.15-1ubuntu8_amd64.deb ...
Unpacking dirmngr (2.1.15-1ubuntu8) ...
Selecting previously unselected package distro-info-data.
Preparing to unpack .../05-distro-info-data_0.37_all.deb ...
Unpacking distro-info-data (0.37) ...
Selecting previously unselected package libglib2.0-0:amd64.
Preparing to unpack .../06-libglib2.0-0_2.54.1-1ubuntu1_amd64.deb ...
Unpacking libglib2.0-0:amd64 (2.54.1-1ubuntu1) ...
Selecting previously unselected package libmagic-mgc.
Preparing to unpack .../07-libmagic-mgc_1%3a5.32-1_amd64.deb ...
Unpacking libmagic-mgc (1:5.32-1) ...
Selecting previously unselected package libmagic1:amd64.
Preparing to unpack .../08-libmagic1_1%3a5.32-1_amd64.deb ...
Unpacking libmagic1:amd64 (1:5.32-1) ...
Selecting previously unselected package libyaml-0-2:amd64.
Preparing to unpack .../09-libyaml-0-2_0.1.7-2ubuntu3_amd64.deb ...
Unpacking libyaml-0-2:amd64 (0.1.7-2ubuntu3) ...
Selecting previously unselected package lsb-release.
Preparing to unpack .../10-lsb-release_9.20170808ubuntu1_all.deb ...
Unpacking lsb-release (9.20170808ubuntu1) ...
Selecting previously unselected package python3-yaml.
Preparing to unpack .../11-python3-yaml_3.12-1build2_amd64.deb ...
Unpacking python3-yaml (3.12-1build2) ...
Selecting previously unselected package sudo.
Preparing to unpack .../12-sudo_1.8.21p2-3ubuntu1_amd64.deb ...
Unpacking sudo (1.8.21p2-3ubuntu1) ...
Selecting previously unselected package udev.
Preparing to unpack .../13-udev_235-3ubuntu3_amd64.deb ...
Unpacking udev (235-3ubuntu3) ...
Selecting previously unselected package libapparmor-perl.
Preparing to unpack .../14-libapparmor-perl_2.11.0-2ubuntu19_amd64.deb ...
Unpacking libapparmor-perl (2.11.0-2ubuntu19) ...
Selecting previously unselected package apparmor.
Preparing to unpack .../15-apparmor_2.11.0-2ubuntu19_amd64.deb ...
Unpacking apparmor (2.11.0-2ubuntu19) ...
Selecting previously unselected package dosfstools.
Preparing to unpack .../16-dosfstools_4.1-1_amd64.deb ...
Unpacking dosfstools (4.1-1) ...
Selecting previously unselected package libfuse2:amd64.
Preparing to unpack .../17-libfuse2_2.9.7-1ubuntu1_amd64.deb ...
Unpacking libfuse2:amd64 (2.9.7-1ubuntu1) ...
Selecting previously unselected package fuse.
Preparing to unpack .../18-fuse_2.9.7-1ubuntu1_amd64.deb ...
Unpacking fuse (2.9.7-1ubuntu1) ...
Selecting previously unselected package gettext-base.
Preparing to unpack .../19-gettext-base_0.19.8.1-4ubuntu2_amd64.deb ...
Unpacking gettext-base (0.19.8.1-4ubuntu2) ...
Selecting previously unselected package iso-codes.
Preparing to unpack .../20-iso-codes_3.78-1_all.deb ...
Unpacking iso-codes (3.78-1) ...
Selecting previously unselected package libedit2:amd64.
Preparing to unpack .../21-libedit2_3.1-20170329-1_amd64.deb ...
Unpacking libedit2:amd64 (3.1-20170329-1) ...
Selecting previously unselected package libparted2:amd64.
Preparing to unpack .../22-libparted2_3.2-20_amd64.deb ...
Unpacking libparted2:amd64 (3.2-20) ...
Selecting previously unselected package openssh-client.
Preparing to unpack .../23-openssh-client_1%3a7.5p1-10_amd64.deb ...
Unpacking openssh-client (1:7.5p1-10) ...
Selecting previously unselected package parted.
Preparing to unpack .../24-parted_3.2-20_amd64.deb ...
Unpacking parted (3.2-20) ...
Selecting previously unselected package python-apt-common.
Preparing to unpack .../25-python-apt-common_1.4.0~beta3ubuntu1_all.deb ...
Unpacking python-apt-common (1.4.0~beta3ubuntu1) ...
Selecting previously unselected package python3-apt.
Preparing to unpack .../26-python3-apt_1.4.0~beta3ubuntu1_amd64.deb ...
Unpacking python3-apt (1.4.0~beta3ubuntu1) ...
Selecting previously unselected package rsync.
Preparing to unpack .../27-rsync_3.1.2-2.1_amd64.deb ...
Unpacking rsync (3.1.2-2.1) ...
Selecting previously unselected package wget.
Preparing to unpack .../28-wget_1.19.2-1ubuntu1_amd64.deb ...
Unpacking wget (1.19.2-1ubuntu1) ...
Selecting previously unselected package dctrl-tools.
Preparing to unpack .../29-dctrl-tools_2.24-2build1_amd64.deb ...
Unpacking dctrl-tools (2.24-2build1) ...
Selecting previously unselected package genisoimage.
Preparing to unpack .../30-genisoimage_9%3a1.1.11-3ubuntu2_amd64.deb ...
Unpacking genisoimage (9:1.1.11-3ubuntu2) ...
Selecting previously unselected package python3-germinate.
Preparing to unpack .../31-python3-germinate_2.26_all.deb ...
Unpacking python3-germinate (2.26) ...
Selecting previously unselected package germinate.
Preparing to unpack .../32-germinate_2.26_all.deb ...
Unpacking germinate (2.26) ...
Selecting previously unselected package libfreetype6:amd64.
Preparing to unpack .../33-libfreetype6_2.8-0.2ubuntu2_amd64.deb ...
Unpacking libfreetype6:amd64 (2.8-0.2ubuntu2) ...
Selecting previously unselected package grub-common.
Preparing to unpack .../34-grub-common_2.02-2ubuntu4_amd64.deb ...
Unpacking grub-common (2.02-2ubuntu4) ...
Selecting previously unselected package libaio1:amd64.
Preparing to unpack .../35-libaio1_0.3.110-5_amd64.deb ...
Unpacking libaio1:amd64 (0.3.110-5) ...
Selecting previously unselected package libboost-iostreams1.65.1:amd64.
Preparing to unpack .../36-libboost-iostreams1.65.1_1.65.1+dfsg-0ubuntu4_amd64.deb ...
Unpacking libboost-iostreams1.65.1:amd64 (1.65.1+dfsg-0ubuntu4) ...
Selecting previously unselected package libboost-system1.65.1:amd64.
Preparing to unpack .../37-libboost-system1.65.1_1.65.1+dfsg-0ubuntu4_amd64.deb ...
Unpacking libboost-system1.65.1:amd64 (1.65.1+dfsg-0ubuntu4) ...
Selecting previously unselected package libboost-random1.65.1:amd64.
Preparing to unpack .../38-libboost-random1.65.1_1.65.1+dfsg-0ubuntu4_amd64.deb ...
Unpacking libboost-random1.65.1:amd64 (1.65.1+dfsg-0ubuntu4) ...
Selecting previously unselected package libgraphite2-3:amd64.
Preparing to unpack .../39-libgraphite2-3_1.3.10-8_amd64.deb ...
Unpacking libgraphite2-3:amd64 (1.3.10-8) ...
Selecting previously unselected package libharfbuzz0b:amd64.
Preparing to unpack .../40-libharfbuzz0b_1.7.2-1_amd64.deb ...
Unpacking libharfbuzz0b:amd64 (1.7.2-1) ...
Selecting previously unselected package libicu-le-hb0:amd64.
Preparing to unpack .../41-libicu-le-hb0_1.0.3+git161113-4_amd64.deb ...
Unpacking libicu-le-hb0:amd64 (1.0.3+git161113-4) ...
Selecting previously unselected package libicu60:amd64.
Preparing to unpack .../42-libicu60_60.2-3ubuntu1_amd64.deb ...
Unpacking libicu60:amd64 (60.2-3ubuntu1) ...
Selecting previously unselected package libboost-regex1.65.1:amd64.
Preparing to unpack .../43-libboost-regex1.65.1_1.65.1+dfsg-0ubuntu4_amd64.deb ...
Unpacking libboost-regex1.65.1:amd64 (1.65.1+dfsg-0ubuntu4) ...
Selecting previously unselected package libboost-thread1.65.1:amd64.
Preparing to unpack .../44-libboost-thread1.65.1_1.65.1+dfsg-0ubuntu4_amd64.deb ...
Unpacking libboost-thread1.65.1:amd64 (1.65.1+dfsg-0ubuntu4) ...
Selecting previously unselected package libiscsi7:amd64.
Preparing to unpack .../45-libiscsi7_1.17.0-1.1_amd64.deb ...
Unpacking libiscsi7:amd64 (1.17.0-1.1) ...
Selecting previously unselected package libnl-3-200:amd64.
Preparing to unpack .../46-libnl-3-200_3.2.29-0ubuntu3_amd64.deb ...
Unpacking libnl-3-200:amd64 (3.2.29-0ubuntu3) ...
Selecting previously unselected package libnl-route-3-200:amd64.
Preparing to unpack .../47-libnl-route-3-200_3.2.29-0ubuntu3_amd64.deb ...
Unpacking libnl-route-3-200:amd64 (3.2.29-0ubuntu3) ...
Selecting previously unselected package libnspr4:amd64.
Preparing to unpack .../48-libnspr4_2%3a4.16-1ubuntu2_amd64.deb ...
Unpacking libnspr4:amd64 (2:4.16-1ubuntu2) ...
Selecting previously unselected package libnss3:amd64.
Preparing to unpack .../49-libnss3_2%3a3.34-1ubuntu1_amd64.deb ...
Unpacking libnss3:amd64 (2:3.34-1ubuntu1) ...
Selecting previously unselected package libibverbs1.
Preparing to unpack .../50-libibverbs1_1.2.1-2ubuntu1_amd64.deb ...
Unpacking libibverbs1 (1.2.1-2ubuntu1) ...
Selecting previously unselected package librados2.
Preparing to unpack .../51-librados2_12.2.2-0ubuntu1_amd64.deb ...
Unpacking librados2 (12.2.2-0ubuntu1) ...
Selecting previously unselected package librbd1.
Preparing to unpack .../52-librbd1_12.2.2-0ubuntu1_amd64.deb ...
Unpacking librbd1 (12.2.2-0ubuntu1) ...
Selecting previously unselected package debootstrap.
Preparing to unpack .../53-debootstrap_1.0.93_all.deb ...
Unpacking debootstrap (1.0.93) ...
Selecting previously unselected package live-build.
Preparing to unpack .../54-live-build_3.0~a57-1ubuntu31_all.deb ...
Unpacking live-build (3.0~a57-1ubuntu31) ...
Selecting previously unselected package gdisk.
Preparing to unpack .../55-gdisk_1.0.3-1_amd64.deb ...
Unpacking gdisk (1.0.3-1) ...
Selecting previously unselected package kpartx.
Preparing to unpack .../56-kpartx_0.7.4-2ubuntu1_amd64.deb ...
Unpacking kpartx (0.7.4-2ubuntu1) ...
Selecting previously unselected package python3-software-properties.
Preparing to unpack .../57-python3-software-properties_0.96.24.19_all.deb ...
Unpacking python3-software-properties (0.96.24.19) ...
Selecting previously unselected package qemu-block-extra:amd64.
Preparing to unpack .../58-qemu-block-extra_1%3a2.10+dfsg-0ubuntu5_amd64.deb ...
Unpacking qemu-block-extra:amd64 (1:2.10+dfsg-0ubuntu5) ...
Selecting previously unselected package qemu-utils.
Preparing to unpack .../59-qemu-utils_1%3a2.10+dfsg-0ubuntu5_amd64.deb ...
Unpacking qemu-utils (1:2.10+dfsg-0ubuntu5) ...
Selecting previously unselected package squashfs-tools.
Preparing to unpack .../60-squashfs-tools_1%3a4.3-4ubuntu2_amd64.deb ...
Unpacking squashfs-tools (1:4.3-4ubuntu2) ...
Selecting previously unselected package snapd.
Preparing to unpack .../61-snapd_2.29.4.2+18.04_amd64.deb ...
Unpacking snapd (2.29.4.2+18.04) ...
Selecting previously unselected package mtools.
Preparing to unpack .../62-mtools_4.0.18-2ubuntu1_amd64.deb ...
Unpacking mtools (4.0.18-2ubuntu1) ...
Selecting previously unselected package python3-attr.
Preparing to unpack .../63-python3-attr_17.4.0-1_all.deb ...
Unpacking python3-attr (17.4.0-1) ...
Selecting previously unselected package python3-parted.
Preparing to unpack .../64-python3-parted_3.11.1-1ubuntu2_amd64.deb ...
Unpacking python3-parted (3.11.1-1ubuntu2) ...
Selecting previously unselected package python3-pkg-resources.
Preparing to unpack .../65-python3-pkg-resources_36.2.7-2_all.deb ...
Unpacking python3-pkg-resources (36.2.7-2) ...
Selecting previously unselected package python3-setuptools.
Preparing to unpack .../66-python3-setuptools_36.2.7-2_all.deb ...
Unpacking python3-setuptools (36.2.7-2) ...
Selecting previously unselected package python3-voluptuous.
Preparing to unpack .../67-python3-voluptuous_0.9.3-1_all.deb ...
Unpacking python3-voluptuous (0.9.3-1) ...
Selecting previously unselected package python3-ubuntu-image.
Preparing to unpack .../68-python3-ubuntu-image_1.3+18.04ubuntu1_all.deb ...
Unpacking python3-ubuntu-image (1.3+18.04ubuntu1) ...
Selecting previously unselected package ubuntu-image.
Preparing to unpack .../69-ubuntu-image_1.3+18.04ubuntu1_all.deb ...
Unpacking ubuntu-image (1.3+18.04ubuntu1) ...
Selecting previously unselected package vmdk-stream-converter.
Preparing to unpack .../70-vmdk-stream-converter_0.2-3_all.deb ...
Unpacking vmdk-stream-converter (0.2-3) ...
Selecting previously unselected package zerofree.
Preparing to unpack .../71-zerofree_1.0.4-1_amd64.deb ...
Unpacking zerofree (1.0.4-1) ...
Selecting previously unselected package livecd-rootfs.
Preparing to unpack .../72-livecd-rootfs_2.495_amd64.deb ...
Unpacking livecd-rootfs (2.495) ...
Selecting previously unselected package squashfuse.
Preparing to unpack .../73-squashfuse_0.1.100-0ubuntu2_amd64.deb ...
Unpacking squashfuse (0.1.100-0ubuntu2) ...
Setting up python-apt-common (1.4.0~beta3ubuntu1) ...
Setting up zerofree (1.0.4-1) ...
Setting up libedit2:amd64 (3.1-20170329-1) ...
Setting up libapt-inst2.0:amd64 (1.6~alpha5) ...
Setting up cpio (2.12+dfsg-6) ...
update-alternatives: using /bin/mt-gnu to provide /bin/mt (mt) in auto mode
Setting up libpopt0:amd64 (1.16-10) ...
Setting up libparted2:amd64 (3.2-20) ...
Setting up libboost-iostreams1.65.1:amd64 (1.65.1+dfsg-0ubuntu4) ...
Setting up dosfstools (4.1-1) ...
Setting up mime-support (3.60ubuntu1) ...
Setting up sudo (1.8.21p2-3ubuntu1) ...
Setting up iso-codes (3.78-1) ...
Setting up apt-utils (1.6~alpha5) ...
Setting up libglib2.0-0:amd64 (2.54.1-1ubuntu1) ...
No schema files found: doing nothing.
Setting up libiscsi7:amd64 (1.17.0-1.1) ...
Setting up libfuse2:amd64 (2.9.7-1ubuntu1) ...
Setting up dctrl-tools (2.24-2build1) ...
Setting up distro-info-data (0.37) ...
Setting up gettext-base (0.19.8.1-4ubuntu2) ...
Setting up parted (3.2-20) ...
Setting up libnspr4:amd64 (2:4.16-1ubuntu2) ...
Setting up libfreetype6:amd64 (2.8-0.2ubuntu2) ...
Setting up libmagic-mgc (1:5.32-1) ...
Setting up libmagic1:amd64 (1:5.32-1) ...
Setting up libgraphite2-3:amd64 (1.3.10-8) ...
Setting up rsync (3.1.2-2.1) ...
invoke-rc.d: policy-rc.d denied execution of restart.
Created symlink /etc/systemd/system/multi-user.target.wants/rsync.service → /lib/systemd/system/rsync.service.
Setting up libboost-system1.65.1:amd64 (1.65.1+dfsg-0ubuntu4) ...
Setting up libyaml-0-2:amd64 (0.1.7-2ubuntu3) ...
Processing triggers for libc-bin (2.26-0ubuntu2) ...
Setting up libaio1:amd64 (0.3.110-5) ...
Setting up udev (235-3ubuntu3) ...
Setting up kpartx (0.7.4-2ubuntu1) ...
Setting up grub-common (2.02-2ubuntu4) ...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
invoke-rc.d: policy-rc.d denied execution of start.
Setting up libboost-thread1.65.1:amd64 (1.65.1+dfsg-0ubuntu4) ...
Setting up mtools (4.0.18-2ubuntu1) ...
Setting up gdisk (1.0.3-1) ...
Processing triggers for systemd (235-3ubuntu3) ...
Setting up wget (1.19.2-1ubuntu1) ...
Setting up debootstrap (1.0.93) ...
Setting up libnl-3-200:amd64 (3.2.29-0ubuntu3) ...
Setting up openssh-client (1:7.5p1-10) ...
Setting up dirmngr (2.1.15-1ubuntu8) ...
Setting up libapparmor-perl (2.11.0-2ubuntu19) ...
Setting up libboost-random1.65.1:amd64 (1.65.1+dfsg-0ubuntu4) ...
Setting up libpython2.7-stdlib:amd64 (2.7.14-4) ...
Setting up libmpdec2:amd64 (2.4.2-1) ...
Setting up fuse (2.9.7-1ubuntu1) ...
Setting up liblzo2-2:amd64 (2.08-1.2) ...
Setting up live-build (3.0~a57-1ubuntu31) ...
Setting up libpython3.6-stdlib:amd64 (3.6.4-2) ...
Setting up genisoimage (9:1.1.11-3ubuntu2) ...
Setting up python2.7 (2.7.14-4) ...
Setting up libnss3:amd64 (2:3.34-1ubuntu1) ...
Setting up libharfbuzz0b:amd64 (1.7.2-1) ...
Setting up libnl-route-3-200:amd64 (3.2.29-0ubuntu3) ...
Setting up libpython-stdlib:amd64 (2.7.14-2ubuntu1) ...
Setting up squashfs-tools (1:4.3-4ubuntu2) ...
Setting up squashfuse (0.1.100-0ubuntu2) ...
Setting up python (2.7.14-2ubuntu1) ...
Setting up libpython3-stdlib:amd64 (3.6.3-0ubuntu2) ...
Setting up libibverbs1 (1.2.1-2ubuntu1) ...
Setting up vmdk-stream-converter (0.2-3) ...
Setting up python3.6-2to3 (3.6.4-2) ...
python3.6: can't get files for byte-compilation
Setting up ubuntu-image (1.3+18.04ubuntu1) ...
Setting up libicu60:amd64 (60.2-3ubuntu1) ...
Setting up python3 (3.6.3-0ubuntu2) ...
running python rtupdate hooks for python3.6...
running python post-rtupdate hooks for python3.6...
Setting up python3-parted (3.11.1-1ubuntu2) ...
Setting up libicu-le-hb0:amd64 (1.0.3+git161113-4) ...
Setting up apparmor (2.11.0-2ubuntu19) ...
Created symlink /etc/systemd/system/sysinit.target.wants/apparmor.service → /lib/systemd/system/apparmor.service.
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Warning from stdin (line 1): /sbin/apparmor_parser: cannot use or update cache, disable, or force-complain via stdin
Warning failed to create cache: (null)
diff: /var/lib/apparmor/profiles/.apparmor.md5sums: No such file or directory
Setting up python3-pkg-resources (36.2.7-2) ...
Setting up lsb-release (9.20170808ubuntu1) ...
Setting up snapd (2.29.4.2+18.04) ...
Created symlink /etc/systemd/system/multi-user.target.wants/snapd.autoimport.service → /lib/systemd/system/snapd.autoimport.service.
Created symlink /etc/systemd/system/multi-user.target.wants/snapd.core-fixup.service → /lib/systemd/system/snapd.core-fixup.service.
Created symlink /etc/systemd/system/timers.target.wants/snapd.refresh.timer → /lib/systemd/system/snapd.refresh.timer.
Created symlink /etc/systemd/system/multi-user.target.wants/snapd.service → /lib/systemd/system/snapd.service.
Created symlink /etc/systemd/system/timers.target.wants/snapd.snap-repair.timer → /lib/systemd/system/snapd.snap-repair.timer.
Created symlink /etc/systemd/system/sockets.target.wants/snapd.socket → /lib/systemd/system/snapd.socket.
Created symlink /etc/systemd/system/final.target.wants/snapd.system-shutdown.service → /lib/systemd/system/snapd.system-shutdown.service.
/usr/sbin/policy-rc.d returned 101, not running 'start snapd.autoimport.service snapd.core-fixup.service snapd.refresh.service snapd.refresh.timer snapd.service snapd.snap-repair.service snapd.snap-repair.timer snapd.socket snapd.system-shutdown.service'
Setting up python3-attr (17.4.0-1) ...
Setting up python3-setuptools (36.2.7-2) ...
Setting up dh-python (2.20170125) ...
Setting up python3-voluptuous (0.9.3-1) ...
Setting up python3-distutils (3.6.4~rc1-6) ...
Setting up libboost-regex1.65.1:amd64 (1.65.1+dfsg-0ubuntu4) ...
Setting up python3-yaml (3.12-1build2) ...
Setting up python3.6 (3.6.4-2) ...
Setting up python3-apt (1.4.0~beta3ubuntu1) ...
Setting up python3-germinate (2.26) ...
Setting up librados2 (12.2.2-0ubuntu1) ...
Setting up python3-software-properties (0.96.24.19) ...
Setting up germinate (2.26) ...
Setting up librbd1 (12.2.2-0ubuntu1) ...
Setting up qemu-block-extra:amd64 (1:2.10+dfsg-0ubuntu5) ...
Setting up qemu-utils (1:2.10+dfsg-0ubuntu5) ...
Setting up livecd-rootfs (2.495) ...
Setting up python3-ubuntu-image (1.3+18.04ubuntu1) ...
Processing triggers for libc-bin (2.26-0ubuntu2) ...
Processing triggers for systemd (235-3ubuntu3) ...
[2018-01-31 18:19:51] lb_clean --purge
P: Executing auto/clean script.
[2018-01-31 18:19:51] lb_clean noauto --purge
P: Executing auto/clean script.
[2018-01-31 18:19:52] lb_clean noauto --all
P: Cleaning chroot
P: Executing auto/clean script.
[2018-01-31 18:19:52] lb_clean noauto --cache
[2018-01-31 18:19:53] lb_config 
P: Executing auto/config script.
Building on lp-bionic-amd64
Running germinate...
Downloading http://archive.ubuntu.com/ubuntu/dists/bionic/main/binary-amd64/Packages.xz file ...
Decompressing http://archive.ubuntu.com/ubuntu/dists/bionic/main/binary-amd64/Packages.xz file ...
Downloading http://archive.ubuntu.com/ubuntu/dists/bionic/main/source/Sources.xz file ...
Decompressing http://archive.ubuntu.com/ubuntu/dists/bionic/main/source/Sources.xz file ...
Downloading http://archive.ubuntu.com/ubuntu/dists/bionic/restricted/binary-amd64/Packages.xz file ...
Decompressing http://archive.ubuntu.com/ubuntu/dists/bionic/restricted/binary-amd64/Packages.xz file ...
Downloading http://archive.ubuntu.com/ubuntu/dists/bionic/restricted/source/Sources.xz file ...
Decompressing http://archive.ubuntu.com/ubuntu/dists/bionic/restricted/source/Sources.xz file ...
* Downloading http://people.canonical.com/~ubuntu-archive/seeds/ubuntustudio.bionic/STRUCTURE
! Could not open (any of):
!   http://people.canonical.com/~ubuntu-archive/seeds/ubuntustudio.bionic/STRUCTURE
Build failed
Traceback (most recent call last):
  File "/usr/lib/python2.7/dist-packages/lpbuildd/target/build_livefs.py", line 140, in run
    self.build()
  File "/usr/lib/python2.7/dist-packages/lpbuildd/target/build_livefs.py", line 130, in build
    self.run_build_command(["lb", "config"], env=lb_env)
  File "/usr/lib/python2.7/dist-packages/lpbuildd/target/build_livefs.py", line 70, in run_build_command
    return self.backend.run(args, cwd="/build", **kwargs)
  File "/usr/lib/python2.7/dist-packages/lpbuildd/target/lxd.py", line 448, in run
    subprocess.check_call(cmd, **kwargs)
  File "/usr/lib/python2.7/subprocess.py", line 541, in check_call
    raise CalledProcessError(retcode, cmd)
CalledProcessError: Command '['lxc', 'exec', 'lp-bionic-amd64', '--env', 'PROJECT=ubuntustudio-dvd', '--env', 'ARCH=amd64', '--env', 'SUITE=bionic', '--env', 'NOW=20180131-181705', '--', '/bin/sh', '-c', 'cd /build && linux64 lb config']' returned non-zero exit status 1
RUN: /usr/share/launchpad-buildd/slavebin/in-target scan-for-processes --backend=lxd --series=bionic --arch=amd64 LIVEFSBUILD-122412
Scanning for processes to kill in build LIVEFSBUILD-122412
RUN: /usr/share/launchpad-buildd/slavebin/in-target umount-chroot --backend=lxd --series=bionic --arch=amd64 LIVEFSBUILD-122412
Stopping target for build LIVEFSBUILD-122412
RUN: /usr/share/launchpad-buildd/slavebin/in-target remove-build --backend=lxd --series=bionic --arch=amd64 LIVEFSBUILD-122412
Removing build LIVEFSBUILD-122412



More information about the ubuntu-studio-devel mailing list