[ubuntu-studio-devel] -controls

Erich Eickmeyer erich at ericheickmeyer.com
Mon Apr 9 16:00:19 UTC 2018


If -controls is working in 16.04 and the new version works for 18.04, probably best to leave the version in 16.04 alone for manpower reasons.

Just my two cents.

Erich

> On Apr 9, 2018, at 8:57 AM, Len Ovens <len at ovenwerks.net> wrote:
> 
> Systemd is somewhat of a headache. I have been testing -controls in 1804 and ondemand has been moved to systemd. Not only that, some of the kernel modules don't seem to be loaded before cpufreq runs. I can fix all this stuff but if I do, -controls will be something that works for 1804 but not for 1604. (where the exact cutoff would be I don't know)
> 
> Any opinions as to supporting older versions in -controls, or should we just go forward?
> 
> My thoughts are to move forward as we don't seem to do back ports anyway, so Ardour for 16.04 is still 4.* even though active development is on 6.0. I'm sure other applications are similar.
> 
> --
> Len Ovens
> www.ovenwerks.net
> 
> 
> --
> ubuntu-studio-devel mailing list
> ubuntu-studio-devel at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-devel

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 488 bytes
Desc: Message signed with OpenPGP
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-devel/attachments/20180409/fe9e9687/attachment.sig>


More information about the ubuntu-studio-devel mailing list