[ubuntu-studio-devel] Petri-foo

Kaj Ailomaa zequence at mousike.me
Sat Aug 20 09:27:06 UTC 2016


On Sat, Aug 20, 2016, at 11:24 AM, brian at linuxsynths.com wrote:
>   
> 
> Ok, I logged into Launchpad and am ready to post the bug. Here is
> what the terminal gave me: 
> 
> /usr/share/apport/apport-gtk:16:
> PyGIWarning: Wnck was imported without specifying a version first. Use
> gi.require_version('Wnck', '3.0') before import to ensure that the right
> version gets loaded.
>  from gi.repository import GLib, Wnck, GdkX11, Gdk
> 
> 
> Should I confirm this as an actual bug? 
> 
> brian 
> 

Someone else needs to confirm the bug. You simply report it with the
terminal tool 'ubuntu-bug', by running the command in the terminal:

ubuntu-bug petri-foo

Then, someone else needs to try the steps you describe in the bug report
and see if that also happens on their machine. If so, then that person
may confirm the bug. 



More information about the ubuntu-studio-devel mailing list