[ubuntu-studio-devel] Call for Final Beta Testing

Grant Frank Burton bbbabynet at gmail.com
Sat Sep 26 18:10:12 UTC 2015

There's something wrong with my motherboard usb ports. I tried several zip
drives and a usb-dvd... none worked. Connected a sata dvd and it installed
but..... I couldn't connect to the internet during the install and the
option to upgrade 14 was unavailable.

Going to flash the bios and try again... if it don't work I'll have to wait
till Monday to get another motherboard.

On Sat, Sep 26, 2015 at 3:25 PM, Len Ovens <len at ovenwerks.net> wrote:

> On Sat, 26 Sep 2015, Grant Frank Burton wrote:
> I use a terminal and zsync
>> http://cdimage.ubuntu.com/ubuntustudio/dvd/20150924/wily-dvd-amd64.iso.zsync
>> I'm downloading the whole iso now..... will let you know what happened
> I think the question is what tool are you using to print the ISO to a USB
> stick. The Startup Disk Creator probably will not work. I use dd.
> For example:
> dd if=some.iso of=/dev/sdd
> Where sdd is the mounted USB stick as found at the end of dmesg just after
> plugging the stick in.
> --
> Len Ovens
> www.ovenwerks.net
> --
> ubuntu-studio-devel mailing list
> ubuntu-studio-devel at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-devel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-devel/attachments/20150926/a10eaa06/attachment.html>

More information about the ubuntu-studio-devel mailing list