[ubuntu-studio-devel] CD image ubuntustudio/wily/dvd failed to build on 20150715

CD Image cdimage at nusakan.canonical.com
Wed Jul 15 20:00:24 UTC 2015


===== Building live filesystems =====
Wed Jul 15 18:17:01 UTC 2015
ubuntustudio-amd64 on Launchpad starting at 2015-07-15 18:17:01
ubuntustudio-amd64: https://launchpad.net/~ubuntu-cdimage/+livefs/ubuntu/wily/ubuntustudio/+build/32514
ubuntustudio-i386 on Launchpad starting at 2015-07-15 18:17:03
ubuntustudio-i386: https://launchpad.net/~ubuntu-cdimage/+livefs/ubuntu/wily/ubuntustudio/+build/32515
ubuntustudio-amd64 on Launchpad finished at 2015-07-15 19:55:46 (Successfully built)
ubuntustudio-i386 on Launchpad finished at 2015-07-15 19:58:49 (Successfully built)
===== Parallel build; waiting for Ubuntu-Studio mirror to sync =====
Wed Jul 15 19:58:49 UTC 2015
===== Building britney =====
Wed Jul 15 19:58:49 UTC 2015
make: Entering directory `/srv/cdimage.ubuntu.com/britney/update_out'
make: Nothing to be done for `all'.
make: Leaving directory `/srv/cdimage.ubuntu.com/britney/update_out'
===== Extracting debootstrap scripts =====
Wed Jul 15 19:58:49 UTC 2015
===== Germinating =====
Wed Jul 15 19:58:50 UTC 2015
Germinating for wily/amd64 ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily/main/binary-amd64/Packages.bz2 file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily/main/binary-amd64/Packages.gz file ...
Decompressing file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily/main/binary-amd64/Packages.gz file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily/main/source/Sources.bz2 file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily/main/source/Sources.gz file ...
Decompressing file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily/main/source/Sources.gz file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily/main/debian-installer/binary-amd64/Packages.bz2 file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily/main/debian-installer/binary-amd64/Packages.gz file ...
Decompressing file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily/main/debian-installer/binary-amd64/Packages.gz file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-security/main/binary-amd64/Packages.bz2 file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-security/main/binary-amd64/Packages.gz file ...
Decompressing file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-security/main/binary-amd64/Packages.gz file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-security/main/source/Sources.bz2 file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-security/main/source/Sources.gz file ...
Decompressing file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-security/main/source/Sources.gz file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-security/main/debian-installer/binary-amd64/Packages.bz2 file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-security/main/debian-installer/binary-amd64/Packages.gz file ...
Decompressing file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-security/main/debian-installer/binary-amd64/Packages.gz file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-updates/main/binary-amd64/Packages.bz2 file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-updates/main/binary-amd64/Packages.gz file ...
Decompressing file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-updates/main/binary-amd64/Packages.gz file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-updates/main/source/Sources.bz2 file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-updates/main/source/Sources.gz file ...
Decompressing file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-updates/main/source/Sources.gz file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-updates/main/debian-installer/binary-amd64/Packages.bz2 file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-updates/main/debian-installer/binary-amd64/Packages.gz file ...
Decompressing file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-updates/main/debian-installer/binary-amd64/Packages.gz file ...
* Fetching branch of http://bazaar.launchpad.net/~ubuntustudio-dev/ubuntu-seeds/ubuntustudio.wily/
Branched 1446 revisions.
* Fetching branch of http://bazaar.launchpad.net/~ubuntustudio-dev/ubuntu-seeds/platform.wily/
bzr: ERROR: Not a branch: "http://bazaar.launchpad.net/~ubuntustudio-dev/ubuntu-seeds/platform.wily/".
* Fetching branch of http://bazaar.launchpad.net/~ubuntu-core-dev/ubuntu-seeds/platform.wily/
Branched 1996 revisions.
! Setting features {no-follow-recommends} for seed required
! Setting features {no-follow-recommends} for seed build-essential
* Blacklisting linux-image-4.0.0-4-generic from desktop-common
* Blacklisting linux-image-4.0.0-4-lowlatency from desktop-common
* Blacklisting linux-image-extra-4.0.0-4-generic from desktop-common
* Blacklisting linux-image-extra-virtual from desktop-common
* Blacklisting linux-image-generic from desktop-common
* Blacklisting linux-image-lowlatency from desktop-common
* Blacklisting linux-image-virtual from desktop-common
? Unknown supported-sysadmin-common package: libcap-bin
? Unknown supported-sysadmin-common package: libpam-opie
? Unknown supported-sysadmin-common package: opie-client
? Unknown supported-sysadmin-common package: opie-server
? Unknown installer package: iso-3166-udeb
? Unknown installer package: libdevmapper1.02-udeb
? Unknown installer package: mii-diag-udeb
? Unknown installer package: partman-reiserfs
? Unknown supported-kernel-common package: /^linux-(image|headers)-versatile/
? Unknown supported-kernel-common package: linux-tools-generic-lpae
? Unknown supported-kernel-common package: linux-tools-powerpc-smp
? Unknown supported-kernel-common package: linux-tools-powerpc-e500
? Unknown supported-kernel-common package: linux-tools-powerpc-e500mc
? Unknown supported-kernel-common package: linux-tools-powerpc64-smp
? Unknown supported-kernel-common package: linux-tools-powerpc64-emb
? Unknown supported-kernel-common package: /^linux-image-debug.*(?<!-rt)$/
? Unknown supported-kernel-common package: linux-image-generic-pae
? Unknown supported-kernel-common package: linux-lowlatency-pae
? Unknown supported-kernel-common package: linux-image-lowlatency-pae
? Unknown supported-kernel-common package: linux-image-generic-lpae-lts-saucy
? Unknown supported-kernel-common package: linux-image-generic-lpae-lts-trusty
? Unknown supported-kernel-common package: linux-image-generic-lts-quantal
? Unknown supported-kernel-common package: linux-image-generic-lts-raring
? Unknown supported-kernel-common package: linux-image-generic-lts-saucy
? Unknown supported-kernel-common package: linux-image-generic-lts-trusty
? Unknown supported-kernel-common package: linux-signed-generic-lts-quantal
? Unknown supported-kernel-common package: linux-signed-generic-lts-quantal-eol-upgrade
? Unknown supported-kernel-common package: linux-signed-generic-lts-raring
? Unknown supported-kernel-common package: linux-signed-generic-lts-raring-eol-upgrade
? Unknown supported-kernel-common package: linux-signed-generic-lts-saucy
? Unknown supported-kernel-common package: linux-signed-generic-lts-saucy-eol-upgrade
? Unknown supported-kernel-common package: linux-signed-generic-lts-trusty
? Unknown supported-kernel-common package: linux-signed-image-generic-lts-quantal
? Unknown supported-kernel-common package: linux-signed-image-generic-lts-raring
? Unknown supported-kernel-common package: linux-signed-image-generic-lts-saucy
? Unknown supported-kernel-common package: linux-signed-image-generic-lts-trusty
? Unknown supported-kernel-common package: linux-tools-generic-lpae-lts-saucy
? Unknown supported-kernel-common package: linux-tools-generic-lpae-lts-trusty
? Unknown supported-kernel-common package: linux-tools-generic-lts-saucy
? Unknown supported-kernel-common package: linux-tools-generic-lts-trusty
? Unknown supported-kernel-common package: linux-tools-lts-quantal
? Unknown supported-kernel-common package: linux-tools-lts-raring
? Unknown supported-kernel-common package: linux-tools-lts-saucy
? Unknown supported-kernel-common package: linux-tools-lts-trusty
? Unknown supported-development-desktop package: libgl1-mesa-swx11-i686
* Virtual supported-development-common package: binutils-gold
  - binutils
? Unknown supported-development-common package: debconf-english
? Unknown supported-development-common package: linux32
? Unknown supported-development-common package: apport-cli
? Unknown supported-development-common package: libc6-prof
? Unknown supported-development-common package: ant1.8-optional
? Unknown supported-development-common package: ant1.8-doc
! Duplicated seed: apt-transport-https
? Unknown supported-development-common package: pkgstriptranslations
? Unknown supported-network-common package: shorewall-shell
! Duplicated seed: debian-installer-udebs
? Unknown supported-sysadmin-desktop package: system-cleaner-gtk
? Unknown supported-sysadmin-desktop package: system-config-cluster
? Unknown supported-hardware-desktop package: i855-crt
? Unknown supported-hardware-desktop package: wacom-tools
? Unknown supported-hardware-desktop package: nvidia-settings-updates
! Duplicated seed: nvidia-304-updates
! Duplicated seed: nvidia-304-updates-dev
! Duplicated seed: nvidia-310-updates
! Duplicated seed: nvidia-310-updates-dev
! Duplicated seed: nvidia-313-updates
! Duplicated seed: nvidia-313-updates-dev
! Duplicated seed: nvidia-319-updates
! Duplicated seed: nvidia-319-updates-dev
! Duplicated seed: nvidia-331-updates
! Duplicated seed: nvidia-331-updates-dev
! Duplicated seed: nvidia-331-updates-uvm
! Duplicated seed: nvidia-340-updates
! Duplicated seed: nvidia-340-updates-dev
! Duplicated seed: nvidia-340-updates-uvm
! Duplicated seed: nvidia-346-updates
! Duplicated seed: nvidia-346-updates-dev
! Duplicated seed: nvidia-346-updates-uvm
! Duplicated seed: nvidia-304-dev
! Duplicated seed: nvidia-310-dev
! Duplicated seed: nvidia-319-dev
! Duplicated seed: nvidia-331-dev
! Duplicated seed: nvidia-340-dev
! Duplicated seed: nvidia-346-dev
! Duplicated seed: nvidia-304-updates-dev
! Duplicated seed: nvidia-310-updates-dev
! Duplicated seed: nvidia-313-updates-dev
! Duplicated seed: nvidia-319-updates-dev
! Duplicated seed: nvidia-331-updates-dev
! Duplicated seed: nvidia-340-updates-dev
! Duplicated seed: nvidia-346-updates-dev
! Duplicated seed: nvidia-experimental-304-dev
! Duplicated seed: nvidia-experimental-310-dev
? Unknown supported-hardware-desktop package: /^nvidia-settings-experimental-[0-9]+/
? Unknown supported-hardware-desktop package: /^nvidia-settings-[0-9]+-updates/
? Unknown supported-hardware-desktop package: /^nvidia-settings-[0-9]+/
? Unknown supported-misc-servers package: postgresql-plperl-9.3
? Unknown supported-misc-servers package: postgresql-plpython-9.3
? Unknown supported-misc-servers package: postgresql-plpython3-9.3
? Unknown supported-misc-servers package: postgresql-pltcl-9.3
? Unknown supported-misc-servers package: zope3-sandbox
? Unknown supported-misc-servers package: sysvinit
? Unknown supported-misc-servers package: samba-doc-pdf
! Duplicated seed: rabbitmq-server
? Unknown supported-misc-servers package: nova-vncproxy
! Duplicated seed: nova-scheduler
? Unknown supported-misc-servers package: euca2tools
* Virtual supported-misc-servers package: python-quantumclient
? Unknown supported-misc-servers package: python-django-openstack
? Unknown supported-misc-servers package: python-oslo.sphinx
? Unknown supported-misc-servers package: openvswitch
? Unknown supported-misc-servers package: quantum-server
? Unknown supported-misc-servers package: quantum-common
? Unknown supported-misc-servers package: quantum-plugin-cisco
? Unknown supported-misc-servers package: quantum-plugin-nec
? Unknown supported-misc-servers package: quantum-plugin-metaplugin
? Unknown supported-misc-servers package: neutron-plugin-nicira
? Unknown supported-misc-servers package: quantum-plugin-nicira
? Unknown supported-misc-servers package: quantum-l3-agent
? Unknown supported-misc-servers package: quantum-dhcp-agent
? Unknown supported-misc-servers package: quantum-metadata-agent
? Unknown supported-misc-servers package: python-quantum
? Unknown supported-misc-servers package: neutron-plugin-openvswitch
? Unknown supported-misc-servers package: quantum-plugin-openvswitch
? Unknown supported-misc-servers package: quantum-plugin-openvswitch-agent
? Unknown supported-misc-servers package: neutron-plugin-linuxbridge
? Unknown supported-misc-servers package: quantum-plugin-linuxbridge
? Unknown supported-misc-servers package: quantum-plugin-linuxbridge-agent
? Unknown supported-misc-servers package: neutron-plugin-ryu
? Unknown supported-misc-servers package: quantum-plugin-ryu
? Unknown supported-misc-servers package: neutron-plugin-ryu-agent
? Unknown supported-misc-servers package: quantum-plugin-ryu-agent
? Unknown supported-misc-servers package: quantum-lbaas-agent
? Unknown supported-misc-servers package: quantum-plugin-midonet
? Unknown supported-misc-servers package: hv-kvp-daemon-init
* Virtual d-i-requirements package: console-terminus
  - console-setup-linux
! Duplicated seed: brasero
? Unknown font-meta package: latex-xft-fonts
! Duplicated seed: fonts-dejavu-core
! Duplicated seed: fonts-freefont-ttf
? Unknown font-meta package: ttf-symbol-replacement
! Duplicated seed: fonts-takao-pgothic
! Duplicated seed: simple-scan
! Duplicated seed: ubuntustudio-font-meta
! Duplicated seed: simple-scan
! Duplicated seed: ubuntustudio-font-meta
? Unknown ship package: language-pack-aa
? Unknown ship package: language-pack-ber
? Unknown ship package: language-pack-csb
? Unknown ship package: language-pack-dv
? Unknown ship package: language-pack-fil
? Unknown ship package: language-pack-fo
? Unknown ship package: language-pack-fur
? Unknown ship package: language-pack-fy
? Unknown ship package: language-pack-ht
? Unknown ship package: language-pack-hy
? Unknown ship package: language-pack-ia
? Unknown ship package: language-pack-jbo
? Unknown ship package: language-pack-jv
? Unknown ship package: language-pack-kab
? Unknown ship package: language-pack-ky
? Unknown ship package: language-pack-la
? Unknown ship package: language-pack-lb
? Unknown ship package: language-pack-lg
? Unknown ship package: language-pack-li
? Unknown ship package: language-pack-ln
? Unknown ship package: language-pack-lo
? Unknown ship package: language-pack-mg
? Unknown ship package: language-pack-mi
? Unknown ship package: language-pack-mt
? Unknown ship package: language-pack-no
? Unknown ship package: language-pack-nr
? Unknown ship package: language-pack-nso
? Unknown ship package: language-pack-om
? Unknown ship package: language-pack-ps
? Unknown ship package: language-pack-rw
? Unknown ship package: language-pack-sc
? Unknown ship package: language-pack-sd
? Unknown ship package: language-pack-se
? Unknown ship package: language-pack-so
? Unknown ship package: language-pack-st
? Unknown ship package: language-pack-sw
? Unknown ship package: language-pack-ti
? Unknown ship package: language-pack-tl
? Unknown ship package: language-pack-tlh
? Unknown ship package: language-pack-ts
? Unknown ship package: language-pack-tt
? Unknown ship package: language-pack-ur
? Unknown ship package: language-pack-ve
? Unknown ship package: language-pack-wa
? Unknown ship package: language-pack-wo
? Unknown ship package: language-pack-yi
? Unknown ship package: language-pack-yo
? Unknown ship package: language-pack-zu
? Unknown ship package: language-pack-gnome-aa
? Unknown ship package: language-pack-gnome-ber
? Unknown ship package: language-pack-gnome-csb
? Unknown ship package: language-pack-gnome-dv
? Unknown ship package: language-pack-gnome-fil
? Unknown ship package: language-pack-gnome-fo
? Unknown ship package: language-pack-gnome-fur
? Unknown ship package: language-pack-gnome-fy
? Unknown ship package: language-pack-gnome-ht
? Unknown ship package: language-pack-gnome-hy
? Unknown ship package: language-pack-gnome-ia
? Unknown ship package: language-pack-gnome-jbo
? Unknown ship package: language-pack-gnome-jv
? Unknown ship package: language-pack-gnome-kab
? Unknown ship package: language-pack-gnome-ky
? Unknown ship package: language-pack-gnome-la
? Unknown ship package: language-pack-gnome-lb
? Unknown ship package: language-pack-gnome-lg
? Unknown ship package: language-pack-gnome-li
? Unknown ship package: language-pack-gnome-ln
? Unknown ship package: language-pack-gnome-lo
? Unknown ship package: language-pack-gnome-mg
? Unknown ship package: language-pack-gnome-mi
? Unknown ship package: language-pack-gnome-mt
? Unknown ship package: language-pack-gnome-no
? Unknown ship package: language-pack-gnome-nr
? Unknown ship package: language-pack-gnome-nso
? Unknown ship package: language-pack-gnome-om
? Unknown ship package: language-pack-gnome-ps
? Unknown ship package: language-pack-gnome-rw
? Unknown ship package: language-pack-gnome-sc
? Unknown ship package: language-pack-gnome-sd
? Unknown ship package: language-pack-gnome-se
? Unknown ship package: language-pack-gnome-so
? Unknown ship package: language-pack-gnome-st
? Unknown ship package: language-pack-gnome-sw
? Unknown ship package: language-pack-gnome-ti
? Unknown ship package: language-pack-gnome-tl
? Unknown ship package: language-pack-gnome-tlh
? Unknown ship package: language-pack-gnome-ts
? Unknown ship package: language-pack-gnome-tt
? Unknown ship package: language-pack-gnome-ur
? Unknown ship package: language-pack-gnome-ve
? Unknown ship package: language-pack-gnome-wa
? Unknown ship package: language-pack-gnome-wo
? Unknown ship package: language-pack-gnome-yi
? Unknown ship package: language-pack-gnome-yo
? Unknown ship package: language-pack-gnome-zu
? Unknown ship package: gimp-help-pl
* Virtual ship package: myspell-cs-cz
  - myspell-cs
* Virtual ship package: myspell-gl-es
  - hunspell-gl-es
* Virtual ship package: myspell-eu-es
  - hunspell-eu-es
? Unknown ship package: xorg-driver-fglrx
! Duplicated seed: xubuntu-icon-theme
! Duplicated seed: ntfs-3g
! Duplicated seed: gparted
! Duplicated seed: gparted
Resolving required dependencies ...
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose libyaml-libyaml-perl to satisfy libpar-dist-perl
* Chose libreadline-dev to satisfy bc
* Chose libpng12-dev out of libpng-dev to satisfy optipng
* Chose libltdl-dev out of libltdl3-dev to satisfy libimlib2
* Chose libnspr4 to satisfy libnss3
* Chose texlive-pictures to satisfy transfig
* Chose postfix out of default-mta to satisfy bsd-mailx
* Chose libverto-libevent1 to satisfy libverto1
* Chose libblas3 to satisfy python-numpy
* Chose liblapack3 to satisfy python-numpy
* Chose dconf-gsettings-backend to satisfy libgtk-3-common
* Chose libsemanage1-dev out of libsemanage-dev to satisfy librpmio3
* Chose gstreamer0.10-tools to satisfy gstreamer-tools
* Chose pinentry-gnome3 to satisfy gnome-keyring
* Chose libinline-c-perl to satisfy libcapture-tiny-perl
* Chose libmodule-pluggable-perl to satisfy libperl-critic-perl
* Chose libtest-simple-perl out of libtest-tester-perl to satisfy libtest-output-perl
* Chose libcgi-pm-perl to satisfy libtest-memory-cycle-perl
* Chose libdbi-perl out of perl-dbdabi-94 to satisfy libdbd-sqlite3-perl
* Chose libmoose-perl to satisfy libclass-method-modifiers-perl
* Chose aspell-en to satisfy libenchant1c2a
* Chose libgles2-mesa-dev to satisfy libqt5core5a
* Chose libglu1-mesa-dev to satisfy libqt5core5a
* Chose libqt5gui5 to satisfy libqt5opengl5
* Chose libqt5quick5 to satisfy libqt5webkit5
* Chose libqt5quickparticles5 to satisfy qtdeclarative5-dev
* Chose libqt5quickwidgets5 to satisfy qtdeclarative5-dev
* Chose phonon-backend-null to satisfy libphonon-dev
* Chose libhttp-date-perl to satisfy git-man
* Chose python-sip out of sip-api-11.2 to satisfy python-qt4
* Chose libsamplerate0-dev out of libsamplerate-dev to satisfy libjack0
* Chose twm to satisfy openjdk-7-doc
* Chose mono-utils to satisfy cli-common-dev
* Chose libstdc++-4.8-dev to satisfy libboost1.55-dev
* Chose libunwind8-dev to satisfy libgoogle-glog0
* Chose xserver-xorg-core out of xorg-video-abi-19 to satisfy xserver-xorg-video-dummy
* Chose sysv-rc to satisfy initscripts
* Chose libgl1-mesa-glx to satisfy freeglut3
? Unknown dependency libgd-dev (= 2.1.1-1) by libgd2-xpm-dev
* Chose librrd-dev out of librrd2-dev to satisfy libsensors4
* Chose libdbi-dev out of libdbi0-dev to satisfy librrd4
* Chose libcurl4-openssl-dev to satisfy libcrmcommon3
* Chose corosync to satisfy pacemaker
* Chose systemd-shim to satisfy libpam-systemd
* Chose libxml-libxml-perl to satisfy libxml-simple-perl
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose default-mta to satisfy bsd-mailx
* Chose bsd-mailx to satisfy emacs24-common
* Chose emacs24 to satisfy preview-latex-style
* Chose libjbig2dec0-dev out of libjbig2dec-dev to satisfy ghostscript-x
* Chose libgl1-mesa-dev to satisfy qtbase5-dev
* Chose libmysqlclient-dev to satisfy libsasl2-modules-db
? Unknown build-dependency locales-all by php5-common
* Chose language-pack-de to satisfy php5-common
* Chose mysql-server to satisfy php5-common
* Chose netcat-openbsd to satisfy php5-common
* Chose telnet to satisfy lynx-cur
* Chose python-sphinx to satisfy libmpdec2
* Chose libio-socket-inet6-perl to satisfy libio-socket-ssl-perl
* Chose pkg-php-tools to satisfy lintian
* Chose poppler-data to satisfy libgs9
* Chose fontforge-nox to satisfy fonts-dejavu-core
* Chose fonts-dejavu-core to satisfy fontconfig-config
* Chose libgd-gd2-perl to satisfy libgd-barcode-perl
* Chose libncurses5-dev to satisfy install-info
* Chose gcc to satisfy libtool
* Chose libdebian-installer4-dev to satisfy libdebconfclient0
* Chose sysv-rc to satisfy initscripts
! Promoted systemd-sysv from standard to required to satisfy init
! Promoted dmsetup from d-i-requirements to required to satisfy libdevmapper1.02.1
! Promoted udev from minimal to required to satisfy systemd
! Promoted adduser from minimal to required to satisfy udev
* Chose systemd-sysv to satisfy init
Resolving build-essential dependencies ...
Resolving minimal dependencies ...
! Promoted console-setup-linux from d-i-requirements to minimal to satisfy console-setup
! Promoted xkb-data from desktop-common to minimal to satisfy console-setup
! Promoted cpio from standard to minimal to satisfy initramfs-tools
! Promoted mime-support from standard to minimal to satisfy libpython3.4-stdlib
! Promoted file from standard to minimal to satisfy mime-support
! Promoted logrotate from standard to minimal to satisfy rsyslog
! Promoted cron from standard to minimal to satisfy logrotate
* Chose cron to satisfy logrotate
Resolving standard dependencies ...
* Chose bind9-host to satisfy dnsutils
! Promoted ca-certificates from desktop-common to standard to satisfy wget
! Promoted libpam-systemd from desktop-common to standard to satisfy dbus
! Promoted xdg-user-dirs from desktop-minimal to standard to satisfy libglib2.0-0
* Chose python3-gi to satisfy python3-dbus
* Chose python3-aptdaemon.pkcompat to satisfy libpackagekit-glib2-16
? Unknown build-dependency plymouth-dev (>= 0.8.5.1) by mountall
* Chose libplymouth-dev to satisfy mountall
! Promoted libsasl2-modules from desktop-common to standard to satisfy libsasl2-2
Resolving desktop-common dependencies ...
* Chose poppler-data to satisfy libgs9
! Promoted gsfonts from font-meta to desktop-common to satisfy ghostscript
* Chose libtxc-dxtn-s2tc0 to satisfy libgl1-mesa-dri
* Chose libegl1-mesa to satisfy xserver-xorg-core
* Chose libgl1-mesa-glx to satisfy xserver-xorg-core
! Promoted xserver-xorg-input-wacom from graphics to desktop-common to satisfy xserver-xorg-input-all
* Chose xserver-xorg-input-all to satisfy xserver-xorg
? Unknown recommendation xserver-xorg-video-modesetting by xserver-xorg-video-mga
* Chose xserver-xorg-video-all to satisfy xserver-xorg
! Promoted xterm from desktop to desktop-common to satisfy xinit
* Chose xterm to satisfy xinit
! Promoted xfonts-scalable from font-meta to desktop-common to satisfy xorg
* Chose dconf-gsettings-backend to satisfy colord
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
Resolving ffmpeg-common dependencies ...
* Chose va-driver-all to satisfy libva1
* Chose va-driver-all to satisfy libva1
Resolving desktop dependencies ...
* Chose libwayland-egl1-mesa to satisfy libgtk-3-0
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose libio-socket-inet6-perl to satisfy libio-socket-ssl-perl
* Chose aspell-en to satisfy libenchant1c2a
* Chose hunspell-en-us to satisfy libhunspell-1.3-0
* Chose libdv4-dev to satisfy libgstreamer-plugins-good1.0-0
* Chose libjack-jackd2-0 to satisfy gstreamer1.0-plugins-good
* Chose pinentry-gnome3 to satisfy gnome-keyring
* Chose python-oneconf to satisfy software-center
* Chose zeitgeist-core to satisfy libzeitgeist-2.0-0
* Chose osspd-pulseaudio to satisfy osspd
* Chose libunity-scopes-json-def-desktop to satisfy libunity9
* Chose signon-ui-x11 to satisfy signon-ui
* Chose libunity-scopes-json-def-desktop to satisfy libunity9
* Chose adwaita-icon-theme-full to satisfy gnome-themes-standard
* Chose libc6-dbg out of libc-dbg to satisfy gdb
* Chose gdb to satisfy apport-gtk
* Chose python3-aptdaemon.pkcompat to satisfy libpackagekit-glib2-16
* Chose libxml-xpathengine-perl to satisfy libxml-twig-perl
* Chose libc6-dev to satisfy build-essential
* Chose libqt4-sql-mysql to satisfy libqt4-sql
* Chose miscfiles to satisfy xscreensaver
* Chose fortunes-min to satisfy fortune-mod
* Chose libgle3-dev out of libgle-dev to satisfy xscreensaver
Resolving audio-core dependencies ...
* Chose python-sip out of sip-api-11.2 to satisfy python-qt4
Resolving supported-sysadmin-common dependencies ...
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose libaprutil1-dbd-sqlite3 to satisfy apache2-bin
* Chose apache2 to satisfy backuppc
* Chose postfix out of default-mta to satisfy backuppc
* Chose default-mta to satisfy backuppc
* Chose libio-socket-inet6-perl to satisfy libio-socket-ssl-perl
* Chose fonts-dejavu-core to satisfy fontconfig-config
* Chose dctrl-tools to satisfy debian-goodies
* Chose wamerican to satisfy cracklib-runtime
* Chose libsasl2-modules-gssapi-mit to satisfy sssd-krb5-common
Resolving supported-network-client dependencies ...
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose postfix out of default-mta to satisfy mutt
* Chose default-mta to satisfy mutt
Resolving installer dependencies ...
* Chose perl-base out of perlapi-5.20.2 to satisfy libfile-fcntllock-perl
* Chose mawk to satisfy libgpm2
* Chose libncurses5-dev to satisfy libkpathsea6
* Chose libselinux1-dev out of libselinux-dev to satisfy sed
* Chose sp to satisfy docbook-to-man
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose libpng12-dev out of libpng-dev to satisfy libfreetype6
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libtest-simple-perl out of libtest-tester-perl to satisfy libtest-deep-perl
* Chose dput to satisfy devscripts
* Chose sysv-rc to satisfy initscripts
* Chose libnspr4 to satisfy libnss3
* Chose gstreamer0.10-tools to satisfy gstreamer-tools
* Chose dconf-gsettings-backend to satisfy libgtk-3-common
* Chose postfix out of default-mta to satisfy bsd-mailx
* Chose libmysqlclient-dev to satisfy libsasl2-modules-db
* Chose libkrb5-dev to satisfy openssh-client
* Chose telnet to satisfy lynx-cur
* Chose lynx to satisfy iproute2
* Chose aspell-en to satisfy libenchant1c2a
* Chose hunspell-en-us to satisfy libhunspell-1.3-0
* Chose libgd-dev to satisfy php5-common
* Chose librrd-dev out of librrd2-dev to satisfy libsensors4
* Chose libdbi-dev out of libdbi0-dev to satisfy librrd4
? Unknown build-dependency locales-all by php5-common
* Chose language-pack-de to satisfy php5-common
* Chose mysql-server to satisfy php5-common
* Chose netcat-openbsd to satisfy php5-common
* Chose libgd-gd2-perl to satisfy libgd-barcode-perl
* Chose libinline-c-perl to satisfy libcapture-tiny-perl
* Chose libio-socket-inet6-perl to satisfy libio-socket-ssl-perl
* Chose libtxc-dxtn-s2tc0 to satisfy libgl1-mesa-dri
* Chose bind9-host to satisfy avahi-daemon
* Chose libqt4-sql-mysql to satisfy libqt4-sql
* Chose python-sip out of sip-api-11.2 to satisfy python-qt4
* Chose libqt5gui5 to satisfy libqt5designer5
* Chose libqt5quick5 to satisfy libqt5webkit5
* Chose libqt5quickparticles5 to satisfy qtdeclarative5-dev
* Chose libqt5quickwidgets5 to satisfy qtdeclarative5-dev
* Chose phonon-backend-null to satisfy libphonon-dev
* Chose libsamplerate0-dev out of libsamplerate-dev to satisfy libjack0
* Chose libgpm-dev out of libgpmg1-dev to satisfy libgphoto2-port12
* Chose udev to satisfy libsane
* Chose systemd-shim to satisfy libpam-systemd
* Chose libjbig2dec0-dev out of libjbig2dec-dev to satisfy ghostscript-x
* Chose libmoose-perl to satisfy libclass-method-modifiers-perl
? Unknown recommendation java-gcj-compat (>= 1.0.69) by ecj-gcj
* Chose twm to satisfy openjdk-7-doc
? Unknown recommendation libgluezilla (>= 2.6) by libmono-webbrowser4.0-cil
? Unknown recommendation libgluezilla (>= 2.6) by libmono-webbrowser2.0-cil
* Chose mono-utils to satisfy cli-common-dev
* Chose xterm to satisfy tk8.5
* Chose libblas3 to satisfy python-numpy
* Chose liblapack3 to satisfy python-numpy
* Chose libdv4-dev to satisfy libgstreamer-plugins-good1.0-0
* Chose libunwind8-dev to satisfy libgoogle-glog0
* Chose xserver-xorg-core out of xorg-video-abi-19 to satisfy xserver-xorg-video-dummy
* Chose ocaml-base-nox out of ocaml-base-nox-4.01.0 to satisfy hevea
* Chose ledit to satisfy ocaml-interp
* Chose exuberant-ctags out of ctags to satisfy abi-compliance-checker
* Chose pinentry-gnome3 to satisfy gnome-keyring
* Chose isc-dhcp-client to satisfy ifupdown
* Chose libverto-libevent1 to satisfy libverto1
* Chose default-mta to satisfy bsd-mailx
* Chose bsd-mailx to satisfy emacs24-common
* Chose iamerican to satisfy ispell
* Chose emacs24 to satisfy preview-latex-style
* Chose ruby to satisfy texlive-extra-utils
* Chose libgl1-mesa-dev to satisfy qtbase5-dev
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose libcurl4-openssl-dev to satisfy libcrmcommon3
* Chose corosync to satisfy pacemaker
* Chose libgl1-mesa-glx to satisfy freeglut3
* Chose gfortran to satisfy libltdl7
* Chose wamerican to satisfy cracklib-runtime
* Chose dblatex to satisfy xmlto
* Chose gnupg to satisfy libmodule-signature-perl
* Chose python-sphinx to satisfy libmpdec2
* Chose poppler-data to satisfy libgs9
* Chose fontforge-nox to satisfy fonts-dejavu-core
* Chose fonts-dejavu-core to satisfy fontconfig-config
* Chose debconf to satisfy flex
* Chose gcc to satisfy libtool
* Chose automake to satisfy autoconf
* Chose libdebian-installer4-dev to satisfy libdebconfclient0
* Chose kbd-udeb to satisfy console-setup-udeb
* Chose initramfs-tools to satisfy linux-image-4.0.0-4-generic
? Unknown build-dependency gcc-4.9-source (>= 4.9.3-1ubuntu1~) by gcc-4.9-powerpc-linux-gnu-base
* Chose libc6-armhf-armel-cross to satisfy libhfgcc1-armel-cross
* Chose libc6-armel-armhf-cross to satisfy libsfgcc1-armhf-cross
* Chose grub-pc to satisfy linux-image-4.0.0-4-generic
* Chose libc6-pic out of glibc-pic to satisfy debian-installer-udebs
! Promoted live-installer from supported-installer-common to installer to satisfy apt-setup-udeb
? Unknown dependency libnewt0.52 by cdebconf-newt-entropy
? Unknown dependency libnewt0.52 by cdebconf-newt-terminal
? Unknown dependency libnewt0.52 by cdebconf-newt-udeb
* Chose md-modules-4.0.0-4-generic-di out of crypto-dm-modules to satisfy partman-crypto-dm
? Unknown dependency libgcc1 by multipath-udeb
* Chose multipath-modules-4.0.0-4-generic-di out of multipath-modules to satisfy multipath-udeb
Resolving installer-gtk dependencies ...
Resolving supported-kernel-desktop dependencies ...
* Chose make to satisfy dkms
* Chose fonts-dejavu-core to satisfy fontconfig-config
? Unknown dependency xorg-video-abi-11 by fglrx
? Unknown dependency xorg-video-abi-12 by fglrx
? Unknown dependency xorg-video-abi-13 by fglrx
? Unknown dependency xorg-video-abi-14 by fglrx
? Unknown dependency xorg-video-abi-15 by fglrx
? Unknown dependency xorg-video-abi-18 by fglrx
* Chose xserver-xorg-core out of xorg-video-abi-19 to satisfy fglrx
* Chose libtxc-dxtn-s2tc0 to satisfy libgl1-mesa-dri
* Chose libegl1-mesa to satisfy xserver-xorg-core
* Chose libgl1-mesa-glx to satisfy xserver-xorg-core
* Chose xorg-video-abi-19 to satisfy fglrx
* Chose ocl-icd-libopencl1 to satisfy nvidia-opencl-icd-304
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose dconf-gsettings-backend to satisfy libgtk-3-common
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose libwayland-egl1-mesa to satisfy libgtk-3-0
Resolving supported-kernel-common dependencies ...
? Unknown build-dependency gcc-4.9-source (>= 4.9.3-1ubuntu1~) by gcc-4.9-powerpc-linux-gnu-base
* Chose libc6-armhf-armel-cross to satisfy libhfgcc1-armel-cross
* Chose libc6-armel-armhf-cross to satisfy libsfgcc1-armhf-cross
* Chose grub-pc to satisfy linux-image-4.0.0-4-generic
* Chose crda to satisfy linux-image-extra-4.0.0-4-generic
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose libc6-dev out of libc-dev to satisfy linux-source-4.0.0
Resolving supported-development-desktop dependencies ...
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose exim4-config to satisfy exim4-base
* Chose bsd-mailx out of mailx to satisfy exim4-base
* Chose postfix out of default-mta to satisfy bsd-mailx
* Chose default-mta to satisfy bsd-mailx
* Chose exim4-daemon-light to satisfy exim4
* Chose exim4 to satisfy subversion-tools
* Chose fonts-dejavu-core to satisfy fontconfig-config
* Chose libtxc-dxtn-s2tc0 to satisfy libgl1-mesa-dri
* Chose libgl1-mesa-glx to satisfy x11-utils
* Chose xterm to satisfy tk8.6
* Chose dconf-gsettings-backend to satisfy libgtk-3-common
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose libwayland-egl1-mesa to satisfy libgtk-3-0
* Chose poppler-data to satisfy libgs9
* Chose libunity-scopes-json-def-desktop to satisfy libunity9
* Chose zeitgeist to satisfy libzeitgeist-1.0-1
* Chose evince to satisfy auctex
* Chose aspell-en to satisfy libenchant1c2a
* Chose hunspell-en-us to satisfy libhunspell-1.3-0
* Chose libglu1-mesa to satisfy libvisual-0.4-plugins
* Chose libdv4-dev to satisfy libgstreamer-plugins-good1.0-0
* Chose libjack-jackd2-0 to satisfy gstreamer1.0-plugins-good
* Chose libwebkitgtk-dev to satisfy libwebkit1.1-cil
* Chose monodoc-browser to satisfy monodoc-manual
* Chose libnspr4 to satisfy libnss3
* Chose libunity-core-6.0-9 out of unity-common to satisfy ubuntu-defaults-builder
* Chose dctrl-tools out of grep-dctrl to satisfy livecd-rootfs
* Chose zlib1g-dev to satisfy libfreetype6-dev
* Chose libpng12-dev out of libpng-dev to satisfy libfreetype6-dev
Resolving supported-development-common dependencies ...
* Chose gcc to satisfy flex
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose libc6-dbg out of libc-dbg to satisfy gdb
? Unknown recommendation java-gcj-compat (>= 1.0.69) by ecj-gcj
* Chose fonts-dejavu-core to satisfy fontconfig-config
? Unknown build-dependency python-paramiko (< 1.12.0) by python-bzrlib
* Chose python-paramiko to satisfy python-bzrlib
* Chose libio-socket-inet6-perl to satisfy libio-socket-ssl-perl
* Chose debootstrap to satisfy pbuilder
* Chose aptitude-doc-en to satisfy aptitude
? Unknown build-dependency locales-all by libdbd-sqlite3
* Chose language-pack-en to satisfy libdbd-sqlite3
* Chose python-gi to satisfy python-dbus
Resolving supported-network-common dependencies ...
Resolving supported-installer-common dependencies ...
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
Resolving supported-hardware-common dependencies ...
Resolving supported-sysadmin-desktop dependencies ...
* Chose fonts-dejavu-core to satisfy fontconfig-config
* Chose libtxc-dxtn-s2tc0 to satisfy libgl1-mesa-dri
* Chose libgl1-mesa-glx to satisfy x11-utils
* Chose dconf-gsettings-backend to satisfy libgtk-3-common
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose libwayland-egl1-mesa to satisfy libgtk-3-0
Resolving supported-installer-desktop dependencies ...
* Chose dctrl-tools out of grep-dctrl to satisfy livecd-rootfs
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose ubiquity-frontend-debconf out of ubiquity-frontend-2.21.27 to satisfy ubiquity
* Chose aptitude-doc-en to satisfy aptitude
* Chose ubiquity-ubuntu-artwork out of ubiquity-artwork-2.21.27 to satisfy ubiquity
* Chose libnspr4 to satisfy libnss3
* Chose libnss3 to satisfy libecryptfs1
? Unknown build-dependency gcc-4.9-source (>= 4.9.3-1ubuntu1~) by gcc-4.9-powerpc-linux-gnu-base
* Chose libc6-armhf-armel-cross to satisfy libhfgcc1-armel-cross
* Chose libc6-armel-armhf-cross to satisfy libsfgcc1-armhf-cross
* Chose grub-pc to satisfy ubiquity
* Chose oem-config-debconf out of oem-config-frontend-2.21.27 to satisfy oem-config
* Chose u-boot-tools to satisfy jasper
* Chose openbsd-inetd to satisfy ltsp-server
* Chose tftpd-hpa to satisfy ltsp-server
* Chose fonts-dejavu-core to satisfy fontconfig-config
* Chose dconf-gsettings-backend to satisfy libgtk-3-common
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose libtxc-dxtn-s2tc0 to satisfy libgl1-mesa-dri
* Chose libwayland-egl1-mesa to satisfy libgtk-3-0
* Chose gcc to satisfy libfile-fcntllock-perl
* Chose libio-socket-inet6-perl to satisfy libio-socket-ssl-perl
* Chose python3-aptdaemon.pkcompat to satisfy libpackagekit-glib2-16
* Chose libunity-scopes-json-def-desktop to satisfy libunity9
* Chose zeitgeist to satisfy libzeitgeist-1.0-1
* Chose ibus-gtk to satisfy ibus
* Chose ibus-gtk3 to satisfy ibus
* Chose aspell-en to satisfy libenchant1c2a
* Chose hunspell-en-us to satisfy libhunspell-1.3-0
* Chose libgl1-mesa-glx to satisfy libwebkitgtk-3.0-0
* Chose libglu1-mesa to satisfy libvisual-0.4-plugins
* Chose libdv4-dev to satisfy libgstreamer-plugins-good1.0-0
* Chose libjack-jackd2-0 to satisfy gstreamer1.0-plugins-good
* Chose zenity to satisfy im-config
* Chose gnome-session to satisfy ltsp-server-standalone
* Chose isc-dhcp-server to satisfy ltsp-server-standalone
* Chose freerdp-x11 to satisfy ltsp-client
* Chose inputattach to satisfy ltsp-client
* Chose xserver-xorg-input-all to satisfy xserver-xorg
? Unknown recommendation xserver-xorg-video-modesetting by xserver-xorg-video-mga
* Chose xserver-xorg-video-all to satisfy xserver-xorg
* Chose xserver-xorg to satisfy ldm
* Chose pxelinux to satisfy ltsp-client-core
* Chose xterm to satisfy xorg
* Chose fonts-freefont-ttf to satisfy ltsp-client
* Chose fonts-thai-tlwg to satisfy ltsp-client
Resolving supported-hardware-desktop dependencies ...
* Chose fonts-dejavu-core to satisfy fontconfig-config
* Chose make to satisfy dkms
? Unknown dependency xorg-video-abi-11 by fglrx-updates
? Unknown dependency xorg-video-abi-12 by fglrx-updates
? Unknown dependency xorg-video-abi-13 by fglrx-updates
? Unknown dependency xorg-video-abi-14 by fglrx-updates
? Unknown dependency xorg-video-abi-15 by fglrx-updates
? Unknown dependency xorg-video-abi-18 by fglrx-updates
* Chose xserver-xorg-core out of xorg-video-abi-19 to satisfy fglrx-updates
* Chose libtxc-dxtn-s2tc0 to satisfy libgl1-mesa-dri
* Chose libegl1-mesa to satisfy xserver-xorg-core
* Chose libgl1-mesa-glx to satisfy xserver-xorg-core
* Chose xorg-video-abi-19 to satisfy fglrx-updates
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose dconf-gsettings-backend to satisfy libgtk-3-common
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose libwayland-egl1-mesa to satisfy libgtk-3-0
* Chose ocl-icd-libopencl1 to satisfy nvidia-opencl-icd-304
* Chose xserver-xorg-input-all to satisfy xserver-xorg
* Chose fcitx-config-gtk to satisfy fcitx
* Chose fcitx-frontend-all to satisfy fcitx
* Chose fcitx-ui-classic to satisfy fcitx
* Chose im-config to satisfy fcitx
* Chose libunity-scopes-json-def-desktop to satisfy libunity9
* Chose zeitgeist to satisfy libzeitgeist-1.0-1
* Chose ibus-gtk to satisfy ibus
* Chose ibus-gtk3 to satisfy ibus
* Chose aspell-en to satisfy libenchant1c2a
* Chose hunspell-en-us to satisfy libhunspell-1.3-0
* Chose libglu1-mesa to satisfy libvisual-0.4-plugins
* Chose libdv4-dev to satisfy libgstreamer-plugins-good1.0-0
* Chose libjack-jackd2-0 to satisfy gstreamer1.0-plugins-good
* Chose zenity to satisfy im-config
* Chose libnspr4 to satisfy libcamel-1.2-49
* Chose libnss3 to satisfy libcamel-1.2-49
? Unknown build-dependency locales-all by liboauth0
* Chose language-pack-en to satisfy liboauth0
* Chose signon-ui-x11 to satisfy signon-ui
* Chose wamerican to satisfy cracklib-runtime
* Chose pinentry-gnome3 to satisfy gnome-keyring
* Chose gnome-bluetooth to satisfy indicator-bluetooth
* Chose libio-socket-inet6-perl to satisfy libio-socket-ssl-perl
* Chose python3-aptdaemon.pkcompat to satisfy libpackagekit-glib2-16
* Chose unity-control-center to satisfy indicator-sound
* Chose indicator-applet to satisfy indicator-datetime
* Chose geoclue-ubuntu-geoip to satisfy indicator-datetime
* Chose gnome-power-manager to satisfy gnome-screensaver
* Chose libqt5sql5-sqlite to satisfy libqt5sql5
* Chose libqt5gui5 to satisfy signon-ui-x11
* Chose libqt5quick5 to satisfy signon-ui-x11
* Chose libqt5opengl5 to satisfy libqt5webkit5
* Chose signon-ui-x11 to satisfy signon-ui
* Chose unity-control-center-signon to satisfy indicator-session
* Chose network-manager-pptp-gnome to satisfy network-manager-pptp
* Chose unity-gtk3-module out of appmenu-gtk3 to satisfy unity-greeter
* Chose unity-greeter to satisfy lightdm
* Chose lightdm to satisfy nvidia-prime
* Chose nvidia-prime to satisfy nvidia-340
Resolving supported-desktop dependencies ...
Resolving supported-misc-servers dependencies ...
* Chose exim4-config to satisfy exim4-base
* Chose bsd-mailx out of mailx to satisfy exim4-base
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose libaprutil1-dbd-sqlite3 to satisfy apache2-bin
* Chose apache2 to satisfy mailman
* Chose strongswan-starter to satisfy strongswan-ike
* Chose fonts-dejavu-core to satisfy fontconfig-config
* Chose nginx-core to satisfy nginx
* Chose python-setuptools to satisfy python-pastescript
* Chose erlang-base to satisfy erlang-nox
* Chose erlang-nox to satisfy rabbitmq-server
* Chose poppler-data to satisfy libgs9
* Chose dconf-gsettings-backend to satisfy colord
* Chose cups-filters to satisfy printer-driver-m2300w
* Chose libnspr4 to satisfy nut-server
* Chose libnss3 to satisfy nut-server
* Chose libneon27-gnutls-dev to satisfy libupsclient3
* Chose wamerican to satisfy cracklib-runtime
* Chose libsasl2-modules-gssapi-mit to satisfy sssd-krb5-common
* Chose python-gi to satisfy python-dbus
? Unknown build-dependency python-paramiko (< 1.12.0) by python-bzrlib
* Chose python-paramiko to satisfy python-bzrlib
* Chose bzr to satisfy etckeeper
* Chose libapache2-mod-php5 to satisfy nagios3-cgi
* Chose cryptsetup-bin to satisfy ceph
* Chose ntp to satisfy ceph
* Chose cgmanager to satisfy libvirt-bin
? Unknown build-dependency gcc-4.9-source (>= 4.9.3-1ubuntu1~) by gcc-4.9-powerpc-linux-gnu-base
* Chose libc6-armhf-armel-cross to satisfy libhfgcc1-armel-cross
* Chose libc6-armel-armhf-cross to satisfy libsfgcc1-armhf-cross
* Chose libtxc-dxtn-s2tc0 to satisfy libgl1-mesa-dri
* Chose libgl1-mesa-glx to satisfy qemu-system-misc
* Chose qemu-system to satisfy nova-compute-kvm
* Chose python-ply to satisfy python-pycparser
* Chose python-ply to satisfy python-pycparser
* Chose debootstrap to satisfy lxc-templates
* Chose grub-pc to satisfy linux-image-4.0.0-4-generic
* Chose crda to satisfy linux-image-extra-4.0.0-4-generic
Resolving supported-server dependencies ...
Resolving supported-common dependencies ...
Resolving d-i-requirements dependencies ...
* Chose aptitude-doc-en to satisfy aptitude
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose postfix out of default-mta to satisfy mdadm
* Chose default-mta to satisfy mdadm
? Unknown build-dependency plymouth-dev (>= 0.8.5.1) by mountall
* Chose libplymouth-dev to satisfy mountall
* Chose plymouth-theme-ubuntu-text to satisfy plymouth
* Chose busybox-static to satisfy cryptsetup
* Chose libnspr4 to satisfy libnss3
* Chose libnss3 to satisfy libecryptfs1
? Unknown build-dependency gcc-4.9-source (>= 4.9.3-1ubuntu1~) by gcc-4.9-powerpc-linux-gnu-base
* Chose libc6-armhf-armel-cross to satisfy libhfgcc1-armel-cross
* Chose libc6-armel-armhf-cross to satisfy libsfgcc1-armhf-cross
Resolving video dependencies ...
* Chose libxine2-plugins to satisfy libxine2
* Chose libxine2-doc to satisfy libxine2
* Chose mocha out of node-mocha to satisfy node-should
* Chose node-uglify out of uglifyjs to satisfy node-transformers
* Chose liboggz2-dev out of liboggz-dev to satisfy libkate1
* Chose libblas3 to satisfy python-numpy
* Chose liblapack3 to satisfy python-numpy
* Chose phonon4qt5-backend-null to satisfy libphonon4qt5-dev
* Chose ntrack-module-libnl-0 to satisfy libntrack0
* Chose libqt5gui5 to satisfy libpolkit-qt5-1-1
* Chose libqt5quick5 to satisfy libkf5declarative5
* Chose libqt5sql5-sqlite to satisfy libqt5sql5
* Chose ntrack-module-libnl-0 to satisfy libntrack0
* Chose phonon-backend-gstreamer to satisfy phonon
* Chose libcanberra-pulse to satisfy kde-runtime
* Chose libsox-fmt-alsa to satisfy libsox2
* Chose python-mlt to satisfy openshot
* Chose python-ply to satisfy python-pycparser
* Chose libqt5multimediawidgets5 to satisfy libqgsttools-p1
? Unknown recommendation mencoder by xjadeo
Resolving font-meta dependencies ...
Resolving publishing dependencies ...
* Chose hyphen-af out of hyphen-hyphenation-patterns to satisfy scribus
* Chose libreoffice-style-galaxy out of libreoffice-style-default to satisfy libreoffice-common
* Chose libreoffice-style-default to satisfy libreoffice-common
* Chose libnspr4 to satisfy libreoffice-core
* Chose libnss3 to satisfy libreoffice-core
* Chose libreoffice-writer to satisfy hyphen-af
* Chose libblas3 to satisfy libumfpack5.6.2
* Chose liblapack3 to satisfy libcholmod2.1.2
* Chose mplayer2 out of mplayer to satisfy gimp-gap
Resolving photography dependencies ...
* Chose libblas3 to satisfy libumfpack5.6.2
* Chose liblapack3 to satisfy libcholmod2.1.2
* Chose mplayer2 out of mplayer to satisfy gimp-gap
Resolving graphics dependencies ...
* Chose libblas3 to satisfy libumfpack5.6.2
* Chose liblapack3 to satisfy libcholmod2.1.2
* Chose mplayer2 out of mplayer to satisfy gimp-gap
* Chose phonon4qt5-backend-null to satisfy libphonon4qt5-dev
* Chose libqt5gui5 to satisfy libpolkit-qt5-1-1
* Chose libqt5quick5 to satisfy libkf5declarative5
* Chose libqt5sql5-sqlite to satisfy libqt5sql5
* Chose phonon-backend-gstreamer to satisfy phonon
? Unknown recommendation fonst-lyx by calligra-libs
* Chose ntrack-module-libnl-0 to satisfy libntrack0
* Chose ntrack-module-libnl-0 to satisfy libntrack0
* Chose libcanberra-pulse to satisfy kde-runtime
* Chose python-ply to satisfy python-pycparser
* Chose libqt5multimediawidgets5 to satisfy libqgsttools-p1
* Chose libreoffice-style-galaxy out of libreoffice-style-default to satisfy libreoffice-common
* Chose libreoffice-style-default to satisfy libreoffice-common
* Chose mocha out of node-mocha to satisfy node-should
* Chose node-uglify out of uglifyjs to satisfy node-transformers
* Chose libsox-fmt-alsa to satisfy libsox2
Resolving audio-plugins dependencies ...
* Chose libqt4-sql-mysql to satisfy libqt4-sql
* Chose libjack-jackd2-0 to satisfy aeolus
* Chose python-gi to satisfy python-dbus
* Chose jackd2 to satisfy jackd
* Chose python-ply to satisfy python-pycparser
* Chose libqt5multimediawidgets5 to satisfy libqgsttools-p1
* Chose libdv4-dev to satisfy libgstreamer-plugins-good1.0-0
? Unknown build-dependency libplexus-compiler-java (>= 2.2~) by libmaven-compiler-plugin-java
? Unknown recommendation libjodatime-java by libspring-context-java
* Chose gcc-mingw-w64-x86-64 to satisfy mingw-w64-common
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose libwayland-egl1-mesa to satisfy libgtk-3-0
Resolving audio dependencies ...
* Chose jackd2 to satisfy jackd
* Chose python-ply to satisfy python-pycparser
* Chose libqt5multimediawidgets5 to satisfy libqgsttools-p1
? Unknown build-dependency libplexus-compiler-java (>= 2.2~) by libmaven-compiler-plugin-java
? Unknown recommendation libjodatime-java by libspring-context-java
* Chose gcc-mingw-w64-x86-64 to satisfy mingw-w64-common
* Chose python-sip out of sip-api-11.2 to satisfy python-qt4
* Chose libperl4-corelibs-perl to satisfy cdrdao
* Chose gem-plugin-gmerlin to satisfy gem
* Chose gem-plugin-magick to satisfy gem
* Chose gem-plugin-lqt to satisfy gem
* Chose gem-plugin-v4l2 to satisfy gem
* Chose puredata-import out of pd-import to satisfy pd-boids
Resolving boot dependencies ...
* Chose perl-base out of perlapi-5.20.2 to satisfy libfile-fcntllock-perl
* Chose libncurses5-dev to satisfy libkpathsea6
* Chose libselinux1-dev out of libselinux-dev to satisfy sed
* Chose sp to satisfy docbook-to-man
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose perl-modules out of libnet-perl to satisfy liburi-perl
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libtest-simple-perl out of libtest-tester-perl to satisfy libtest-deep-perl
* Chose libpng12-dev out of libpng-dev to satisfy libfreetype6
* Chose libyaml-libyaml-perl to satisfy libyaml-perl
* Chose libnspr4 to satisfy libnss3
* Chose dput to satisfy devscripts
* Chose postfix out of default-mta to satisfy bsd-mailx
* Chose libverto-libevent1 to satisfy libverto1
* Chose libwrap0-dev to satisfy openssh-client
* Chose systemd-shim to satisfy libpam-systemd
? Unknown recommendation java-gcj-compat (>= 1.0.69) by ecj-gcj
* Chose gstreamer0.10-tools to satisfy gstreamer-tools
* Chose dconf-gsettings-backend to satisfy libgtk-3-common
* Chose aspell-en to satisfy libenchant1c2a
* Chose hunspell-en-us to satisfy libhunspell-1.3-0
* Chose librrd-dev out of librrd2-dev to satisfy libsensors4
* Chose libdbi-dev out of libdbi0-dev to satisfy librrd4
* Chose libsemanage1-dev out of libsemanage-dev to satisfy librpmio3
* Chose libqt4-sql-mysql to satisfy libqt4-sql
* Chose libunwind8-dev to satisfy libgoogle-glog0
* Chose xserver-xorg-core out of xorg-video-abi-19 to satisfy xserver-xorg-video-dummy
* Chose ocaml-base-nox out of ocaml-base-nox-4.01.0 to satisfy hevea
* Chose ledit to satisfy ocaml-interp
* Chose libtxc-dxtn-s2tc0 to satisfy libgl1-mesa-dri
* Chose exuberant-ctags out of ctags to satisfy abi-compliance-checker
* Chose libblas3 to satisfy python-numpy
* Chose liblapack3 to satisfy python-numpy
* Chose libqt5gui5 to satisfy libqt5designer5
* Chose libqt5quick5 to satisfy libqt5webkit5
* Chose libqt5quickparticles5 to satisfy qtdeclarative5-dev
* Chose libqt5quickwidgets5 to satisfy qtdeclarative5-dev
* Chose phonon-backend-null to satisfy libphonon-dev
* Chose libdv4-dev to satisfy libgstreamer-plugins-good1.0-0
* Chose libfftw3-dev out of fftw3-dev to satisfy libsamplerate0
* Chose libsamplerate0-dev out of libsamplerate-dev to satisfy libjack-jackd2-0
* Chose python-sip out of sip-api-11.2 to satisfy python-qt4
* Chose libio-socket-inet6-perl to satisfy libio-socket-ssl-perl
* Chose libmono-corlib4.5-cil to satisfy mono-utils
* Chose mono-utils to satisfy cli-common-dev
? Unknown recommendation libgluezilla (>= 2.6) by libmono-webbrowser4.0-cil
? Unknown recommendation libgluezilla (>= 2.6) by libmono-webbrowser2.0-cil
* Chose mono-devel to satisfy cli-common-dev
* Chose pinentry-gnome3 to satisfy gnome-keyring
* Chose libdbi-perl out of perl-dbdabi-94 to satisfy libdbd-sqlite3-perl
? Unknown build-dependency locales-all by php5-common
* Chose language-pack-de to satisfy php5-common
* Chose mysql-server to satisfy php5-common
* Chose netcat-openbsd to satisfy php5-common
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose twm to satisfy openjdk-7-doc
* Chose xterm to satisfy tk8.5
* Chose bind9-host to satisfy avahi-daemon
* Chose libjbig2dec0-dev out of libjbig2dec-dev to satisfy ghostscript-x
* Chose telnet to satisfy lynx-cur
* Chose default-mta to satisfy bsd-mailx
* Chose bsd-mailx to satisfy emacs24-common
* Chose iamerican to satisfy ispell
* Chose emacs24 to satisfy preview-latex-style
* Chose ruby to satisfy texlive-extra-utils
* Chose libgl1-mesa-dev to satisfy qtbase5-dev
* Chose libmysqlclient-dev to satisfy libsasl2-modules-db
* Chose libcurl4-openssl-dev to satisfy libcrmcommon3
* Chose corosync to satisfy pacemaker
* Chose libgl1-mesa-glx to satisfy freeglut3
* Chose libmoose-perl to satisfy libclass-method-modifiers-perl
* Chose libinline-c-perl to satisfy libcapture-tiny-perl
* Chose wamerican to satisfy cracklib-runtime
* Chose gfortran to satisfy libltdl7
* Chose poppler-data to satisfy libgs9
* Chose fontforge-nox to satisfy fonts-dejavu-core
* Chose fonts-dejavu-core to satisfy fontconfig-config
* Chose libgd-gd2-perl to satisfy libgd-barcode-perl
* Chose gnupg to satisfy libmodule-signature-perl
* Chose python-sphinx to satisfy libmpdec2
* Chose debconf to satisfy flex
* Chose gcc to satisfy libtool
* Chose automake to satisfy autoconf
* Chose debconf to satisfy libpam0g
* Chose sysv-rc to satisfy initscripts
? Unknown build-dependency gcc-4.9-source (>= 4.9.3-1ubuntu1~) by gcc-4.9-powerpc-linux-gnu-base
* Chose libc6-armhf-armel-cross to satisfy libhfgcc1-armel-cross
* Chose libc6-armel-armhf-cross to satisfy libsfgcc1-armhf-cross
* Chose initramfs-tools to satisfy linux-image-4.0.0-4-generic
* Chose crda to satisfy linux-image-extra-4.0.0-4-generic
* Chose isc-dhcp-client to satisfy ifupdown
* Chose systemd-shim to satisfy libpam-systemd
Resolving ship dependencies ...
* Chose hunspell-tools to satisfy myspell-cs
* Chose libzephyr4 to satisfy libzephyr-dev
* Chose ocl-icd-libopencl1 to satisfy nvidia-opencl-icd-304
Resolving supported dependencies ...
Resolving desktop-minimal dependencies ...
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose libwayland-egl1-mesa to satisfy libgtk-3-0
* Chose network-manager-pptp-gnome to satisfy network-manager-pptp
* Chose pinentry-gnome3 to satisfy gnome-keyring
* Chose libio-socket-inet6-perl to satisfy libio-socket-ssl-perl
* Chose fortunes-min to satisfy fortune-mod
* Chose libgle3-dev out of libgle-dev to satisfy xscreensaver-data
* Chose miscfiles to satisfy xscreensaver
* Chose xscreensaver to satisfy xfce4-session
* Chose libjack-jackd2-0 to satisfy libasound2-plugins
* Chose aspell-en to satisfy libenchant1c2a
* Chose hunspell-en-us to satisfy libhunspell-1.3-0
* Chose libdv4-dev to satisfy libgstreamer-plugins-good1.0-0
* Chose adwaita-icon-theme-full to satisfy gnome-themes-standard
* Chose zeitgeist-core to satisfy libzeitgeist-2.0-0
Resolving live-common dependencies ...
Resolving live dependencies ...
* Chose libnspr4 to satisfy libnss3
* Chose libnss3 to satisfy libecryptfs1
? Unknown build-dependency gcc-4.9-source (>= 4.9.3-1ubuntu1~) by gcc-4.9-powerpc-linux-gnu-base
* Chose libc6-armhf-armel-cross to satisfy libhfgcc1-armel-cross
* Chose libc6-armel-armhf-cross to satisfy libsfgcc1-armhf-cross
* Chose grub-pc to satisfy ubiquity
Resolving language-packs dependencies ...
Resolving dvd-live dependencies ...
? Unknown build-dependency gcc-4.9-source (>= 4.9.3-1ubuntu1~) by gcc-4.9-powerpc-linux-gnu-base
* Chose libc6-armhf-armel-cross to satisfy libhfgcc1-armel-cross
* Chose libc6-armel-armhf-cross to satisfy libsfgcc1-armhf-cross
* Chose grub-pc to satisfy ubiquity
Identifying extras ...
? Unknown recommendation alsa-utils by alsa-base-udeb
? Unknown dependency libavahi-common3 by libavahi-core7-udeb
* Chose tightvnc-java out of vnc-viewer to satisfy avahi-ui-utils
? Unknown dependency libc6-dev:arm64 by crossbuild-essential-arm64
? Unknown dependency libc6-dev:armhf by crossbuild-essential-armhf
* Chose libc6-dev-armel-armhf-cross to satisfy gcc-4.9-multilib-arm-linux-gnueabihf
* Chose libsfgomp1-armhf-cross to satisfy libsfgcc-4.9-dev-armhf-cross
* Chose libsfatomic1-armhf-cross to satisfy libsfgcc-4.9-dev-armhf-cross
* Chose libsfasan1-armhf-cross to satisfy libsfgcc-4.9-dev-armhf-cross
* Chose libsfubsan0-armhf-cross to satisfy libsfgcc-4.9-dev-armhf-cross
* Chose libsfgcc-4.9-dev-armhf-cross to satisfy gcc-4.9-multilib-arm-linux-gnueabihf
* Chose libsfstdc++-4.9-dev-armhf-cross to satisfy g++-4.9-multilib-arm-linux-gnueabihf
? Unknown dependency libc6-dev:powerpc by crossbuild-essential-powerpc
? Unknown dependency libc6-dev:ppc64el by crossbuild-essential-ppc64el
* Chose apparmor-easyprof-ubuntu to satisfy python3-apparmor-click
* Chose gnome-system-monitor to satisfy compiz-gnome
* Chose mate-settings-daemon-pulse to satisfy mate-settings-daemon
* Chose cyrus-sasl2-mit-dbg to satisfy cyrus-sasl2-dbg
? Unknown dependency libapparmor1 by dbus-udeb
? Unknown recommendation uboot-mkimage by kernel-package
* Chose djview4 to satisfy djview
* Chose fonts-wqy-zenhei to satisfy firefox-testsuite
* Chose fonts-arphic-ukai to satisfy firefox-testsuite
* Chose libsfobjc-4.9-dev-armhf-cross to satisfy gobjc-4.9-multilib-arm-linux-gnueabihf
* Chose libsfgfortran-4.9-dev-armhf-cross to satisfy gfortran-4.9-multilib-arm-linux-gnueabihf
* Chose libhfgomp1-armel-cross to satisfy libhfgcc-4.9-dev-armel-cross
* Chose libhfatomic1-armel-cross to satisfy libhfgcc-4.9-dev-armel-cross
* Chose libhfasan1-armel-cross to satisfy libhfgcc-4.9-dev-armel-cross
* Chose libhfubsan0-armel-cross to satisfy libhfgcc-4.9-dev-armel-cross
* Chose libhfstdc++-4.9-dev-armel-cross to satisfy g++-4.9-multilib-arm-linux-gnueabi
* Chose libhfobjc-4.9-dev-armel-cross to satisfy gobjc-4.9-multilib-arm-linux-gnueabi
* Chose libhfgfortran-4.9-dev-armel-cross to satisfy gfortran-4.9-multilib-arm-linux-gnueabi
* Chose libsfasan2-armhf-cross to satisfy libsfgcc-5-dev-armhf-cross
* Chose libsfstdc++-5-dev-armhf-cross to satisfy g++-5-multilib-arm-linux-gnueabihf
* Chose libsfobjc-5-dev-armhf-cross to satisfy gobjc-5-multilib-arm-linux-gnueabihf
* Chose libsfgfortran-5-dev-armhf-cross to satisfy gfortran-5-multilib-arm-linux-gnueabihf
* Chose libsfphobos-5-dev-armhf-cross to satisfy gdc-5-multilib-arm-linux-gnueabihf
* Chose libhfasan2-armel-cross to satisfy libhfgcc-5-dev-armel-cross
* Chose libhfstdc++-5-dev-armel-cross to satisfy g++-5-multilib-arm-linux-gnueabi
* Chose libhfobjc-5-dev-armel-cross to satisfy gobjc-5-multilib-arm-linux-gnueabi
* Chose libhfgfortran-5-dev-armel-cross to satisfy gfortran-5-multilib-arm-linux-gnueabi
* Chose gmerlin-encoders-extra out of gmerlin-encoders to satisfy gmerlin
* Chose gir1.2-ubuntu-app-launch-2 to satisfy python3-autopilot
? Unknown dependency libepoxy0 by libgtk-3-0-udeb
* Chose libextlib-ocaml out of libextlib-ocaml-bles9 to satisfy libextlib-ocaml-dev
* Chose ocaml-base out of ocaml-base-4.01.0 to satisfy ocaml
* Chose ocaml-native-compilers out of ocaml-best-compilers to satisfy mtasc
* Chose libreoffice-style-human to satisfy libreoffice-gtk
* Chose libreoffice-gnome to satisfy libreoffice
? Unknown recommendation libqt3-mt (>= 3:3.3.6) by lsb-desktop
* Chose mono-xsp4 to satisfy monodoc-http
* Chose xen-system-amd64 to satisfy nova-compute-xen
? Unknown dependency libnss-mdns-i386 (= 0.10-6) by lib32nss-mdns
? Unknown dependency kde-workspace-bin by openbox-kde-session
* Chose libccid to satisfy pcscd
* Chose python-mode to satisfy pyrex-mode
* Chose sbcl to satisfy cl-asdf
* Chose festvox-kallpc16k to satisfy festival
* Chose strongswan-plugin-xauth-eap to satisfy strongswan-plugin-eap-gtc
? Unknown recommendation musixlyr (>= 1.10-4) by m-tx
? Unknown recommendation fonts-freefont by context
? Unknown dependency kde-window-manager by ubiquity-frontend-kde
* Chose kwin to satisfy ubiquity-frontend-kde
* Chose plainbox-secure-policy to satisfy python3-plainbox
* Chose qml-module-qtgraphicaleffects to satisfy qtdeclarative5-ubuntu-ui-toolkit-plugin
* Chose qtdeclarative5-ubuntu-ui-toolkit-plugin to satisfy checkbox-gui
* Chose unity-scopes-master-default to satisfy unity-scope-home
? Unknown recommendation ubuntu-control-center-signon by mcp-account-manager-uoa
* Chose mcp-account-manager-uoa to satisfy empathy
* Chose oxideqt-codecs to satisfy liboxideqtcore0
* Chose libalien-wxwidgets-perl out of wxperl-gtk2-3-0-2-uni-gcc-3-4 to satisfy libwx-perl
* Chose vim-gnome to satisfy vim-gui-common
* Chose vdr out of vdr-abi-2.0.6-debian to satisfy vdr-plugin-xine
? Unknown recommendation font-arabeyes by libreoffice-l10n-ar
? Unknown recommendation font-dzongkha by libreoffice-l10n-dz
? Unknown recommendation font-farsiweb by libreoffice-l10n-fa
? Unknown recommendation font-khmeros by libreoffice-l10n-km
? Unknown recommendation font-thai-tlwg by libreoffice-l10n-th
? Unknown recommendation python-dev-all (>= 2.6) by python-pip
* Chose maliit-keyboard out of maliit-inputmethod-plugin to satisfy maliit-framework
* Chose hunspell-fr-classical to satisfy hunspell-fr
* Chose chromium-codecs-ffmpeg-extra to satisfy chromium-browser
* Chose libgjs0e out of libgjs0-libmozjs-24-0 to satisfy gjs
Germinating for wily/i386 ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily/main/binary-i386/Packages.bz2 file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily/main/binary-i386/Packages.gz file ...
Decompressing file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily/main/binary-i386/Packages.gz file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily/main/source/Sources.bz2 file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily/main/source/Sources.gz file ...
Decompressing file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily/main/source/Sources.gz file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily/main/debian-installer/binary-i386/Packages.bz2 file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily/main/debian-installer/binary-i386/Packages.gz file ...
Decompressing file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily/main/debian-installer/binary-i386/Packages.gz file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-security/main/binary-i386/Packages.bz2 file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-security/main/binary-i386/Packages.gz file ...
Decompressing file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-security/main/binary-i386/Packages.gz file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-security/main/source/Sources.bz2 file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-security/main/source/Sources.gz file ...
Decompressing file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-security/main/source/Sources.gz file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-security/main/debian-installer/binary-i386/Packages.bz2 file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-security/main/debian-installer/binary-i386/Packages.gz file ...
Decompressing file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-security/main/debian-installer/binary-i386/Packages.gz file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-updates/main/binary-i386/Packages.bz2 file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-updates/main/binary-i386/Packages.gz file ...
Decompressing file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-updates/main/binary-i386/Packages.gz file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-updates/main/source/Sources.bz2 file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-updates/main/source/Sources.gz file ...
Decompressing file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-updates/main/source/Sources.gz file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-updates/main/debian-installer/binary-i386/Packages.bz2 file ...
Downloading file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-updates/main/debian-installer/binary-i386/Packages.gz file ...
Decompressing file:///srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/germinate/dists/wily-updates/main/debian-installer/binary-i386/Packages.gz file ...
* Fetching branch of http://bazaar.launchpad.net/~ubuntustudio-dev/ubuntu-seeds/ubuntustudio.wily/
Branched 1446 revisions.
* Fetching branch of http://bazaar.launchpad.net/~ubuntustudio-dev/ubuntu-seeds/platform.wily/
bzr: ERROR: Not a branch: "http://bazaar.launchpad.net/~ubuntustudio-dev/ubuntu-seeds/platform.wily/".
* Fetching branch of http://bazaar.launchpad.net/~ubuntu-core-dev/ubuntu-seeds/platform.wily/
Branched 1996 revisions.
! Setting features {no-follow-recommends} for seed required
! Setting features {no-follow-recommends} for seed build-essential
* Blacklisting linux-image-3.4.0-4-goldfish from desktop-common
* Blacklisting linux-image-4.0.0-4-generic from desktop-common
* Blacklisting linux-image-4.0.0-4-lowlatency from desktop-common
* Blacklisting linux-image-extra-4.0.0-4-generic from desktop-common
* Blacklisting linux-image-extra-virtual from desktop-common
* Blacklisting linux-image-generic from desktop-common
* Blacklisting linux-image-goldfish from desktop-common
* Blacklisting linux-image-lowlatency from desktop-common
* Blacklisting linux-image-virtual from desktop-common
? Unknown supported-sysadmin-common package: libcap-bin
? Unknown supported-sysadmin-common package: libpam-opie
? Unknown supported-sysadmin-common package: opie-client
? Unknown supported-sysadmin-common package: opie-server
? Unknown installer package: iso-3166-udeb
? Unknown installer package: libdevmapper1.02-udeb
? Unknown installer package: mii-diag-udeb
? Unknown installer package: partman-reiserfs
? Unknown supported-kernel-common package: /^linux-(image|headers)-versatile/
? Unknown supported-kernel-common package: linux-tools-generic-lpae
? Unknown supported-kernel-common package: linux-tools-powerpc-smp
? Unknown supported-kernel-common package: linux-tools-powerpc-e500
? Unknown supported-kernel-common package: linux-tools-powerpc-e500mc
? Unknown supported-kernel-common package: linux-tools-powerpc64-smp
? Unknown supported-kernel-common package: linux-tools-powerpc64-emb
? Unknown supported-kernel-common package: /^linux-image-debug.*(?<!-rt)$/
? Unknown supported-kernel-common package: linux-image-generic-pae
? Unknown supported-kernel-common package: linux-lowlatency-pae
? Unknown supported-kernel-common package: linux-image-lowlatency-pae
? Unknown supported-kernel-common package: linux-image-generic-lpae-lts-saucy
? Unknown supported-kernel-common package: linux-image-generic-lpae-lts-trusty
? Unknown supported-kernel-common package: linux-image-generic-lts-quantal
? Unknown supported-kernel-common package: linux-image-generic-lts-raring
? Unknown supported-kernel-common package: linux-image-generic-lts-saucy
? Unknown supported-kernel-common package: linux-image-generic-lts-trusty
? Unknown supported-kernel-common package: linux-signed-generic-lts-quantal
? Unknown supported-kernel-common package: linux-signed-generic-lts-quantal-eol-upgrade
? Unknown supported-kernel-common package: linux-signed-generic-lts-raring
? Unknown supported-kernel-common package: linux-signed-generic-lts-raring-eol-upgrade
? Unknown supported-kernel-common package: linux-signed-generic-lts-saucy
? Unknown supported-kernel-common package: linux-signed-generic-lts-saucy-eol-upgrade
? Unknown supported-kernel-common package: linux-signed-generic-lts-trusty
? Unknown supported-kernel-common package: linux-signed-image-generic-lts-quantal
? Unknown supported-kernel-common package: linux-signed-image-generic-lts-raring
? Unknown supported-kernel-common package: linux-signed-image-generic-lts-saucy
? Unknown supported-kernel-common package: linux-signed-image-generic-lts-trusty
? Unknown supported-kernel-common package: linux-tools-generic-lpae-lts-saucy
? Unknown supported-kernel-common package: linux-tools-generic-lpae-lts-trusty
? Unknown supported-kernel-common package: linux-tools-generic-lts-saucy
? Unknown supported-kernel-common package: linux-tools-generic-lts-trusty
? Unknown supported-kernel-common package: linux-tools-lts-quantal
? Unknown supported-kernel-common package: linux-tools-lts-raring
? Unknown supported-kernel-common package: linux-tools-lts-saucy
? Unknown supported-kernel-common package: linux-tools-lts-trusty
? Unknown supported-development-desktop package: libgl1-mesa-swx11-i686
* Virtual supported-development-common package: binutils-gold
  - binutils
? Unknown supported-development-common package: debconf-english
? Unknown supported-development-common package: linux32
? Unknown supported-development-common package: apport-cli
? Unknown supported-development-common package: libc6-prof
? Unknown supported-development-common package: ant1.8-optional
? Unknown supported-development-common package: ant1.8-doc
! Duplicated seed: apt-transport-https
? Unknown supported-development-common package: pkgstriptranslations
? Unknown supported-network-common package: shorewall-shell
! Duplicated seed: debian-installer-udebs
? Unknown supported-sysadmin-desktop package: system-cleaner-gtk
? Unknown supported-sysadmin-desktop package: system-config-cluster
? Unknown supported-hardware-desktop package: i855-crt
? Unknown supported-hardware-desktop package: wacom-tools
? Unknown supported-hardware-desktop package: nvidia-settings-updates
! Duplicated seed: nvidia-304-updates
! Duplicated seed: nvidia-304-updates-dev
! Duplicated seed: nvidia-310-updates
! Duplicated seed: nvidia-310-updates-dev
! Duplicated seed: nvidia-313-updates
! Duplicated seed: nvidia-313-updates-dev
! Duplicated seed: nvidia-319-updates
! Duplicated seed: nvidia-319-updates-dev
! Duplicated seed: nvidia-331-updates
! Duplicated seed: nvidia-331-updates-dev
! Duplicated seed: nvidia-331-updates-uvm
! Duplicated seed: nvidia-340-updates
! Duplicated seed: nvidia-340-updates-dev
! Duplicated seed: nvidia-340-updates-uvm
! Duplicated seed: nvidia-346-updates
! Duplicated seed: nvidia-346-updates-dev
! Duplicated seed: nvidia-304-dev
! Duplicated seed: nvidia-310-dev
! Duplicated seed: nvidia-319-dev
! Duplicated seed: nvidia-331-dev
! Duplicated seed: nvidia-340-dev
! Duplicated seed: nvidia-346-dev
! Duplicated seed: nvidia-304-updates-dev
! Duplicated seed: nvidia-310-updates-dev
! Duplicated seed: nvidia-313-updates-dev
! Duplicated seed: nvidia-319-updates-dev
! Duplicated seed: nvidia-331-updates-dev
! Duplicated seed: nvidia-340-updates-dev
! Duplicated seed: nvidia-346-updates-dev
! Duplicated seed: nvidia-experimental-304-dev
! Duplicated seed: nvidia-experimental-310-dev
? Unknown supported-hardware-desktop package: /^nvidia-settings-experimental-[0-9]+/
? Unknown supported-hardware-desktop package: /^nvidia-settings-[0-9]+-updates/
? Unknown supported-hardware-desktop package: /^nvidia-settings-[0-9]+/
? Unknown supported-misc-servers package: postgresql-plperl-9.3
? Unknown supported-misc-servers package: postgresql-plpython-9.3
? Unknown supported-misc-servers package: postgresql-plpython3-9.3
? Unknown supported-misc-servers package: postgresql-pltcl-9.3
? Unknown supported-misc-servers package: zope3-sandbox
? Unknown supported-misc-servers package: sysvinit
? Unknown supported-misc-servers package: samba-doc-pdf
! Duplicated seed: rabbitmq-server
? Unknown supported-misc-servers package: nova-vncproxy
! Duplicated seed: nova-scheduler
? Unknown supported-misc-servers package: euca2tools
* Virtual supported-misc-servers package: python-quantumclient
? Unknown supported-misc-servers package: python-django-openstack
? Unknown supported-misc-servers package: python-oslo.sphinx
? Unknown supported-misc-servers package: openvswitch
? Unknown supported-misc-servers package: quantum-server
? Unknown supported-misc-servers package: quantum-common
? Unknown supported-misc-servers package: quantum-plugin-cisco
? Unknown supported-misc-servers package: quantum-plugin-nec
? Unknown supported-misc-servers package: quantum-plugin-metaplugin
? Unknown supported-misc-servers package: neutron-plugin-nicira
? Unknown supported-misc-servers package: quantum-plugin-nicira
? Unknown supported-misc-servers package: quantum-l3-agent
? Unknown supported-misc-servers package: quantum-dhcp-agent
? Unknown supported-misc-servers package: quantum-metadata-agent
? Unknown supported-misc-servers package: python-quantum
? Unknown supported-misc-servers package: neutron-plugin-openvswitch
? Unknown supported-misc-servers package: quantum-plugin-openvswitch
? Unknown supported-misc-servers package: quantum-plugin-openvswitch-agent
? Unknown supported-misc-servers package: neutron-plugin-linuxbridge
? Unknown supported-misc-servers package: quantum-plugin-linuxbridge
? Unknown supported-misc-servers package: quantum-plugin-linuxbridge-agent
? Unknown supported-misc-servers package: neutron-plugin-ryu
? Unknown supported-misc-servers package: quantum-plugin-ryu
? Unknown supported-misc-servers package: neutron-plugin-ryu-agent
? Unknown supported-misc-servers package: quantum-plugin-ryu-agent
? Unknown supported-misc-servers package: quantum-lbaas-agent
? Unknown supported-misc-servers package: quantum-plugin-midonet
? Unknown supported-misc-servers package: walinuxagent
? Unknown supported-misc-servers package: hv-kvp-daemon-init
* Virtual d-i-requirements package: console-terminus
  - console-setup-linux
! Duplicated seed: brasero
? Unknown font-meta package: latex-xft-fonts
! Duplicated seed: fonts-dejavu-core
! Duplicated seed: fonts-freefont-ttf
? Unknown font-meta package: ttf-symbol-replacement
! Duplicated seed: fonts-takao-pgothic
! Duplicated seed: simple-scan
! Duplicated seed: ubuntustudio-font-meta
! Duplicated seed: simple-scan
! Duplicated seed: ubuntustudio-font-meta
? Unknown ship package: language-pack-aa
? Unknown ship package: language-pack-ber
? Unknown ship package: language-pack-csb
? Unknown ship package: language-pack-dv
? Unknown ship package: language-pack-fil
? Unknown ship package: language-pack-fo
? Unknown ship package: language-pack-fur
? Unknown ship package: language-pack-fy
? Unknown ship package: language-pack-ht
? Unknown ship package: language-pack-hy
? Unknown ship package: language-pack-ia
? Unknown ship package: language-pack-jbo
? Unknown ship package: language-pack-jv
? Unknown ship package: language-pack-kab
? Unknown ship package: language-pack-ky
? Unknown ship package: language-pack-la
? Unknown ship package: language-pack-lb
? Unknown ship package: language-pack-lg
? Unknown ship package: language-pack-li
? Unknown ship package: language-pack-ln
? Unknown ship package: language-pack-lo
? Unknown ship package: language-pack-mg
? Unknown ship package: language-pack-mi
? Unknown ship package: language-pack-mt
? Unknown ship package: language-pack-no
? Unknown ship package: language-pack-nr
? Unknown ship package: language-pack-nso
? Unknown ship package: language-pack-om
? Unknown ship package: language-pack-ps
? Unknown ship package: language-pack-rw
? Unknown ship package: language-pack-sc
? Unknown ship package: language-pack-sd
? Unknown ship package: language-pack-se
? Unknown ship package: language-pack-so
? Unknown ship package: language-pack-st
? Unknown ship package: language-pack-sw
? Unknown ship package: language-pack-ti
? Unknown ship package: language-pack-tl
? Unknown ship package: language-pack-tlh
? Unknown ship package: language-pack-ts
? Unknown ship package: language-pack-tt
? Unknown ship package: language-pack-ur
? Unknown ship package: language-pack-ve
? Unknown ship package: language-pack-wa
? Unknown ship package: language-pack-wo
? Unknown ship package: language-pack-yi
? Unknown ship package: language-pack-yo
? Unknown ship package: language-pack-zu
? Unknown ship package: language-pack-gnome-aa
? Unknown ship package: language-pack-gnome-ber
? Unknown ship package: language-pack-gnome-csb
? Unknown ship package: language-pack-gnome-dv
? Unknown ship package: language-pack-gnome-fil
? Unknown ship package: language-pack-gnome-fo
? Unknown ship package: language-pack-gnome-fur
? Unknown ship package: language-pack-gnome-fy
? Unknown ship package: language-pack-gnome-ht
? Unknown ship package: language-pack-gnome-hy
? Unknown ship package: language-pack-gnome-ia
? Unknown ship package: language-pack-gnome-jbo
? Unknown ship package: language-pack-gnome-jv
? Unknown ship package: language-pack-gnome-kab
? Unknown ship package: language-pack-gnome-ky
? Unknown ship package: language-pack-gnome-la
? Unknown ship package: language-pack-gnome-lb
? Unknown ship package: language-pack-gnome-lg
? Unknown ship package: language-pack-gnome-li
? Unknown ship package: language-pack-gnome-ln
? Unknown ship package: language-pack-gnome-lo
? Unknown ship package: language-pack-gnome-mg
? Unknown ship package: language-pack-gnome-mi
? Unknown ship package: language-pack-gnome-mt
? Unknown ship package: language-pack-gnome-no
? Unknown ship package: language-pack-gnome-nr
? Unknown ship package: language-pack-gnome-nso
? Unknown ship package: language-pack-gnome-om
? Unknown ship package: language-pack-gnome-ps
? Unknown ship package: language-pack-gnome-rw
? Unknown ship package: language-pack-gnome-sc
? Unknown ship package: language-pack-gnome-sd
? Unknown ship package: language-pack-gnome-se
? Unknown ship package: language-pack-gnome-so
? Unknown ship package: language-pack-gnome-st
? Unknown ship package: language-pack-gnome-sw
? Unknown ship package: language-pack-gnome-ti
? Unknown ship package: language-pack-gnome-tl
? Unknown ship package: language-pack-gnome-tlh
? Unknown ship package: language-pack-gnome-ts
? Unknown ship package: language-pack-gnome-tt
? Unknown ship package: language-pack-gnome-ur
? Unknown ship package: language-pack-gnome-ve
? Unknown ship package: language-pack-gnome-wa
? Unknown ship package: language-pack-gnome-wo
? Unknown ship package: language-pack-gnome-yi
? Unknown ship package: language-pack-gnome-yo
? Unknown ship package: language-pack-gnome-zu
? Unknown ship package: gimp-help-pl
* Virtual ship package: myspell-cs-cz
  - myspell-cs
* Virtual ship package: myspell-gl-es
  - hunspell-gl-es
* Virtual ship package: myspell-eu-es
  - hunspell-eu-es
? Unknown ship package: xorg-driver-fglrx
! Duplicated seed: xubuntu-icon-theme
! Duplicated seed: ntfs-3g
! Duplicated seed: gparted
! Duplicated seed: gparted
Resolving required dependencies ...
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose libyaml-libyaml-perl to satisfy libpar-dist-perl
* Chose libreadline-dev to satisfy bc
* Chose libpng12-dev out of libpng-dev to satisfy optipng
* Chose libltdl-dev out of libltdl3-dev to satisfy libimlib2
* Chose libnspr4 to satisfy libnss3
* Chose texlive-pictures to satisfy transfig
* Chose postfix out of default-mta to satisfy bsd-mailx
* Chose libverto-libevent1 to satisfy libverto1
* Chose libblas3 to satisfy python-numpy
* Chose liblapack3 to satisfy python-numpy
* Chose dconf-gsettings-backend to satisfy libgtk-3-common
* Chose libsemanage1-dev out of libsemanage-dev to satisfy librpmio3
* Chose gstreamer0.10-tools to satisfy gstreamer-tools
* Chose pinentry-gnome3 to satisfy gnome-keyring
* Chose libinline-c-perl to satisfy libcapture-tiny-perl
* Chose libmodule-pluggable-perl to satisfy libperl-critic-perl
* Chose libtest-simple-perl out of libtest-tester-perl to satisfy libtest-output-perl
* Chose libcgi-pm-perl to satisfy libtest-memory-cycle-perl
* Chose libdbi-perl out of perl-dbdabi-94 to satisfy libdbd-sqlite3-perl
* Chose libmoose-perl to satisfy libclass-method-modifiers-perl
* Chose aspell-en to satisfy libenchant1c2a
* Chose libgles2-mesa-dev to satisfy libqt5core5a
* Chose libglu1-mesa-dev to satisfy libqt5core5a
* Chose libqt5gui5 to satisfy libqt5opengl5
* Chose libqt5quick5 to satisfy libqt5webkit5
* Chose libqt5quickparticles5 to satisfy qtdeclarative5-dev
* Chose libqt5quickwidgets5 to satisfy qtdeclarative5-dev
* Chose phonon-backend-null to satisfy libphonon-dev
* Chose libhttp-date-perl to satisfy git-man
* Chose python-sip out of sip-api-11.2 to satisfy python-qt4
* Chose libsamplerate0-dev out of libsamplerate-dev to satisfy libjack0
* Chose twm to satisfy openjdk-7-doc
* Chose mono-utils to satisfy cli-common-dev
* Chose libstdc++-4.8-dev to satisfy libboost1.55-dev
* Chose libunwind8-dev to satisfy libgoogle-glog0
* Chose xserver-xorg-core out of xorg-video-abi-19 to satisfy xserver-xorg-video-dummy
* Chose sysv-rc to satisfy initscripts
* Chose libgl1-mesa-glx to satisfy freeglut3
? Unknown dependency libgd-dev (= 2.1.1-1) by libgd2-xpm-dev
* Chose librrd-dev out of librrd2-dev to satisfy libsensors4
* Chose libdbi-dev out of libdbi0-dev to satisfy librrd4
* Chose libcurl4-openssl-dev to satisfy libcrmcommon3
* Chose corosync to satisfy pacemaker
* Chose systemd-shim to satisfy libpam-systemd
* Chose libxml-libxml-perl to satisfy libxml-simple-perl
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose default-mta to satisfy bsd-mailx
* Chose bsd-mailx to satisfy emacs24-common
* Chose emacs24 to satisfy preview-latex-style
* Chose libjbig2dec0-dev out of libjbig2dec-dev to satisfy ghostscript-x
* Chose libgl1-mesa-dev to satisfy qtbase5-dev
* Chose libmysqlclient-dev to satisfy libsasl2-modules-db
? Unknown build-dependency locales-all by php5-common
* Chose language-pack-de to satisfy php5-common
* Chose mysql-server to satisfy php5-common
* Chose netcat-openbsd to satisfy php5-common
* Chose telnet to satisfy lynx-cur
* Chose python-sphinx to satisfy libmpdec2
* Chose libio-socket-inet6-perl to satisfy libio-socket-ssl-perl
* Chose pkg-php-tools to satisfy lintian
* Chose poppler-data to satisfy libgs9
* Chose fontforge-nox to satisfy fonts-dejavu-core
* Chose fonts-dejavu-core to satisfy fontconfig-config
* Chose libgd-gd2-perl to satisfy libgd-barcode-perl
* Chose libncurses5-dev to satisfy install-info
* Chose gcc to satisfy libtool
* Chose libdebian-installer4-dev to satisfy libdebconfclient0
* Chose sysv-rc to satisfy initscripts
! Promoted systemd-sysv from standard to required to satisfy init
! Promoted dmsetup from d-i-requirements to required to satisfy libdevmapper1.02.1
! Promoted udev from minimal to required to satisfy systemd
! Promoted adduser from minimal to required to satisfy udev
* Chose systemd-sysv to satisfy init
Resolving build-essential dependencies ...
Resolving minimal dependencies ...
! Promoted console-setup-linux from d-i-requirements to minimal to satisfy console-setup
! Promoted xkb-data from desktop-common to minimal to satisfy console-setup
! Promoted cpio from standard to minimal to satisfy initramfs-tools
! Promoted mime-support from standard to minimal to satisfy libpython3.4-stdlib
! Promoted file from standard to minimal to satisfy mime-support
! Promoted logrotate from standard to minimal to satisfy rsyslog
! Promoted cron from standard to minimal to satisfy logrotate
* Chose cron to satisfy logrotate
Resolving standard dependencies ...
* Chose bind9-host to satisfy dnsutils
! Promoted ca-certificates from desktop-common to standard to satisfy wget
! Promoted libpam-systemd from desktop-common to standard to satisfy dbus
! Promoted xdg-user-dirs from desktop-minimal to standard to satisfy libglib2.0-0
* Chose python3-gi to satisfy python3-dbus
* Chose python3-aptdaemon.pkcompat to satisfy libpackagekit-glib2-16
? Unknown build-dependency plymouth-dev (>= 0.8.5.1) by mountall
* Chose libplymouth-dev to satisfy mountall
! Promoted libsasl2-modules from desktop-common to standard to satisfy libsasl2-2
Resolving desktop-common dependencies ...
* Chose poppler-data to satisfy libgs9
! Promoted gsfonts from font-meta to desktop-common to satisfy ghostscript
* Chose libtxc-dxtn-s2tc0 to satisfy libgl1-mesa-dri
* Chose libegl1-mesa to satisfy xserver-xorg-core
* Chose libgl1-mesa-glx to satisfy xserver-xorg-core
! Promoted xserver-xorg-input-wacom from graphics to desktop-common to satisfy xserver-xorg-input-all
* Chose xserver-xorg-input-all to satisfy xserver-xorg
? Unknown recommendation xserver-xorg-video-modesetting by xserver-xorg-video-mga
* Chose xserver-xorg-video-all to satisfy xserver-xorg
! Promoted xterm from desktop to desktop-common to satisfy xinit
* Chose xterm to satisfy xinit
! Promoted xfonts-scalable from font-meta to desktop-common to satisfy xorg
* Chose dconf-gsettings-backend to satisfy colord
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
Resolving ffmpeg-common dependencies ...
* Chose va-driver-all to satisfy libva1
* Chose va-driver-all to satisfy libva1
Resolving desktop dependencies ...
* Chose libwayland-egl1-mesa to satisfy libgtk-3-0
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose libio-socket-inet6-perl to satisfy libio-socket-ssl-perl
* Chose aspell-en to satisfy libenchant1c2a
* Chose hunspell-en-us to satisfy libhunspell-1.3-0
* Chose libdv4-dev to satisfy libgstreamer-plugins-good1.0-0
* Chose libjack-jackd2-0 to satisfy gstreamer1.0-plugins-good
* Chose pinentry-gnome3 to satisfy gnome-keyring
* Chose python-oneconf to satisfy software-center
* Chose zeitgeist-core to satisfy libzeitgeist-2.0-0
* Chose osspd-pulseaudio to satisfy osspd
* Chose libunity-scopes-json-def-desktop to satisfy libunity9
* Chose signon-ui-x11 to satisfy signon-ui
* Chose libunity-scopes-json-def-desktop to satisfy libunity9
* Chose adwaita-icon-theme-full to satisfy gnome-themes-standard
* Chose libc6-dbg out of libc-dbg to satisfy gdb
* Chose gdb to satisfy apport-gtk
* Chose python3-aptdaemon.pkcompat to satisfy libpackagekit-glib2-16
* Chose libxml-xpathengine-perl to satisfy libxml-twig-perl
* Chose libc6-dev to satisfy build-essential
* Chose libqt4-sql-mysql to satisfy libqt4-sql
* Chose miscfiles to satisfy xscreensaver
* Chose fortunes-min to satisfy fortune-mod
* Chose libgle3-dev out of libgle-dev to satisfy xscreensaver
Resolving audio-core dependencies ...
* Chose python-sip out of sip-api-11.2 to satisfy python-qt4
Resolving supported-sysadmin-common dependencies ...
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose libaprutil1-dbd-sqlite3 to satisfy apache2-bin
* Chose apache2 to satisfy backuppc
* Chose postfix out of default-mta to satisfy backuppc
* Chose default-mta to satisfy backuppc
* Chose libio-socket-inet6-perl to satisfy libio-socket-ssl-perl
* Chose fonts-dejavu-core to satisfy fontconfig-config
* Chose dctrl-tools to satisfy debian-goodies
* Chose wamerican to satisfy cracklib-runtime
* Chose libsasl2-modules-gssapi-mit to satisfy sssd-krb5-common
Resolving supported-network-client dependencies ...
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose postfix out of default-mta to satisfy mutt
* Chose default-mta to satisfy mutt
Resolving installer dependencies ...
* Chose perl-base out of perlapi-5.20.2 to satisfy libfile-fcntllock-perl
* Chose mawk to satisfy libgpm2
* Chose libncurses5-dev to satisfy libkpathsea6
* Chose libselinux1-dev out of libselinux-dev to satisfy sed
* Chose sp to satisfy docbook-to-man
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose libpng12-dev out of libpng-dev to satisfy libfreetype6
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libtest-simple-perl out of libtest-tester-perl to satisfy libtest-deep-perl
* Chose dput to satisfy devscripts
* Chose sysv-rc to satisfy initscripts
* Chose libnspr4 to satisfy libnss3
* Chose gstreamer0.10-tools to satisfy gstreamer-tools
* Chose dconf-gsettings-backend to satisfy libgtk-3-common
* Chose postfix out of default-mta to satisfy bsd-mailx
* Chose libmysqlclient-dev to satisfy libsasl2-modules-db
* Chose libkrb5-dev to satisfy openssh-client
* Chose telnet to satisfy lynx-cur
* Chose lynx to satisfy iproute2
* Chose aspell-en to satisfy libenchant1c2a
* Chose hunspell-en-us to satisfy libhunspell-1.3-0
* Chose libgd-dev to satisfy php5-common
* Chose librrd-dev out of librrd2-dev to satisfy libsensors4
* Chose libdbi-dev out of libdbi0-dev to satisfy librrd4
? Unknown build-dependency locales-all by php5-common
* Chose language-pack-de to satisfy php5-common
* Chose mysql-server to satisfy php5-common
* Chose netcat-openbsd to satisfy php5-common
* Chose libgd-gd2-perl to satisfy libgd-barcode-perl
* Chose libinline-c-perl to satisfy libcapture-tiny-perl
* Chose libio-socket-inet6-perl to satisfy libio-socket-ssl-perl
* Chose libtxc-dxtn-s2tc0 to satisfy libgl1-mesa-dri
* Chose bind9-host to satisfy avahi-daemon
* Chose libqt4-sql-mysql to satisfy libqt4-sql
* Chose python-sip out of sip-api-11.2 to satisfy python-qt4
* Chose libqt5gui5 to satisfy libqt5designer5
* Chose libqt5quick5 to satisfy libqt5webkit5
* Chose libqt5quickparticles5 to satisfy qtdeclarative5-dev
* Chose libqt5quickwidgets5 to satisfy qtdeclarative5-dev
* Chose phonon-backend-null to satisfy libphonon-dev
* Chose libsamplerate0-dev out of libsamplerate-dev to satisfy libjack0
* Chose libgpm-dev out of libgpmg1-dev to satisfy libgphoto2-port12
* Chose udev to satisfy libsane
* Chose systemd-shim to satisfy libpam-systemd
* Chose libjbig2dec0-dev out of libjbig2dec-dev to satisfy ghostscript-x
* Chose libmoose-perl to satisfy libclass-method-modifiers-perl
? Unknown recommendation java-gcj-compat (>= 1.0.69) by ecj-gcj
* Chose twm to satisfy openjdk-7-doc
? Unknown recommendation libgluezilla (>= 2.6) by libmono-webbrowser4.0-cil
? Unknown recommendation libgluezilla (>= 2.6) by libmono-webbrowser2.0-cil
* Chose mono-utils to satisfy cli-common-dev
* Chose xterm to satisfy tk8.5
* Chose libblas3 to satisfy python-numpy
* Chose liblapack3 to satisfy python-numpy
* Chose libdv4-dev to satisfy libgstreamer-plugins-good1.0-0
* Chose libunwind8-dev to satisfy libgoogle-glog0
* Chose xserver-xorg-core out of xorg-video-abi-19 to satisfy xserver-xorg-video-dummy
* Chose ocaml-base-nox out of ocaml-base-nox-4.01.0 to satisfy hevea
* Chose ledit to satisfy ocaml-interp
* Chose exuberant-ctags out of ctags to satisfy abi-compliance-checker
* Chose pinentry-gnome3 to satisfy gnome-keyring
* Chose isc-dhcp-client to satisfy ifupdown
* Chose libverto-libevent1 to satisfy libverto1
* Chose default-mta to satisfy bsd-mailx
* Chose bsd-mailx to satisfy emacs24-common
* Chose iamerican to satisfy ispell
* Chose emacs24 to satisfy preview-latex-style
* Chose ruby to satisfy texlive-extra-utils
* Chose libgl1-mesa-dev to satisfy qtbase5-dev
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose libcurl4-openssl-dev to satisfy libcrmcommon3
* Chose corosync to satisfy pacemaker
* Chose libgl1-mesa-glx to satisfy freeglut3
* Chose gfortran to satisfy libltdl7
* Chose wamerican to satisfy cracklib-runtime
* Chose dblatex to satisfy xmlto
* Chose gnupg to satisfy libmodule-signature-perl
* Chose python-sphinx to satisfy libmpdec2
* Chose poppler-data to satisfy libgs9
* Chose fontforge-nox to satisfy fonts-dejavu-core
* Chose fonts-dejavu-core to satisfy fontconfig-config
* Chose debconf to satisfy flex
* Chose gcc to satisfy libtool
* Chose automake to satisfy autoconf
* Chose libdebian-installer4-dev to satisfy libdebconfclient0
* Chose kbd-udeb to satisfy console-setup-udeb
* Chose libc6-pic out of glibc-pic to satisfy debian-installer-udebs
! Promoted live-installer from supported-installer-common to installer to satisfy apt-setup-udeb
? Unknown dependency libnewt0.52 by cdebconf-newt-entropy
? Unknown dependency libnewt0.52 by cdebconf-newt-terminal
? Unknown dependency libnewt0.52 by cdebconf-newt-udeb
? Unknown build-dependency gcc-4.9-source (>= 4.9.3-1ubuntu1~) by gcc-4.9-powerpc-linux-gnu-base
* Chose libc6-armhf-armel-cross to satisfy libhfgcc1-armel-cross
* Chose libc6-armel-armhf-cross to satisfy libsfgcc1-armhf-cross
* Chose md-modules-4.0.0-4-generic-di out of crypto-dm-modules to satisfy partman-crypto-dm
? Unknown dependency libgcc1 by multipath-udeb
? Unknown dependency libgcc1 by libudev1-udeb
* Chose multipath-modules-4.0.0-4-generic-di out of multipath-modules to satisfy multipath-udeb
? Unknown dependency libgcc1 by udev-udeb
Resolving installer-gtk dependencies ...
Resolving supported-kernel-desktop dependencies ...
* Chose make to satisfy dkms
* Chose fonts-dejavu-core to satisfy fontconfig-config
? Unknown dependency xorg-video-abi-11 by fglrx
? Unknown dependency xorg-video-abi-12 by fglrx
? Unknown dependency xorg-video-abi-13 by fglrx
? Unknown dependency xorg-video-abi-14 by fglrx
? Unknown dependency xorg-video-abi-15 by fglrx
? Unknown dependency xorg-video-abi-18 by fglrx
* Chose xserver-xorg-core out of xorg-video-abi-19 to satisfy fglrx
* Chose libtxc-dxtn-s2tc0 to satisfy libgl1-mesa-dri
* Chose libegl1-mesa to satisfy xserver-xorg-core
* Chose libgl1-mesa-glx to satisfy xserver-xorg-core
* Chose xorg-video-abi-19 to satisfy fglrx
* Chose ocl-icd-libopencl1 to satisfy nvidia-opencl-icd-304
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose dconf-gsettings-backend to satisfy libgtk-3-common
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose libwayland-egl1-mesa to satisfy libgtk-3-0
Resolving supported-kernel-common dependencies ...
? Unknown build-dependency gcc-4.9-source (>= 4.9.3-1ubuntu1~) by gcc-4.9-powerpc-linux-gnu-base
* Chose libc6-armhf-armel-cross to satisfy libhfgcc1-armel-cross
* Chose libc6-armel-armhf-cross to satisfy libsfgcc1-armhf-cross
* Chose grub-pc to satisfy linux-image-4.0.0-4-generic
* Chose crda to satisfy linux-image-extra-4.0.0-4-generic
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose libc6-dev out of libc-dev to satisfy linux-source-4.0.0
Resolving supported-development-desktop dependencies ...
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose exim4-config to satisfy exim4-base
* Chose bsd-mailx out of mailx to satisfy exim4-base
* Chose postfix out of default-mta to satisfy bsd-mailx
* Chose default-mta to satisfy bsd-mailx
* Chose exim4-daemon-light to satisfy exim4
* Chose exim4 to satisfy subversion-tools
* Chose fonts-dejavu-core to satisfy fontconfig-config
* Chose libtxc-dxtn-s2tc0 to satisfy libgl1-mesa-dri
* Chose libgl1-mesa-glx to satisfy x11-utils
* Chose xterm to satisfy tk8.6
* Chose dconf-gsettings-backend to satisfy libgtk-3-common
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose libwayland-egl1-mesa to satisfy libgtk-3-0
* Chose poppler-data to satisfy libgs9
* Chose libunity-scopes-json-def-desktop to satisfy libunity9
* Chose zeitgeist to satisfy libzeitgeist-1.0-1
* Chose evince to satisfy auctex
* Chose aspell-en to satisfy libenchant1c2a
* Chose hunspell-en-us to satisfy libhunspell-1.3-0
* Chose libglu1-mesa to satisfy libvisual-0.4-plugins
* Chose libdv4-dev to satisfy libgstreamer-plugins-good1.0-0
* Chose libjack-jackd2-0 to satisfy gstreamer1.0-plugins-good
* Chose libwebkitgtk-dev to satisfy libwebkit1.1-cil
* Chose monodoc-browser to satisfy monodoc-manual
* Chose libnspr4 to satisfy libnss3
* Chose libunity-core-6.0-9 out of unity-common to satisfy ubuntu-defaults-builder
* Chose dctrl-tools out of grep-dctrl to satisfy livecd-rootfs
* Chose zlib1g-dev to satisfy libfreetype6-dev
* Chose libpng12-dev out of libpng-dev to satisfy libfreetype6-dev
Resolving supported-development-common dependencies ...
* Chose gcc to satisfy flex
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose libc6-dbg out of libc-dbg to satisfy gdb
? Unknown recommendation java-gcj-compat (>= 1.0.69) by ecj-gcj
* Chose fonts-dejavu-core to satisfy fontconfig-config
? Unknown build-dependency python-paramiko (< 1.12.0) by python-bzrlib
* Chose python-paramiko to satisfy python-bzrlib
* Chose libio-socket-inet6-perl to satisfy libio-socket-ssl-perl
* Chose debootstrap to satisfy pbuilder
* Chose aptitude-doc-en to satisfy aptitude
? Unknown build-dependency locales-all by libdbd-sqlite3
* Chose language-pack-en to satisfy libdbd-sqlite3
* Chose python-gi to satisfy python-dbus
Resolving supported-network-common dependencies ...
Resolving supported-installer-common dependencies ...
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
Resolving supported-hardware-common dependencies ...
Resolving supported-sysadmin-desktop dependencies ...
* Chose fonts-dejavu-core to satisfy fontconfig-config
* Chose libtxc-dxtn-s2tc0 to satisfy libgl1-mesa-dri
* Chose libgl1-mesa-glx to satisfy x11-utils
* Chose dconf-gsettings-backend to satisfy libgtk-3-common
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose libwayland-egl1-mesa to satisfy libgtk-3-0
Resolving supported-installer-desktop dependencies ...
* Chose dctrl-tools out of grep-dctrl to satisfy livecd-rootfs
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose ubiquity-frontend-debconf out of ubiquity-frontend-2.21.27 to satisfy ubiquity
* Chose aptitude-doc-en to satisfy aptitude
* Chose ubiquity-ubuntu-artwork out of ubiquity-artwork-2.21.27 to satisfy ubiquity
* Chose libnspr4 to satisfy libnss3
* Chose libnss3 to satisfy libecryptfs1
? Unknown build-dependency gcc-4.9-source (>= 4.9.3-1ubuntu1~) by gcc-4.9-powerpc-linux-gnu-base
* Chose libc6-armhf-armel-cross to satisfy libhfgcc1-armel-cross
* Chose libc6-armel-armhf-cross to satisfy libsfgcc1-armhf-cross
* Chose grub-pc to satisfy ubiquity
* Chose oem-config-debconf out of oem-config-frontend-2.21.27 to satisfy oem-config
* Chose u-boot-tools to satisfy jasper
* Chose openbsd-inetd to satisfy ltsp-server
* Chose tftpd-hpa to satisfy ltsp-server
* Chose fonts-dejavu-core to satisfy fontconfig-config
* Chose dconf-gsettings-backend to satisfy libgtk-3-common
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose libtxc-dxtn-s2tc0 to satisfy libgl1-mesa-dri
* Chose libwayland-egl1-mesa to satisfy libgtk-3-0
* Chose gcc to satisfy libfile-fcntllock-perl
* Chose libio-socket-inet6-perl to satisfy libio-socket-ssl-perl
* Chose python3-aptdaemon.pkcompat to satisfy libpackagekit-glib2-16
* Chose libunity-scopes-json-def-desktop to satisfy libunity9
* Chose zeitgeist to satisfy libzeitgeist-1.0-1
* Chose ibus-gtk to satisfy ibus
* Chose ibus-gtk3 to satisfy ibus
* Chose aspell-en to satisfy libenchant1c2a
* Chose hunspell-en-us to satisfy libhunspell-1.3-0
* Chose libgl1-mesa-glx to satisfy libwebkitgtk-3.0-0
* Chose libglu1-mesa to satisfy libvisual-0.4-plugins
* Chose libdv4-dev to satisfy libgstreamer-plugins-good1.0-0
* Chose libjack-jackd2-0 to satisfy gstreamer1.0-plugins-good
* Chose zenity to satisfy im-config
* Chose gnome-session to satisfy ltsp-server-standalone
* Chose isc-dhcp-server to satisfy ltsp-server-standalone
* Chose freerdp-x11 to satisfy ltsp-client
* Chose inputattach to satisfy ltsp-client
* Chose xserver-xorg-input-all to satisfy xserver-xorg
? Unknown recommendation xserver-xorg-video-modesetting by xserver-xorg-video-mga
* Chose xserver-xorg-video-all to satisfy xserver-xorg
* Chose xserver-xorg to satisfy ldm
* Chose pxelinux to satisfy ltsp-client-core
* Chose xterm to satisfy xorg
* Chose fonts-freefont-ttf to satisfy ltsp-client
* Chose fonts-thai-tlwg to satisfy ltsp-client
Resolving supported-hardware-desktop dependencies ...
* Chose fonts-dejavu-core to satisfy fontconfig-config
* Chose make to satisfy dkms
? Unknown dependency xorg-video-abi-11 by fglrx-updates
? Unknown dependency xorg-video-abi-12 by fglrx-updates
? Unknown dependency xorg-video-abi-13 by fglrx-updates
? Unknown dependency xorg-video-abi-14 by fglrx-updates
? Unknown dependency xorg-video-abi-15 by fglrx-updates
? Unknown dependency xorg-video-abi-18 by fglrx-updates
* Chose xserver-xorg-core out of xorg-video-abi-19 to satisfy fglrx-updates
* Chose libtxc-dxtn-s2tc0 to satisfy libgl1-mesa-dri
* Chose libegl1-mesa to satisfy xserver-xorg-core
* Chose libgl1-mesa-glx to satisfy xserver-xorg-core
* Chose xorg-video-abi-19 to satisfy fglrx-updates
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose dconf-gsettings-backend to satisfy libgtk-3-common
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose libwayland-egl1-mesa to satisfy libgtk-3-0
* Chose ocl-icd-libopencl1 to satisfy nvidia-opencl-icd-304
* Chose xserver-xorg-input-all to satisfy xserver-xorg
* Chose fcitx-config-gtk to satisfy fcitx
* Chose fcitx-frontend-all to satisfy fcitx
* Chose fcitx-ui-classic to satisfy fcitx
* Chose im-config to satisfy fcitx
* Chose libunity-scopes-json-def-desktop to satisfy libunity9
* Chose zeitgeist to satisfy libzeitgeist-1.0-1
* Chose ibus-gtk to satisfy ibus
* Chose ibus-gtk3 to satisfy ibus
* Chose aspell-en to satisfy libenchant1c2a
* Chose hunspell-en-us to satisfy libhunspell-1.3-0
* Chose libglu1-mesa to satisfy libvisual-0.4-plugins
* Chose libdv4-dev to satisfy libgstreamer-plugins-good1.0-0
* Chose libjack-jackd2-0 to satisfy gstreamer1.0-plugins-good
* Chose zenity to satisfy im-config
* Chose libnspr4 to satisfy libcamel-1.2-49
* Chose libnss3 to satisfy libcamel-1.2-49
? Unknown build-dependency locales-all by liboauth0
* Chose language-pack-en to satisfy liboauth0
* Chose signon-ui-x11 to satisfy signon-ui
* Chose wamerican to satisfy cracklib-runtime
* Chose pinentry-gnome3 to satisfy gnome-keyring
* Chose gnome-bluetooth to satisfy indicator-bluetooth
* Chose libio-socket-inet6-perl to satisfy libio-socket-ssl-perl
* Chose python3-aptdaemon.pkcompat to satisfy libpackagekit-glib2-16
* Chose unity-control-center to satisfy indicator-sound
* Chose indicator-applet to satisfy indicator-datetime
* Chose geoclue-ubuntu-geoip to satisfy indicator-datetime
* Chose gnome-power-manager to satisfy gnome-screensaver
* Chose libqt5sql5-sqlite to satisfy libqt5sql5
* Chose libqt5gui5 to satisfy signon-ui-x11
* Chose libqt5quick5 to satisfy signon-ui-x11
* Chose libqt5opengl5 to satisfy libqt5webkit5
* Chose signon-ui-x11 to satisfy signon-ui
* Chose unity-control-center-signon to satisfy indicator-session
* Chose network-manager-pptp-gnome to satisfy network-manager-pptp
* Chose unity-gtk3-module out of appmenu-gtk3 to satisfy unity-greeter
* Chose unity-greeter to satisfy lightdm
* Chose lightdm to satisfy nvidia-prime
* Chose nvidia-prime to satisfy nvidia-340
Resolving supported-desktop dependencies ...
Resolving supported-misc-servers dependencies ...
* Chose exim4-config to satisfy exim4-base
* Chose bsd-mailx out of mailx to satisfy exim4-base
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose libaprutil1-dbd-sqlite3 to satisfy apache2-bin
* Chose apache2 to satisfy mailman
* Chose strongswan-starter to satisfy strongswan-ike
* Chose fonts-dejavu-core to satisfy fontconfig-config
* Chose nginx-core to satisfy nginx
* Chose python-setuptools to satisfy python-pastescript
* Chose erlang-base to satisfy erlang-nox
* Chose erlang-nox to satisfy rabbitmq-server
* Chose poppler-data to satisfy libgs9
* Chose dconf-gsettings-backend to satisfy colord
* Chose cups-filters to satisfy printer-driver-m2300w
* Chose libnspr4 to satisfy nut-server
* Chose libnss3 to satisfy nut-server
* Chose libneon27-gnutls-dev to satisfy libupsclient3
* Chose wamerican to satisfy cracklib-runtime
* Chose libsasl2-modules-gssapi-mit to satisfy sssd-krb5-common
* Chose python-gi to satisfy python-dbus
? Unknown build-dependency python-paramiko (< 1.12.0) by python-bzrlib
* Chose python-paramiko to satisfy python-bzrlib
* Chose bzr to satisfy etckeeper
* Chose libapache2-mod-php5 to satisfy nagios3-cgi
* Chose cryptsetup-bin to satisfy ceph
* Chose ntp to satisfy ceph
* Chose cgmanager to satisfy libvirt-bin
? Unknown build-dependency gcc-4.9-source (>= 4.9.3-1ubuntu1~) by gcc-4.9-powerpc-linux-gnu-base
* Chose libc6-armhf-armel-cross to satisfy libhfgcc1-armel-cross
* Chose libc6-armel-armhf-cross to satisfy libsfgcc1-armhf-cross
* Chose libtxc-dxtn-s2tc0 to satisfy libgl1-mesa-dri
* Chose libgl1-mesa-glx to satisfy qemu-system-misc
* Chose qemu-system to satisfy nova-compute-kvm
* Chose python-ply to satisfy python-pycparser
* Chose python-ply to satisfy python-pycparser
* Chose debootstrap to satisfy lxc-templates
Resolving supported-server dependencies ...
Resolving supported-common dependencies ...
Resolving d-i-requirements dependencies ...
* Chose aptitude-doc-en to satisfy aptitude
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose postfix out of default-mta to satisfy mdadm
* Chose default-mta to satisfy mdadm
? Unknown build-dependency plymouth-dev (>= 0.8.5.1) by mountall
* Chose libplymouth-dev to satisfy mountall
* Chose plymouth-theme-ubuntu-text to satisfy plymouth
* Chose busybox-static to satisfy cryptsetup
* Chose libnspr4 to satisfy libnss3
* Chose libnss3 to satisfy libecryptfs1
? Unknown build-dependency gcc-4.9-source (>= 4.9.3-1ubuntu1~) by gcc-4.9-powerpc-linux-gnu-base
* Chose libc6-armhf-armel-cross to satisfy libhfgcc1-armel-cross
* Chose libc6-armel-armhf-cross to satisfy libsfgcc1-armhf-cross
Resolving video dependencies ...
* Chose libxine2-plugins to satisfy libxine2
* Chose libxine2-doc to satisfy libxine2
* Chose mocha out of node-mocha to satisfy node-should
* Chose node-uglify out of uglifyjs to satisfy node-transformers
* Chose liboggz2-dev out of liboggz-dev to satisfy libkate1
* Chose libblas3 to satisfy python-numpy
* Chose liblapack3 to satisfy python-numpy
* Chose phonon4qt5-backend-null to satisfy libphonon4qt5-dev
* Chose ntrack-module-libnl-0 to satisfy libntrack0
* Chose libqt5gui5 to satisfy libpolkit-qt5-1-1
* Chose libqt5quick5 to satisfy libkf5declarative5
* Chose libqt5sql5-sqlite to satisfy libqt5sql5
* Chose ntrack-module-libnl-0 to satisfy libntrack0
* Chose phonon-backend-gstreamer to satisfy phonon
* Chose libcanberra-pulse to satisfy kde-runtime
* Chose libsox-fmt-alsa to satisfy libsox2
* Chose python-mlt to satisfy openshot
* Chose python-ply to satisfy python-pycparser
* Chose libqt5multimediawidgets5 to satisfy libqgsttools-p1
? Unknown recommendation mencoder by xjadeo
Resolving font-meta dependencies ...
Resolving publishing dependencies ...
* Chose hyphen-af out of hyphen-hyphenation-patterns to satisfy scribus
* Chose libreoffice-style-galaxy out of libreoffice-style-default to satisfy libreoffice-common
* Chose libreoffice-style-default to satisfy libreoffice-common
* Chose libnspr4 to satisfy libreoffice-core
* Chose libnss3 to satisfy libreoffice-core
* Chose libreoffice-writer to satisfy hyphen-af
* Chose libblas3 to satisfy libumfpack5.6.2
* Chose liblapack3 to satisfy libcholmod2.1.2
* Chose mplayer2 out of mplayer to satisfy gimp-gap
Resolving photography dependencies ...
* Chose libblas3 to satisfy libumfpack5.6.2
* Chose liblapack3 to satisfy libcholmod2.1.2
* Chose mplayer2 out of mplayer to satisfy gimp-gap
Resolving graphics dependencies ...
* Chose libblas3 to satisfy libumfpack5.6.2
* Chose liblapack3 to satisfy libcholmod2.1.2
* Chose mplayer2 out of mplayer to satisfy gimp-gap
* Chose phonon4qt5-backend-null to satisfy libphonon4qt5-dev
* Chose libqt5gui5 to satisfy libpolkit-qt5-1-1
* Chose libqt5quick5 to satisfy libkf5declarative5
* Chose libqt5sql5-sqlite to satisfy libqt5sql5
* Chose phonon-backend-gstreamer to satisfy phonon
? Unknown recommendation fonst-lyx by calligra-libs
* Chose ntrack-module-libnl-0 to satisfy libntrack0
* Chose ntrack-module-libnl-0 to satisfy libntrack0
* Chose libcanberra-pulse to satisfy kde-runtime
* Chose python-ply to satisfy python-pycparser
* Chose libqt5multimediawidgets5 to satisfy libqgsttools-p1
* Chose libreoffice-style-galaxy out of libreoffice-style-default to satisfy libreoffice-common
* Chose libreoffice-style-default to satisfy libreoffice-common
* Chose mocha out of node-mocha to satisfy node-should
* Chose node-uglify out of uglifyjs to satisfy node-transformers
* Chose libsox-fmt-alsa to satisfy libsox2
Resolving audio-plugins dependencies ...
* Chose libqt4-sql-mysql to satisfy libqt4-sql
* Chose libjack-jackd2-0 to satisfy aeolus
* Chose python-gi to satisfy python-dbus
* Chose jackd2 to satisfy jackd
* Chose python-ply to satisfy python-pycparser
* Chose libqt5multimediawidgets5 to satisfy libqgsttools-p1
* Chose libdv4-dev to satisfy libgstreamer-plugins-good1.0-0
? Unknown build-dependency libplexus-compiler-java (>= 2.2~) by libmaven-compiler-plugin-java
? Unknown recommendation libjodatime-java by libspring-context-java
* Chose gcc-mingw-w64-x86-64 to satisfy mingw-w64-common
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose libwayland-egl1-mesa to satisfy libgtk-3-0
Resolving audio dependencies ...
* Chose jackd2 to satisfy jackd
* Chose python-ply to satisfy python-pycparser
* Chose libqt5multimediawidgets5 to satisfy libqgsttools-p1
? Unknown build-dependency libplexus-compiler-java (>= 2.2~) by libmaven-compiler-plugin-java
? Unknown recommendation libjodatime-java by libspring-context-java
* Chose gcc-mingw-w64-x86-64 to satisfy mingw-w64-common
* Chose python-sip out of sip-api-11.2 to satisfy python-qt4
* Chose libperl4-corelibs-perl to satisfy cdrdao
* Chose gem-plugin-gmerlin to satisfy gem
* Chose gem-plugin-magick to satisfy gem
* Chose gem-plugin-lqt to satisfy gem
* Chose gem-plugin-v4l2 to satisfy gem
* Chose puredata-import out of pd-import to satisfy pd-boids
Resolving boot dependencies ...
* Chose perl-base out of perlapi-5.20.2 to satisfy libfile-fcntllock-perl
* Chose libncurses5-dev to satisfy libkpathsea6
* Chose libselinux1-dev out of libselinux-dev to satisfy sed
* Chose sp to satisfy docbook-to-man
* Chose libcpan-meta-perl to satisfy libmodule-build-perl
* Chose perl-modules out of libnet-perl to satisfy liburi-perl
* Chose liblog-message-simple-perl to satisfy libterm-ui-perl
* Chose libtest-simple-perl out of libtest-tester-perl to satisfy libtest-deep-perl
* Chose libpng12-dev out of libpng-dev to satisfy libfreetype6
* Chose libyaml-libyaml-perl to satisfy libyaml-perl
* Chose libnspr4 to satisfy libnss3
* Chose dput to satisfy devscripts
* Chose postfix out of default-mta to satisfy bsd-mailx
* Chose libverto-libevent1 to satisfy libverto1
* Chose libwrap0-dev to satisfy openssh-client
* Chose systemd-shim to satisfy libpam-systemd
? Unknown recommendation java-gcj-compat (>= 1.0.69) by ecj-gcj
* Chose gstreamer0.10-tools to satisfy gstreamer-tools
* Chose dconf-gsettings-backend to satisfy libgtk-3-common
* Chose aspell-en to satisfy libenchant1c2a
* Chose hunspell-en-us to satisfy libhunspell-1.3-0
* Chose librrd-dev out of librrd2-dev to satisfy libsensors4
* Chose libdbi-dev out of libdbi0-dev to satisfy librrd4
* Chose libsemanage1-dev out of libsemanage-dev to satisfy librpmio3
* Chose libqt4-sql-mysql to satisfy libqt4-sql
* Chose libunwind8-dev to satisfy libgoogle-glog0
* Chose xserver-xorg-core out of xorg-video-abi-19 to satisfy xserver-xorg-video-dummy
* Chose ocaml-base-nox out of ocaml-base-nox-4.01.0 to satisfy hevea
* Chose ledit to satisfy ocaml-interp
* Chose libtxc-dxtn-s2tc0 to satisfy libgl1-mesa-dri
* Chose exuberant-ctags out of ctags to satisfy abi-compliance-checker
* Chose libblas3 to satisfy python-numpy
* Chose liblapack3 to satisfy python-numpy
* Chose libqt5gui5 to satisfy libqt5designer5
* Chose libqt5quick5 to satisfy libqt5webkit5
* Chose libqt5quickparticles5 to satisfy qtdeclarative5-dev
* Chose libqt5quickwidgets5 to satisfy qtdeclarative5-dev
* Chose phonon-backend-null to satisfy libphonon-dev
* Chose libdv4-dev to satisfy libgstreamer-plugins-good1.0-0
* Chose libfftw3-dev out of fftw3-dev to satisfy libsamplerate0
* Chose libsamplerate0-dev out of libsamplerate-dev to satisfy libjack-jackd2-0
* Chose python-sip out of sip-api-11.2 to satisfy python-qt4
* Chose libio-socket-inet6-perl to satisfy libio-socket-ssl-perl
* Chose libmono-corlib4.5-cil to satisfy mono-utils
* Chose mono-utils to satisfy cli-common-dev
? Unknown recommendation libgluezilla (>= 2.6) by libmono-webbrowser4.0-cil
? Unknown recommendation libgluezilla (>= 2.6) by libmono-webbrowser2.0-cil
* Chose mono-devel to satisfy cli-common-dev
* Chose pinentry-gnome3 to satisfy gnome-keyring
* Chose libdbi-perl out of perl-dbdabi-94 to satisfy libdbd-sqlite3-perl
? Unknown build-dependency locales-all by php5-common
* Chose language-pack-de to satisfy php5-common
* Chose mysql-server to satisfy php5-common
* Chose netcat-openbsd to satisfy php5-common
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose twm to satisfy openjdk-7-doc
* Chose xterm to satisfy tk8.5
* Chose bind9-host to satisfy avahi-daemon
* Chose libjbig2dec0-dev out of libjbig2dec-dev to satisfy ghostscript-x
* Chose telnet to satisfy lynx-cur
* Chose default-mta to satisfy bsd-mailx
* Chose bsd-mailx to satisfy emacs24-common
* Chose iamerican to satisfy ispell
* Chose emacs24 to satisfy preview-latex-style
* Chose ruby to satisfy texlive-extra-utils
* Chose libgl1-mesa-dev to satisfy qtbase5-dev
* Chose libmysqlclient-dev to satisfy libsasl2-modules-db
* Chose libcurl4-openssl-dev to satisfy libcrmcommon3
* Chose corosync to satisfy pacemaker
* Chose libgl1-mesa-glx to satisfy freeglut3
* Chose libmoose-perl to satisfy libclass-method-modifiers-perl
* Chose libinline-c-perl to satisfy libcapture-tiny-perl
* Chose wamerican to satisfy cracklib-runtime
* Chose gfortran to satisfy libltdl7
* Chose poppler-data to satisfy libgs9
* Chose fontforge-nox to satisfy fonts-dejavu-core
* Chose fonts-dejavu-core to satisfy fontconfig-config
* Chose libgd-gd2-perl to satisfy libgd-barcode-perl
* Chose gnupg to satisfy libmodule-signature-perl
* Chose python-sphinx to satisfy libmpdec2
* Chose debconf to satisfy flex
* Chose gcc to satisfy libtool
* Chose automake to satisfy autoconf
* Chose debconf to satisfy libpam0g
* Chose sysv-rc to satisfy initscripts
? Unknown build-dependency gcc-4.9-source (>= 4.9.3-1ubuntu1~) by gcc-4.9-powerpc-linux-gnu-base
* Chose libc6-armhf-armel-cross to satisfy libhfgcc1-armel-cross
* Chose libc6-armel-armhf-cross to satisfy libsfgcc1-armhf-cross
* Chose initramfs-tools to satisfy linux-image-4.0.0-4-generic
* Chose crda to satisfy linux-image-extra-4.0.0-4-generic
* Chose isc-dhcp-client to satisfy ifupdown
* Chose systemd-shim to satisfy libpam-systemd
Resolving ship dependencies ...
* Chose hunspell-tools to satisfy myspell-cs
* Chose libzephyr4 to satisfy libzephyr-dev
* Chose ocl-icd-libopencl1 to satisfy nvidia-opencl-icd-304
Resolving supported dependencies ...
Resolving desktop-minimal dependencies ...
* Chose ubuntu-mono to satisfy adwaita-icon-theme
* Chose libwayland-egl1-mesa to satisfy libgtk-3-0
* Chose network-manager-pptp-gnome to satisfy network-manager-pptp
* Chose pinentry-gnome3 to satisfy gnome-keyring
* Chose libio-socket-inet6-perl to satisfy libio-socket-ssl-perl
* Chose fortunes-min to satisfy fortune-mod
* Chose libgle3-dev out of libgle-dev to satisfy xscreensaver-data
* Chose miscfiles to satisfy xscreensaver
* Chose xscreensaver to satisfy xfce4-session
* Chose libjack-jackd2-0 to satisfy libasound2-plugins
* Chose aspell-en to satisfy libenchant1c2a
* Chose hunspell-en-us to satisfy libhunspell-1.3-0
* Chose libdv4-dev to satisfy libgstreamer-plugins-good1.0-0
* Chose adwaita-icon-theme-full to satisfy gnome-themes-standard
* Chose zeitgeist-core to satisfy libzeitgeist-2.0-0
Resolving live-common dependencies ...
Resolving live dependencies ...
* Chose libnspr4 to satisfy libnss3
* Chose libnss3 to satisfy libecryptfs1
? Unknown build-dependency gcc-4.9-source (>= 4.9.3-1ubuntu1~) by gcc-4.9-powerpc-linux-gnu-base
* Chose libc6-armhf-armel-cross to satisfy libhfgcc1-armel-cross
* Chose libc6-armel-armhf-cross to satisfy libsfgcc1-armhf-cross
* Chose grub-pc to satisfy ubiquity
Resolving language-packs dependencies ...
Resolving dvd-live dependencies ...
? Unknown build-dependency gcc-4.9-source (>= 4.9.3-1ubuntu1~) by gcc-4.9-powerpc-linux-gnu-base
* Chose libc6-armhf-armel-cross to satisfy libhfgcc1-armel-cross
* Chose libc6-armel-armhf-cross to satisfy libsfgcc1-armhf-cross
* Chose grub-pc to satisfy ubiquity
Identifying extras ...
? Unknown recommendation alsa-utils by alsa-base-udeb
? Unknown dependency libavahi-common3 by libavahi-core7-udeb
* Chose tightvnc-java out of vnc-viewer to satisfy avahi-ui-utils
? Unknown dependency libc6-dev:arm64 by crossbuild-essential-arm64
? Unknown dependency gcc-aarch64-linux-gnu (>= 4.7.2-3) by crossbuild-essential-arm64
? Unknown dependency g++-aarch64-linux-gnu (>= 4.7.2-3) by crossbuild-essential-arm64
? Unknown dependency pkg-config-aarch64-linux-gnu by crossbuild-essential-arm64
? Unknown dependency libc6-dev:armhf by crossbuild-essential-armhf
* Chose libc6-dev-armel-armhf-cross to satisfy gcc-4.9-multilib-arm-linux-gnueabihf
* Chose libsfgomp1-armhf-cross to satisfy libsfgcc-4.9-dev-armhf-cross
* Chose libsfatomic1-armhf-cross to satisfy libsfgcc-4.9-dev-armhf-cross
* Chose libsfasan1-armhf-cross to satisfy libsfgcc-4.9-dev-armhf-cross
* Chose libsfubsan0-armhf-cross to satisfy libsfgcc-4.9-dev-armhf-cross
* Chose libsfgcc-4.9-dev-armhf-cross to satisfy gcc-4.9-multilib-arm-linux-gnueabihf
* Chose libsfstdc++-4.9-dev-armhf-cross to satisfy g++-4.9-multilib-arm-linux-gnueabihf
? Unknown dependency libc6-dev:powerpc by crossbuild-essential-powerpc
? Unknown dependency libc6-dev:ppc64el by crossbuild-essential-ppc64el
? Unknown recommendation ceph-fuse by ceph-mds
* Chose apparmor-easyprof-ubuntu to satisfy python3-apparmor-click
* Chose gnome-system-monitor to satisfy compiz-gnome
* Chose mate-settings-daemon-pulse to satisfy mate-settings-daemon
* Chose cyrus-sasl2-mit-dbg to satisfy cyrus-sasl2-dbg
? Unknown dependency libapparmor1 by dbus-udeb
? Unknown recommendation uboot-mkimage by kernel-package
* Chose djview4 to satisfy djview
* Chose fonts-wqy-zenhei to satisfy firefox-testsuite
* Chose fonts-arphic-ukai to satisfy firefox-testsuite
* Chose libsfobjc-4.9-dev-armhf-cross to satisfy gobjc-4.9-multilib-arm-linux-gnueabihf
* Chose libsfgfortran-4.9-dev-armhf-cross to satisfy gfortran-4.9-multilib-arm-linux-gnueabihf
* Chose libhfgomp1-armel-cross to satisfy libhfgcc-4.9-dev-armel-cross
* Chose libhfatomic1-armel-cross to satisfy libhfgcc-4.9-dev-armel-cross
* Chose libhfasan1-armel-cross to satisfy libhfgcc-4.9-dev-armel-cross
* Chose libhfubsan0-armel-cross to satisfy libhfgcc-4.9-dev-armel-cross
* Chose libhfstdc++-4.9-dev-armel-cross to satisfy g++-4.9-multilib-arm-linux-gnueabi
* Chose libhfobjc-4.9-dev-armel-cross to satisfy gobjc-4.9-multilib-arm-linux-gnueabi
* Chose libhfgfortran-4.9-dev-armel-cross to satisfy gfortran-4.9-multilib-arm-linux-gnueabi
* Chose libsfasan2-armhf-cross to satisfy libsfgcc-5-dev-armhf-cross
* Chose libsfstdc++-5-dev-armhf-cross to satisfy g++-5-multilib-arm-linux-gnueabihf
* Chose libsfobjc-5-dev-armhf-cross to satisfy gobjc-5-multilib-arm-linux-gnueabihf
* Chose libsfgfortran-5-dev-armhf-cross to satisfy gfortran-5-multilib-arm-linux-gnueabihf
* Chose libsfphobos-5-dev-armhf-cross to satisfy gdc-5-multilib-arm-linux-gnueabihf
* Chose libhfasan2-armel-cross to satisfy libhfgcc-5-dev-armel-cross
* Chose libhfstdc++-5-dev-armel-cross to satisfy g++-5-multilib-arm-linux-gnueabi
* Chose libhfobjc-5-dev-armel-cross to satisfy gobjc-5-multilib-arm-linux-gnueabi
* Chose libhfgfortran-5-dev-armel-cross to satisfy gfortran-5-multilib-arm-linux-gnueabi
* Chose gmerlin-encoders-extra out of gmerlin-encoders to satisfy gmerlin
* Chose gir1.2-ubuntu-app-launch-2 to satisfy python3-autopilot
? Unknown dependency libepoxy0 by libgtk-3-0-udeb
* Chose libextlib-ocaml out of libextlib-ocaml-au5s1 to satisfy libextlib-ocaml-dev
* Chose ocaml-base out of ocaml-base-4.01.0 to satisfy ocaml
* Chose ocaml-native-compilers out of ocaml-best-compilers to satisfy mtasc
* Chose libreoffice-style-human to satisfy libreoffice-gtk
* Chose libreoffice-gnome to satisfy libreoffice
? Unknown recommendation libqt3-mt (>= 3:3.3.6) by lsb-desktop
* Chose mono-xsp4 to satisfy monodoc-http
* Chose xen-system-amd64 to satisfy nova-compute-xen
? Unknown dependency kde-workspace-bin by openbox-kde-session
* Chose libccid to satisfy pcscd
* Chose python-mode to satisfy pyrex-mode
* Chose sbcl to satisfy cl-asdf
* Chose festvox-kallpc16k to satisfy festival
* Chose strongswan-plugin-xauth-eap to satisfy strongswan-plugin-eap-gtc
? Unknown recommendation musixlyr (>= 1.10-4) by m-tx
? Unknown recommendation fonts-freefont by context
? Unknown dependency kde-window-manager by ubiquity-frontend-kde
* Chose kwin to satisfy ubiquity-frontend-kde
* Chose plainbox-secure-policy to satisfy python3-plainbox
* Chose qml-module-qtgraphicaleffects to satisfy qtdeclarative5-ubuntu-ui-toolkit-plugin
* Chose qtdeclarative5-ubuntu-ui-toolkit-plugin to satisfy checkbox-gui
* Chose unity-scopes-master-default to satisfy unity-scope-home
? Unknown recommendation ubuntu-control-center-signon by mcp-account-manager-uoa
* Chose mcp-account-manager-uoa to satisfy empathy
* Chose oxideqt-codecs to satisfy liboxideqtcore0
* Chose libalien-wxwidgets-perl out of wxperl-gtk2-3-0-2-uni-gcc-3-4 to satisfy libwx-perl
* Chose vim-gnome to satisfy vim-gui-common
* Chose vdr out of vdr-abi-2.0.6-debian to satisfy vdr-plugin-xine
? Unknown recommendation font-arabeyes by libreoffice-l10n-ar
? Unknown recommendation font-dzongkha by libreoffice-l10n-dz
? Unknown recommendation font-farsiweb by libreoffice-l10n-fa
? Unknown recommendation font-khmeros by libreoffice-l10n-km
? Unknown recommendation font-thai-tlwg by libreoffice-l10n-th
? Unknown recommendation python-dev-all (>= 2.6) by python-pip
* Chose maliit-keyboard out of maliit-inputmethod-plugin to satisfy maliit-framework
* Chose hunspell-fr-classical to satisfy hunspell-fr
* Chose chromium-codecs-ffmpeg-extra to satisfy chromium-browser
* Chose libgjs0e out of libgjs0-libmozjs-24-0 to satisfy gjs
===== Generating new task lists =====
Wed Jul 15 19:59:33 UTC 2015
===== Checking for other task changes =====
Wed Jul 15 19:59:33 UTC 2015
--- /srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/tasks-previous/supported-misc-servers	2015-07-14 18:54:46.817184000 +0000
+++ /srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/tasks/supported-misc-servers	2015-07-15 19:59:33.418027196 +0000
@@ -818,6 +818,7 @@
 python-twisted-web
 python-twisted-words
 python-tz
+python-unittest2
 python-urllib3
 python-wadllib
 python-waitress
@@ -1754,6 +1755,7 @@
 python-twisted-web
 python-twisted-words
 python-tz
+python-unittest2
 python-urllib3
 python-wadllib
 python-waitress
--- /srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/tasks-previous/supported	2015-07-14 18:54:46.853186000 +0000
+++ /srv/cdimage.ubuntu.com/scratch/ubuntustudio/wily/dvd/tasks/supported	2015-07-15 19:59:33.450028149 +0000
@@ -3213,7 +3213,6 @@
 python-tk-dbg
 python-tornado
 python-ubuntuone-devtools
-python-unittest2
 python-utidylib
 python-xcbgen
 python-xlwt
@@ -3344,6 +3343,7 @@
 python3-testtools
 python3-tk-dbg
 python3-tornado
+python3-unittest2
 python3-waitress
 python3-warlock
 python3-webob
@@ -6827,7 +6827,6 @@
 python-tk-dbg
 python-tornado
 python-ubuntuone-devtools
-python-unittest2
 python-utidylib
 python-xcbgen
 python-xlwt
@@ -6963,6 +6962,7 @@
 python3-testtools
 python3-tk-dbg
 python3-tornado
+python3-unittest2
 python3-waitress
 python3-warlock
 python3-webob
===== Downloading live filesystem images =====
Wed Jul 15 19:59:33 UTC 2015
Traceback (most recent call last):
  File "/srv/cdimage.ubuntu.com/bin/../lib/cdimage/build.py", line 715, in build_image_set_locked
    download_live_filesystems(config)
  File "/srv/cdimage.ubuntu.com/bin/../lib/cdimage/livefs.py", line 857, in download_live_filesystems
    elif download_live_items(config, arch, "squashfs"):
  File "/srv/cdimage.ubuntu.com/bin/../lib/cdimage/livefs.py", line 721, in download_live_items
    urls = list(live_item_paths(config, arch, item))
  File "/srv/cdimage.ubuntu.com/bin/../lib/cdimage/livefs.py", line 619, in live_item_paths
    lp_urls = list(lp_build.getFileUrls())
  File "/usr/lib/python2.7/dist-packages/lazr/restfulclient/resource.py", line 580, in __call__
    extra_headers=extra_headers)
  File "/usr/lib/python2.7/dist-packages/lazr/restfulclient/_browser.py", line 376, in _request
    raise error
ServerError: HTTP Error 504: Gateway Time-out
Response headers:
---
-content-encoding: gzip
cache-control: no-cache
content-length: 92
content-type: text/html
date: Wed, 15 Jul 2015 19:59:33 GMT
status: 504
transfer-encoding: chunked
vary: Accept-Encoding
---
Response body:
---
<html><body><h1>504 Gateway Time-out</h1>
The server didn't respond in time.
</body></html>

---




More information about the ubuntu-studio-devel mailing list