[ubuntu-studio-devel] [LAU] Nama 1.204 is now in Debian unstable (fwd)

Len Ovens len at ovenwerks.net
Wed Dec 30 19:44:29 UTC 2015


> ---------- Forwarded message ----------
> Date: Wed, 30 Dec 2015 09:21:20 -1000
> From: Joel Roth <joelz at pobox.com>
> To: linux-audio-user at lists.linuxaudio.org
> Subject: [LAU] Nama 1.204 is now in Debian unstable
>
> Thanks to the Debian Perl Team, we now have a recent Nama in
> Debian.

...

How can we get this into the ubuntu repos? What kind of bug report? We
have version 1.078-2 right now, so this would be an upgrade request.

Bug #1530199

This DAW is a great CLI based application and when paired with midish is 
quite complete. I do not know if this is something we should ship as it is 
CLI, but having in our installer as an option would make sense. It seems 
to be the favourite DAW for people who have sight issues.

--
Len Ovens
www.ovenwerks.net




More information about the ubuntu-studio-devel mailing list