[ubuntu-studio-devel] Ubuntu Studio 14.04 libjackdev has unmet dependencies (libjack0)

mike thomas mjt464 at gmail.com
Sun Apr 12 05:11:52 UTC 2015


Thanks for the pointer Len and Mike for your interest.

Cheers

Mike
On 12/04/2015 12:59 PM, "Len Ovens" <len at ovenwerks.net> wrote:

> On Sun, 12 Apr 2015, mike thomas wrote:
>
>  Hi there and greetings from Western Australia.
>>
>> I was hoping to build the current git guitarix sources to make some
>> modifications, but getting the package libjackdev would lead to having to
>> remove
>> Ardour3 as suggested by apt-get in the transcript below.
>>
>> I would prefer not to uninstall Ardour3.  So this raises the following
>> options:
>>
>
> libjack-dev is jack1, you should be able to use libjack-jackd2-dev with
> ardour3 etc.
>
> The debian jack dependancies are less than perfect and trying to use jack1
> things with the already installed jack2 tends to make the system want to
> remove rather a lot. A client built with jack2 dev libs will also work with
> jack1 in any case.
>
> Holstein: There are some new shiny toys in the latest guitarix.
>
> --
> Len Ovens
> www.ovenwerks.net
>
> --
> ubuntu-studio-devel mailing list
> ubuntu-studio-devel at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-devel
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-devel/attachments/20150412/999b8530/attachment-0001.html>


More information about the ubuntu-studio-devel mailing list