[ubuntu-studio-devel] What should be included by default in Trusty?

Kaj Ailomaa zequence at mousike.me
Thu Feb 13 18:21:57 UTC 2014



On Thu, Feb 13, 2014, at 04:00 PM, Rômulo Xavier Olivieri Meier wrote:
> Include
> Cinelerra
> Openshot
> SubtSubtitle editor
> Vlc
>  Em 12/02/2014 12:28, "Kaj Ailomaa" <zequence at mousike.me> escreveu:
> 

First of all, I hope people have realized by now that what we are
talking about is what packages should be in Ubuntu Studio by default,
and that we can only include packages from the Ubuntu repos.

Openshot is already in (as is kdenlive).
Cinerella is not in our repos, so we can't include it. Someone needs to
package it for Debian, and that way it could be included.

As for the others, I'd like to see arguments for. One needs to explain
why something is to be included :).

We already have one subtitle editor and a video player included. I'd
like to hear a reason for why we either need to replace it, or to use
more than one.

Thanks.



More information about the ubuntu-studio-devel mailing list