[ubuntu-studio-devel] Updated pitivi 0.93 for Ubuntu 14.04 LTS?

Timo Jyrinki timo.jyrinki at gmail.com
Mon Apr 7 08:58:16 UTC 2014


Hi,

The release team asked me to ask for Ubuntu Studio's comment to the
question of whether to upgrade pitivi for 14.04 LTS, at:

https://bugs.launchpad.net/ubuntu/+source/pitivi/+bug/1253009

Could someone comment there? I'm not Ubuntu Studio developer, but my
personal experience is that 0.15 is nowadays next to unusable while
the 0.93 I'm offering in a PPA as mentioned on the bug report is at
least usable, and also recommended by upstream over 0.15.

The only thing aside from sync needed to be done is that it'd need to
be moved from main to universe because of the new dependencies. But
the dependencies themselves are all there.

To give the PPA a whirl on 14.04:
---
sudo apt-add-repository ppa:timo-jyrinki/pitivi
sudo apt-get update
sudo apt-get install pitivi
---

-Timo



More information about the ubuntu-studio-devel mailing list