[ubuntu-studio-devel] internal mic not working

Josh joshknnd1982 at gmail.com
Sun Aug 18 14:08:43 UTC 2013


i have an hp elitebook 6930p.

sent from my vinux4 Linux laptop

On 08/18/2013 02:37 AM, saearea-test at yahoo.com wrote:
>
>
>     ------------------------------------------------------------------------
>     *Von:* Josh <joshknnd1982 at gmail.com>
>     *An:* Ubuntu Studio Development & Technical Discussion
>     <ubuntu-studio-devel at lists.ubuntu.com>
>     *Gesendet:* 0:03 Sonntag, 18.August 2013
>     *Betreff:* [ubuntu-studio-devel] internal mic not working
>
>     hi
>     on my hp elitebook 6930p the internal mic is not working. I
>     searched and
>     tried adding the snd = mobile and auto lines to alsa-base.conf
>     with no
>     results and playing with gnome-alsa-mixer did nothing either. I
>     want to
>     use teamtalk to chat with people and it looks like I may need an USb
>     headset with mic unless my internal issue can be solved. I'm using
>     vinux4 with kernel3.5. Here is the sound card information.
>
>     00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio
>     Controller (rev 03)
>         Subsystem: Hewlett-Packard Company Device 30dc
>         Flags: bus master, fast devsel, latency 0, IRQ 48
>         Memory at 98420000 (64-bit, non-prefetchable) [size=16K]
>         Capabilities: [50] Power Management version 2
>         Capabilities: [60] MSI: Enable+ Count=1/1 Maskable- 64bit+
>         Capabilities: [70] Express Root Complex Integrated Endpoint,
>     MSI 00
>         Capabilities: [100] Virtual Channel
>         Capabilities: [130] Root Complex Link
>         Kernel driver in use: snd_hda_intel
>         Kernel modules: snd-hda-intel
>
>
>     thanks
>
>     Josh Kennedy
>
>
>     -- 
>     ubuntu-studio-devel mailing list
>     ubuntu-studio-devel at lists.ubuntu.com
>     <mailto:ubuntu-studio-devel at lists.ubuntu.com>
>     Modify settings or unsubscribe at:
>     https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-devel
>
>
>
>     Hi,
>     I've had the same problem on a fresh install of Mint 13 (Ubuntu
>     LTS 12.04) on a recent Lenovo Laptop. I upgraded the kernel to 3.8
>     and the internal mic started working.
>     Stefan
>
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-devel/attachments/20130818/e10d225d/attachment.html>


More information about the ubuntu-studio-devel mailing list