[ubuntu-studio-devel] internal mic not working

Josh joshknnd1982 at gmail.com
Sat Aug 17 22:03:24 UTC 2013

on my hp elitebook 6930p the internal mic is not working. I searched and 
tried adding the snd = mobile and auto lines to alsa-base.conf with no 
results and playing with gnome-alsa-mixer did nothing either. I want to 
use teamtalk to chat with people and it looks like I may need an USb 
headset with mic unless my internal issue can be solved. I'm using 
vinux4 with kernel3.5. Here is the sound card information.

00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio 
Controller (rev 03)
     Subsystem: Hewlett-Packard Company Device 30dc
     Flags: bus master, fast devsel, latency 0, IRQ 48
     Memory at 98420000 (64-bit, non-prefetchable) [size=16K]
     Capabilities: [50] Power Management version 2
     Capabilities: [60] MSI: Enable+ Count=1/1 Maskable- 64bit+
     Capabilities: [70] Express Root Complex Integrated Endpoint, MSI 00
     Capabilities: [100] Virtual Channel
     Capabilities: [130] Root Complex Link
     Kernel driver in use: snd_hda_intel
     Kernel modules: snd-hda-intel


Josh Kennedy

More information about the ubuntu-studio-devel mailing list