Quantal RC is missing menu 'System -> Administration ->Additional Drivers'

Kaj Ailomaa zequence at mousike.me
Mon Oct 15 17:25:55 UTC 2012

On Mon, 15 Oct 2012 19:22:30 +0200, Ralf Mardorf  
<ralf.mardorf at alice-dsl.net> wrote:

> On Mon, 2012-10-15 at 12:57 -0400, Mike Holstein wrote:
>> that documentation is technically for a different operating system. we
>> wont be able to use the main ubuntu docs like we have in the past. the
>> loose plan is to help xubuntu with documentation, and link to (or
>> steal/borrow) relevant documentation when possible. you can create a
>> launchpad account and edit wikis as needed, though i wouldnt edit the
>> main ubuntu wiki's to fit our needs. we have our own, and it gets
>> trickier to maintain the stuff that is not really ubuntustudio
>> specific, or for stuff that some of our main team members dont have
>> the hardware to test/report. any help anyone can give in helping with
>> even just documentation is appreciated. thanks
> Ok, FWIW at the moment "Additional Drivers" doesn't work for Quantal,
> I've forgotten to mention that I run the update option of jockey-text,
> before I run # jockey-text -l.

I believe this is only an issue with ATI/Radeon. Nvidia works just fine.
The open source ATI/Radeon drivers work pretty well, I have noticed. Even  
3d worked great, when trying on a friends machine. The only problem was  
overheating, which was a pretty serious issue. As for those cards in  
general, I have very little knowledge. I was unable to get any drivers  
working flawlessly, anyway.

> Regards,
> Ralf

Using Opera's revolutionary email client: http://www.opera.com/mail/

More information about the Ubuntu-Studio-devel mailing list