[LAU] rt prio with kernel 3.x, issue to use the vesa driver

Ralf Mardorf ralf.mardorf at alice-dsl.net
Sun May 6 14:16:50 UTC 2012


Did for anyone using a 3.0 rt or 3.x rt work to patch the kernel or to
patch the nvidia driver to get the rt working with the nvidia driver?
Both methods didn't work for me. To ensure that a patch might be buggy,
I edited manually.

Nouveau does work too slow and too buggy on my machine. After updating X
on Arch, the nv driver that still is kept didn't work anymore.

Old installs without issues can't be used with my new card, a RME HDSPe
AIO, because I need COMPLETE ALSA ex .24 and this can become an issue.
New installs became an issue regarding to the graphics.

It might be, that a kernel full preempt with threadirqs might be ok too,
but until now I get this 3.x issues.

Perhaps I shouldn't waste other people's and my time and simply build
the last 2.6 kernel full preempt without rt.

I hope this will be solved before it becomes impossible to use 2.6
kernels for major distros.

Regards,
Ralf




More information about the Ubuntu-Studio-devel mailing list