bug and solution

Luke Yelavich themuso at ubuntu.com
Thu Nov 24 23:07:32 UTC 2011


On Fri, Nov 25, 2011 at 03:48:15AM EST, Scott Lavender wrote:
> On Wed, Nov 23, 2011 at 3:25 PM, Luke Yelavich <themuso at ubuntu.com> wrote:
> 
> > On Wed, Nov 23, 2011 at 06:08:12PM EST, Len Ovens wrote:
> > > All the sudo type applications ask for the root password instead of the
> > > user password. SUDO works as expected in a terminal.
> > >
> > > I am not sure but it looks like the last line of the file:
> > >
> > > /preseed/ubuntustudio.seed
> > >
> > > sets up the groups the user will be a part of... it is missing admin.
> > Sudo
> > > uses group adm? I'm guessing...
> > >
> > > Anyway, when I add the user to the admin group, synaptic works as
> > expected.
> >
> > In precise, we are actually moving away from the admin group, so various
> > bits and pieces still need to be changed so they don't use the admin group,
> > the preseed file included.
> >
> > Luke
> >
> > --
> > Ubuntu-Studio-devel mailing list
> > Ubuntu-Studio-devel at lists.ubuntu.com
> > Modify settings or unsubscribe at:
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-devel
> >
> 
> 
> luke, is this a problem that the ubuntustudio team needs to address?  is
> so, can you tell me where and what i should do to resolve it?

Contact Colin and tell him he needs to fix up the groups for studio in the studio preseed file in the debian-cd code, he will know what you are talking about.

Luke



More information about the Ubuntu-Studio-devel mailing list