dialy build

Len Ovens len at ovenwerks.net
Wed Nov 9 07:28:57 UTC 2011


Downloaded and tried nov7 (latest)

First selected all package sets.

Install failed... seems a lot of our codec packages (libavcodec-extra-53
for example) have to have 0.7.2-1ubuntu1 gone.. does ubuntu1 need to be
deselected? I didn't save the log before I tried a second time...

Second time I tried selecting no package sets (workflows) but still got this:

"Nov  9 06:55:24 in-target: The following packages have unmet dependencies:
Nov  9 06:55:24 in-target:  ubuntustudio-desktop : Depends:
tango-con-theme-common but it is not installable
Nov  9 06:55:24 in-target:                         Recommends:
screensaver-default-images but it is not installable"

I think that part was there the first time too along with the other
problem above.

As a side note, apt takes forever to download its files and set up. I
could just not connect to network I guess. But my point is that the
default for anyone in Canada seems to be all one server and it is quite
slow. I always end up setting up to a US server to get some speed. Setting
by country doesn't make sense... Seattle is closer than Toronto for
example.

Anyway, probably not something this project can fix anyway.


Len
-- 
Len Ovens
www.OvenWerks.net




More information about the Ubuntu-Studio-devel mailing list