UStudio iso works

Scott Lavender scottalavender at gmail.com
Mon Dec 5 14:42:22 UTC 2011


hi len,

lots of good stuff here and i'll hit as it comes

On Fri, Dec 2, 2011 at 7:53 PM, Len Ovens <len at ovenwerks.net> wrote:
> OK, downloaded and installed UStudio 12.04 iso. I was able to install all
> workflows ok including the ffmpeg-extras. seems to work just fine.
awesome, thanks for checking this

> It appears that the xubuntu desktop stuff we used is not enough. There are
> some things that work on Xubuntu, but not on ours. net-monitor is one...
the entire transition to xfce is not complete.  i hope to effect the
majority of this within weeks though, certainly before alpha2

although i'm not familiar with net-monitor


> Gigolo is another (comes up but doesn't have the protocols installed to do
> anything worth while). I will try installing some of the other packages
> Xubuntu includes to see if I can get at least the software we have showing
> working. Waiting for a new background etc. :-)
i'll have to look into gigolo and see what is going on.  i presume we
*want* a studio machine to have access to remote filesystem

my guess is that there was something that looked benign in the xubuntu
seeds that we didn't pick up and include
>
>
> --
> Len Ovens
> www.OvenWerks.net
>
>
> --
> Ubuntu-Studio-devel mailing list
> Ubuntu-Studio-devel at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-devel

keep them coming len :)

scottl



More information about the Ubuntu-Studio-devel mailing list