Three problems

ttoine at ttoine.net ttoine at ttoine.net
Tue Oct 20 18:13:05 BST 2009


Alessio,

I am using linux-rt of Karmic Beta with Ati restricted driver from the
day of release of Ubuntu Karmic Beta, and have no problem at all with it.

Toine

Alessio Igor Bogani a écrit :
> Hi All,
>
> Apologize for my very bad English but 1) I can't ever speak/write
> English correctly 2) It is very late in Italy and I'm very tired.
>
> Unfortunately this is a *urgent* message so I can't refer.
>
> Meanwhile I'm working on Bug #452772 I incur in three problems about linux-rt:
>
> #1 When the closed video drivers are just updated (in my case after a
> "sudo apt-get update && sudo apt-get dist-upgrade -y") they don't be
> built against linux-rt automatically (but it is works on -generic).
>
> #2 When system get updates that require initrd image rebuild only
> -generic being rebuilt.
>
> Problems #1 and #2 are not much serious but #3 is a lot!
>
> #3 On my machine with 14-generic and 9-rt installed I can boot
> 14-generic only if I remove 9-rt (!!!).
> I obtain: "udevadm trigger is not permitted while udev is
> unconfigured". Please note that fix should be already available for it
> since 15 Oct so the problem _is_ linux-rt installed.
>
> I'm starting to suspect that we have a little insidious bug in
> packaging. Anyone else could confirm or not these problems?
>
> Hope in fast feedback.
>
> Ciao,
> Alessio
>
>   



More information about the Ubuntu-Studio-devel mailing list