[Bug 286621] [NEW] [dependancies] 'ubuntustudio-video' should install 'subtitleeditor'

Launchpad Bug Tracker 286621 at bugs.launchpad.net
Wed Oct 22 18:27:37 BST 2008

You have been subscribed to a public bug by Emmet Hikory (persia):

Installing 'ubuntustudio-video' usually means you're interesting in film
making, ripping or editing.

'subtitleeditor', a GPLed GTK+2-based program, is a relevant program as
it deals with creating and editing subtitles for movies.

A subtitle editor gives the user the ability to create his or her own
subtitles, or edit subtitles distributed from film maker's websites.

Homepage: http://home.gna.org/subtitleeditor/
Latest tar.gz: http://download.gna.org/subtitleeditor/0.25/subtitleeditor-0.25.0.tar.gz
Packages: http://packages.ubuntu.com/search?suite=default&section=all&arch=any&searchon=names&keywords=subtitleeditor
SVN: http://svn.gna.org/viewcvs/subtitleeditor/trunk/

** Affects: ubuntustudio-meta (Ubuntu)
     Importance: Wishlist
         Status: Triaged

[dependancies] 'ubuntustudio-video' should install 'subtitleeditor'
You received this bug notification because you are a member of Ubuntu Studio-dev, which is a direct subscriber.

More information about the Ubuntu-Studio-devel mailing list