[Bug 286621] Re: [dependancies] 'ubuntustudio-video' should install 'subtitleeditor'

Luke Yelavich luke.yelavich at canonical.com
Tue Oct 21 23:48:01 BST 2008


Adding packages to a metapackage like ubuntustudio-video is actually
done in quite a different way, and is a two step process. A bzr branch
with files listing the packages that should be part of the metapaqckage
needs to be modified to add the package in question. Then the
ubuntustudio-meta package has to be re-generated to add the changes from
the bzr branch. In order to change the branch, you have to be a member
of the ubuntustudio-dev team in Launchpad.

We are at RC freeze now, so we are out of time to add this package for
intrepid, however it will be added for jaunty.

 affects ubuntu/ubuntustudio-meta
 status triaged
 assignee nobody
 importance wishlist


** Changed in: ubuntustudio-meta (Ubuntu)
   Importance: Undecided => Wishlist
     Assignee: Alessio Treglia (quadrispro) => (unassigned)
       Status: Confirmed => Triaged

-- 
[dependancies] 'ubuntustudio-video' should install 'subtitleeditor'
https://bugs.launchpad.net/bugs/286621
You received this bug notification because you are a member of Ubuntu
Studio-dev, which is subscribed to ubuntustudio-meta in ubuntu.



More information about the Ubuntu-Studio-devel mailing list