[Bug 281276] Re: Upgrade linux-rt to 2.6.27

Motin motin at demomusic.nu
Sat Oct 11 11:59:55 BST 2008


I agree. Without linux-rt, Ubuntu Studio cannot be released... Although
for me it doesn't matter if this bug is solved by upgrading all packages
to .27, or downgrading all to .26 - as long as we can use a recent rt
kernel in Intrepid...

What currently happens when trying to install linux-rt in Intrepid:
$ LANG=C sudo apt-get install linux-rt
...
The following packages have unmet dependencies:
  linux-rt: Depends: linux-restricted-modules-rt (= 2.6.26.1.5) but it is not going to be installed
E: Broken packages

-- 
Upgrade linux-rt to 2.6.27
https://bugs.launchpad.net/bugs/281276
You received this bug notification because you are a member of Ubuntu
Studio-dev, which is a direct subscriber.



More information about the Ubuntu-Studio-devel mailing list