FFADO and Jack issues

Andrew Hunter andrew at aehunter.net
Sat Aug 30 15:16:24 BST 2008

Hash: SHA1

Hello Neil,

Neil wrote:
> Thanks for responding to my queries.  I've now added raw1394 to
> /etc/modules, as you said, and that bit works fine.  You mention that
> "having -controls add raw1394 to /etc/modules" is not a bad idea.  I'm
> not sure what that means, though.  Are you saying I should type it like
> this - "raw1394 -control" (without the quotes)?

Sorry, I was refering to having ubuntustudio-controls's 'Enable raw1394'
feature handle adding raw1394 to /etc/modules. This has been added to
0.3 of the package in intrepid.

> The command I use to start jack from the terminal is just the one I
> copied from your former post (I'm afraid I don't know that many
> commands!) - "jackd -d firewire".  I still get the same error message
> (as when I had to modprobe) in the terminal, as follows:
> JACK compiled with System V SHM support.
> loading driver ..
> firewire ERR: Incompatible libffado version! (libffado 1.999.36-)
> cannot load driver module firewire
> no message buffer overruns
> no message buffer overruns
> And ffado still (probably obviously) doesn't appear in qjackctl.
> My system is completely up-to-date, including the last jackd update.

I am looking into this upstream. I will hopefully have an answer soon :)

> PS - I'm not sure of the correct way to reply to the Digest, I hope I
> got it right this time, but I'm sorry if I messed up again.

You started a new thread, which in this instance is fine. Tbh, I would
just get your mail in an undigested form and setup some filters to move
it out of your inbox.


Version: GnuPG v1.4.8 (Darwin)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


More information about the Ubuntu-Studio-devel mailing list