[Bug 114150] [NEW] please sync with upstream version

Launchpad Bug Tracker 114150 at bugs.launchpad.net
Sat Aug 23 06:04:41 BST 2008


You have been subscribed to a public bug by Emmet Hikory (persia):

Binary package hint: bristol

please version 0.20.6 was released. Debian package have missed many
releases.

The version in the repositories is 0.9.1-13, which is nearly two years old.
An update is needed so the users of Ubuntu can use a fresh version with many new updates/fixes.

** Affects: bristol (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

** Affects: bristol (Debian)
     Importance: Unknown
         Status: New


** Tags: upgrade
-- 
please sync with upstream version
https://bugs.launchpad.net/bugs/114150
You received this bug notification because you are a member of Ubuntu Studio-dev, which is a direct subscriber.



More information about the Ubuntu-Studio-devel mailing list