hardy 64 ubuntu studio network woes

Forwinder forward at forwind.net
Wed Apr 23 11:54:50 BST 2008


I have this bug todo with my network port on the current Hardy 64bit
ubuntu studio release. It consistently keeps dropping the network
connection. Which means every two to three minutes I have to re-run sudo
dhclient inorder to have net access. very annoying. I tried gutsy last
week where this bug was also present except as far as I can tell it was
also causing a major OS freeze. Please see the link below for further

I tried to install the patch mentioned in the above link but there were
problems with flags in some make file in the linux src and my version of
gcc. My gcc doesn't like -m apparently the make file should use -Wl,
-m. Anyway I left it that as I don't have much more time on this. Has
any else seen a bug like this. I would like to narrow this down to
either a software or hardware bug.

I intend to try the new ubuntu 64 hardy distro later to see if it has
something to do with the rt kernel as opposed to the generic 64 bit

I have this machine:
Ori Series Desktop - 1xBuild and test,1xAntec NSK4480B,1xAsus M2N4-SLI
Deluxe,1xAthlon64 Dual Core 6400+,4xCorsair 2GB DDR667,1xNvidia 8600GT
256MB,1xSamsung 500GB SATA2,1xSamsung 500GB SATA2,1xSamsung 18x
DVDRW,1xSamsung 18x DVDRW,1xUbuntu Gutsy 32bit,1xNetgear 108Mbps

Any feedback would be greatly appreciated.

Motherboard on Asus website:

More information about the Ubuntu-Studio-devel mailing list