[Bug 1924907] [NEW] FFe: Sync bouncy 0.6.20071104-8 (universe) from Debian unstable (main)

Launchpad Bug Tracker 1924907 at bugs.launchpad.net
Sun Apr 18 12:00:10 UTC 2021


You have been subscribed to a public bug by Hans Joachim Desserud (hjd):

Please sync bouncy 0.6.20071104-8 (universe) from Debian unstable (main)

I realize the release date for 21.04 is quickly approaching. If it is possible, I'd like to request a FeatureFreezeException for bouncy.
This is a bugfix-only release, adding an additional dependency, resolving bug 1922504. 
I have attached a debdiff between the two versions, as well as a build log from building the new version on my Hirsute system. When testing the new package, it runs and seems to work as expected.

The only reverse dependencies I could find seem to be list of games, so should be low chance of regresssions:
$ apt rdepends bouncy
bouncy
Reverse Depends:
  Recommends: games-arcade
  Recommends: junior-games-gl
  Recommends: junior-games-arcade


Changelog entries since current hirsute version 0.6.20071104-7:

bouncy (0.6.20071104-8) unstable; urgency=medium

  * Team upload.
  * Add dependency on python3-future.
    Thanks to Jérôme Bouat for the report, Hans Joachim Desserud for the fix.
    (Closes: #986577) (LP: #1922504)

 -- Reiner Herrmann <reiner at reiner-h.de>  Sat, 10 Apr 2021 15:55:51
+0200

** Affects: bouncy (Ubuntu)
     Importance: Undecided
         Status: New

-- 
FFe: Sync bouncy 0.6.20071104-8 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/1924907
You received this bug notification because you are a member of Ubuntu Sponsors Team, which is subscribed to the bug report.



More information about the Ubuntu-sponsors mailing list