[Bug 1851423] [NEW] Sync pytsk 20190507-1 (universe) from Debian unstable (main)

Launchpad Bug Tracker 1851423 at bugs.launchpad.net
Tue Nov 5 19:58:57 UTC 2019


You have been subscribed to a public bug by Hans Joachim Desserud (hjd):

Please sync pytsk 20190507-1 (universe) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
  * No-change rebuild to build with python3.8.
  * No-change rebuild to build without python3.6 support.
  * No-change rebuild to build without python3.6 support.
  * No-change rebuild to build without python3.6 support.
  * No-change rebuild to build for python3.7.
  * No-change rebuild to build for python3.7.
  * Merge from Debian unstable.  Remaining changes:
    - debian/patches/0001-Link-system-tsk-statically-talloc-dynamically-instea.patch:
      update for compatibility with -Wl,--as-needed

Patch to adjust linking arguments has been integrated in the Debian
package, see 20190121-2 changelog entry as well as the resulting diff.


Changelog entries since current focal version 20180225-1ubuntu4:

pytsk (20190507-1) unstable; urgency=medium

  * New upstream version 20190507

 -- Hilko Bengen <bengen at debian.org>  Wed, 08 May 2019 10:06:10 +0200

pytsk (20190316-1) unstable; urgency=medium

  * New upstream version 20190316
  * Rebase patch

 -- Hilko Bengen <bengen at debian.org>  Sun, 21 Apr 2019 19:10:21 +0200

pytsk (20190121-2) unstable; urgency=medium

  * Add patch to make the build compatible with -Wl,--as-needed, thanks to
    Steve Langasek (Closes: #889525)

 -- Hilko Bengen <bengen at debian.org>  Mon, 28 Jan 2019 19:15:48 +0100

pytsk (20190121-1) unstable; urgency=medium

  * New upstream version 20190121
  * Update patch

 -- Hilko Bengen <bengen at debian.org>  Tue, 22 Jan 2019 15:22:27 +0100

pytsk (20180225-2) unstable; urgency=medium

  * Use Source:Package in built-using generation to fix FTBFS if sluethkit
    has been binnNMU'd; thanks to Peter Green (Closes: #916895)
  * Drop unneeded dh --parallel parameter
  * Bump Debhelper compat level
  * Replace dh_install --fail-missing
  * Bump Standards-Version
  * No longer try to install now missing examples

 -- Hilko Bengen <bengen at debian.org>  Mon, 24 Dec 2018 17:33:25 +0100

** Affects: pytsk (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Sync pytsk 20190507-1 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/1851423
You received this bug notification because you are a member of Ubuntu Sponsors Team, which is subscribed to the bug report.



More information about the Ubuntu-sponsors mailing list