[Bug 958407] [NEW] Sync youtube-dl 2012.02.27-1 (universe) from Debian unstable (main)

Launchpad Bug Tracker 958407 at bugs.launchpad.net
Sun Mar 18 09:10:34 UTC 2012


You have been subscribed to a public bug by Rogério Theodoro de Brito (rbrito):

Please sync youtube-dl 2012.02.27-1 (universe) from Debian unstable
(main)

Changelog entries since current precise version 2012.01.05-2:

youtube-dl (2012.02.27-1) unstable; urgency=low

  * Imported Upstream version 2012.02.27. Highlights:
    + Add support for MTV.
    + Allow the Vimeo engine to work with embedded video URLs.
    + Add --verbose switch option. Not documented in the manpage yet,
      patches welcome.
  * debian/gbp.conf: Add defaults for the git-buildpackage suite.
  * Make debian/README.source simpler.
  * Don't automatically sign tags with git-buildpackage.
  * Update the manpage to cite which sites youtube-dl supports.
    Thanks to Adrian Knoth for the patch (Closes: #657978)
  * Update Standards-Version to 3.9.3 (no other changes).

 -- Rogério Brito <rbrito at ime.usp.br>  Sat, 17 Mar 2012 13:41:15 -0300

** Affects: youtube-dl (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Sync youtube-dl 2012.02.27-1 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/958407
You received this bug notification because you are a member of Ubuntu Sponsors Team, which is subscribed to the bug report.



More information about the Ubuntu-sponsors mailing list