[Bug 638164] Re: Sync ruby1.8 1.8.7.302-2 (main) from Debian unstable (main)

Scott Kitterman ubuntu at kitterman.com
Thu Sep 23 10:02:59 BST 2010


Has this been tested on Ubuntu Maverick?

** Changed in: ruby1.8 (Ubuntu)
       Status: New => Incomplete

-- 
Sync ruby1.8 1.8.7.302-2 (main) from Debian unstable (main)
https://bugs.launchpad.net/bugs/638164
You received this bug notification because you are a member of Ubuntu
Sponsors Team, which is a direct subscriber.

Status in “ruby1.8” package in Ubuntu: Incomplete

Bug description:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/ruby1.8
 status new
 importance wishlist
 subscribe ubuntu-sponsors
 done

Please sync ruby1.8 1.8.7.302-2 (main) from Debian unstable (main)

Both versions only include bugfixes. The first one includes a security fix.

Changelog entries since current maverick version 1.8.7.299-2:

ruby1.8 (1.8.7.302-2) unstable; urgency=high

  * Add debian/patches/100901_threading_fixes.patch. Fixes threading
    problems on Debian GNU/kFreeBSD exhibited by puppet.
    Thanks to Petr Salinger and Aurélien Jarno. Closes: #595034

 -- Lucas Nussbaum <lucas at lucas-nussbaum.net>  Wed, 01 Sep 2010 12:08:48 +0200

ruby1.8 (1.8.7.302-1) unstable; urgency=high

  * New upstream release in the stable 1.8.7 branch (very minor changes only).
    + Fixes CVE-2010-0541.

 -- Lucas Nussbaum <lucas at lucas-nussbaum.net>  Mon, 16 Aug 2010 11:23:16 +0200

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.14 (GNU/Linux)

iD8DBQFMj5hA2hliNwI7P08RAnFUAJ43ngqtU1oJCaPD3pScXTugULL1vwCePvNz
Ns3r8n+7a8dKa8BhmHSpXgk=
=mx7J
-----END PGP SIGNATURE-----





More information about the Ubuntu-sponsors mailing list