[Bug 531973] Re: [UNMETDEPS] libboost-mpi-dev has unmet dependencies in Lucid

Fabrice Coutadeur coutadeurf at gmail.com
Sun May 23 16:29:02 BST 2010


Right: I misspelled the patch number.
And I think it's ok to reference this bug in the other one, with a direct link to Scottk comment: this would give an explanation why boost-mpi* package are not built.

-- 
[UNMETDEPS] libboost-mpi-dev has unmet dependencies in Lucid
https://bugs.launchpad.net/bugs/531973
You received this bug notification because you are a member of Ubuntu
Sponsors Team, which is a direct subscriber.

Status in “boost-defaults” package in Ubuntu: Confirmed

Bug description:
The libboost-mpi1.40-dev package is missing from Lucid and libboost-mpi-dev depends on it.

Also libboost-mpi1.41-dev is missing from Lucid.







More information about the Ubuntu-sponsors mailing list