[Bug 555155] Re: depency conflict with libgjs0 and xulrunner

Micah Gersten launchpad at micahscomputing.com
Wed Apr 14 06:58:38 BST 2010


There's a problem with xulrunner-1.9.2 and gjs.  See Bug #537903

-- 
depency conflict with libgjs0 and xulrunner
https://bugs.launchpad.net/bugs/555155
You received this bug notification because you are a member of Ubuntu
Sponsors Team, which is a direct subscriber.

Status in “gjs” package in Ubuntu: Confirmed
Status in “gnome-shell” package in Ubuntu: Invalid

Bug description:
Binary package hint: gnome-shell

sudo apt-get install gnome-shell 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  gnome-shell: Depends: libgjs0 but it is not going to be installed


sudo apt-get install libgjs0
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libgjs0: Depends: xulrunner-1.9.1 (<= 1.9.1.9~) but 1.9.1.9+nobinonly-0ubuntu1 is to be installed
E: Broken packages

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: gnome-shell (not installed)
ProcVersionSignature: Ubuntu 2.6.32-19.28-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-19-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Sun Apr  4 15:32:18 2010
ProcEnviron:
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-shell





More information about the Ubuntu-sponsors mailing list