[Bug 221332] Re: [FFE] The tiemu package is not installable and not buildable in lucid

Chow Loong Jin hyperair at ubuntu.com
Mon Apr 12 21:58:33 BST 2010


Uploaded.

** Changed in: tiemu (Ubuntu)
       Status: Confirmed => Fix Committed

-- 
[FFE] The tiemu package is not installable and not buildable in lucid
https://bugs.launchpad.net/bugs/221332
You received this bug notification because you are a member of Ubuntu
Sponsors Team, which is a direct subscriber.

Status in “tiemu” package in Ubuntu: Fix Released

Bug description:
[showard314]
Lucid's tiemu is not installable and unbuildable (the versions of the libraries needed have been removed from Ubuntu).

To get a working version, we have to merge from Debian testing. However, Debian testing's version FTBFS on lucid since it makes calls to old GTK functions that don't exist anymore (they are private functions now).

I have merged from Debian testing and made a patch to fix that and built the package here:
https://launchpad.net/~showard314/+archive/ppa

I installed and tested it, it is working.

Original report [Veichtlbauer]
Binary package hint: tiemu

Why is the tiemu package still stuck in version 2 of tiemu? The emulator is still being updated and got some nice improvements over the last couple of years. Version 2 is still being maintained (synced with Debian at least).
Latest announcements: http://lpg.ticalc.org/prj_tiemu/news.html







More information about the Ubuntu-sponsors mailing list