[Bug 554680] Re: aptitude assert failure: *** glibc detected *** aptitude: double free or corruption (!prev): 0x0a01b578 ***

Apport retracing service der.pitti at gmail.com
Thu Apr 8 13:13:39 BST 2010


*** This bug is a duplicate of bug 515525 ***
    https://bugs.launchpad.net/bugs/515525

Thank you for taking the time to report this crash and helping to make
Ubuntu better.  This particular crash has already been reported and is a
duplicate of bug #515525, so is being marked as such.  Please look at
the other bug report to see if there is any missing information that you
can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Attachment removed: "CoreDump.gz"
   http://launchpadlibrarian.net/42986989/CoreDump.gz

** Attachment removed: "Dependencies.txt"
   http://launchpadlibrarian.net/42986990/Dependencies.txt

** Attachment removed: "Disassembly.txt"
   http://launchpadlibrarian.net/42986991/Disassembly.txt

** Attachment removed: "ProcMaps.txt"
   http://launchpadlibrarian.net/42986992/ProcMaps.txt

** Attachment removed: "ProcStatus.txt"
   http://launchpadlibrarian.net/42986993/ProcStatus.txt

** Attachment removed: "Registers.txt"
   http://launchpadlibrarian.net/42986994/Registers.txt

** Attachment removed: "Stacktrace.txt"
   http://launchpadlibrarian.net/42986995/Stacktrace.txt

** Attachment removed: "ThreadStacktrace.txt"
   http://launchpadlibrarian.net/42986996/ThreadStacktrace.txt

** This bug has been marked a duplicate of bug 515525
   aptitude assert failure: *** glibc detected *** aptitude: double free or corruption (!prev): 0x08f9d658 ***

** Tags removed: need-i386-retrace

-- 
aptitude assert failure: *** glibc detected *** aptitude: double free or corruption (!prev): 0x0a01b578 ***
https://bugs.launchpad.net/bugs/554680
You received this bug notification because you are a member of Ubuntu
Sponsors Team, which is a direct subscriber (via bug 515525).

Status in “aptitude” package in Ubuntu: New

Bug description:
Binary package hint: aptitude

1)
Description:	Ubuntu lucid (development branch)
Release:	10.04

2)
aptitude:
  Instalado: 0.4.11.11-1ubuntu9
  Candidato: 0.4.11.11-1ubuntu9
  Tabela de versão:
 *** 0.4.11.11-1ubuntu9 0
        500 http://br.archive.ubuntu.com/ubuntu/ lucid/main Packages
        100 /var/lib/dpkg/status

3) 
sudo aptitude update && sudo aptitude safe-upgrade

4)
crash

ProblemType: Crash
DistroRelease: Ubuntu 10.04
Package: aptitude 0.4.11.11-1ubuntu9
ProcVersionSignature: Ubuntu 2.6.32-19.28-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-19-generic i686
Architecture: i386
AssertionMessage: *** glibc detected *** aptitude: double free or corruption (!prev): 0x0a01b578 ***
Date: Sat Apr  3 12:02:49 2010
ExecutablePath: /usr/bin/aptitude
ProcCmdline: aptitude update
ProcEnviron:
 PATH=(custom, no user)
 LANG=pt_BR.utf8
 LANGUAGE=pt_BR:pt:en
 SHELL=/bin/bash
Signal: 6
SourcePackage: aptitude
StacktraceTop:
 __kernel_vsyscall ()
 raise () from /lib/tls/i686/cmov/libc.so.6
 abort () from /lib/tls/i686/cmov/libc.so.6
 ?? () from /lib/tls/i686/cmov/libc.so.6
 ?? () from /lib/tls/i686/cmov/libc.so.6
Title: aptitude assert failure: *** glibc detected *** aptitude: double free or corruption (!prev): 0x0a01b578 ***
UserGroups:





More information about the Ubuntu-sponsors mailing list