[Bug 530496] Re: uninstallable due to unsatisfiable dependency on gtkdialog

Sebastian Reichel elektranox at gmail.com
Thu Apr 8 11:14:11 BST 2010


Hi,

I'm the Debian maintainer. FYI I'm just switching to radare2, which does
not longer depend on gtk*.

-- Sebastian

-- 
uninstallable due to unsatisfiable dependency on gtkdialog
https://bugs.launchpad.net/bugs/530496
You received this bug notification because you are a member of Ubuntu
Sponsors Team, which is a direct subscriber.

Status in “radare” package in Ubuntu: New
Status in “radare” package in Debian: Unknown

Bug description:
Binary package hint: radare

radare-gtk has an uninstallable dependency on gtkdialog

$ sudo apt-get install radare-gtk

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
  radare-gtk: Depends: gtkdialog but it is not installable
E: Broken packages

ProblemType: Bug
Architecture: amd64
CheckboxSubmission: 716d1b0e0549c96a138b059317db58fe
CheckboxSystem: d7486a0cf4dbe4bfdbdc5f2407943d41
Date: Tue Mar  2 05:54:18 2010
DistroRelease: Ubuntu 10.04
NonfreeKernelModules: nvidia
Package: radare-gtk (not installed)
ProcEnviron:
 PATH=(custom, user)
 LANG=en_GB.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-14.20-generic
SourcePackage: radare
Uname: Linux 2.6.32-14-generic x86_64





More information about the Ubuntu-sponsors mailing list