[Bug 552720] Re: please merge 3.11.3+svn2147-1 from Debian testing

Luke Faraone luke at faraone.cc
Tue Apr 6 22:40:36 BST 2010


** Attachment added: "Upstream changelog"
   http://launchpadlibrarian.net/43298915/ChangeLog

-- 
please merge 3.11.3+svn2147-1 from Debian testing
https://bugs.launchpad.net/bugs/552720
You received this bug notification because you are a member of Ubuntu
Sponsors Team, which is a direct subscriber.

Status in “squeak-vm” package in Ubuntu: New

Bug description:
Binary package hint: squeak-vm

I did a quick build test for 3.11.3+svn2147-1 on lucid and it built fine. It needs a merge for at least adding the epoch which Ubuntu has. I'm not a squeak-vm user, so I can't do the testing. If an interested MOTU could handle this, that would be fantastic.

This qualifies for a FFe since the current version of squeak-vm is unusable as is. 

Debian changelog:
 squeak-vm  (3.11.3+svn2147-1) unstable; urgency=low

   * New upstream release, with new RomePlugin and GstreamerPlugin,
     pulseaudio support and use cmake to compile (Closes: #552907)
   * Links every sources file to the user squeak directory
   * Fixes plugin links
   * Removed 20_sym_link_patch and fixImplicitidConvertedPointer.dpatch
     patches as they're included upstream
   * Added sound64bits.dpatch (Closes: #487871)
   * Reintroduced MPEG3Plugin as it uses the same sources and headers the
     current libmpeg3 package in Debian
   * xresetcapslock removed as the vm now doesn't interprets CAPS LOCK as
     SHIFT being down
   * Removed browser plugin as it is not maintained upstream by now
   * debian/postinst: squeaklets directory now points to /tmp (Closes: #488134)
   * linex.dpatch: fixes images detection and desktop file (Closes: #496559)
   * Bumped standards version to 3.8.3: added debian/README.source
   * Disabled RomePlugin for all archs except i386

 -- José L. Redrejo Rodríguez <jredrejo at debian.org>  Sun, 27 Dec 2009 16:16:46 +0100 





More information about the Ubuntu-sponsors mailing list