[Bug 544122] Re: Sync glunarclock 1:0.34.1-1 (universe) from Debian unstable (main)

Benjamin Drung benjamin.drung at gmail.com
Sat Apr 3 13:27:14 BST 2010


** Summary changed:

- Sync glunarclock 34.1-1 (universe) from Debian unstable (main)
+ Sync glunarclock 1:0.34.1-1 (universe) from Debian unstable (main)

-- 
Sync glunarclock 1:0.34.1-1 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/544122
You received this bug notification because you are a member of Ubuntu
Sponsors Team, which is a direct subscriber.

Status in “glunarclock” package in Ubuntu: Confirmed

Bug description:
Binary package hint: glunarclock

RATIONALE
* The package currently in the repository (1:0.32.4-12ubuntu1) does not run in Lucid.  bug 459389 [confirmed]
* The new upstream does build successfully. [build.log attached]
* The new package installs [install log pasted in Bug Description]
* I have been using the applet for several days and all options seem to work with no adverse affects.[screenshots attached]

This will close bug 459389
Ubuntu's change (Add missing build dependency on libgnomeui-dev) is no longer necessary due to upstream changes.

UPSTREAM CHANGELOG ENTRY
2010-03-05 Christine Spang <spang at mit.edu>

 * port to GtkBuilder, we now require gtk+ >= 2.12
 * rip out libgnome and libgnomeui dependencies
 * update FSF address in copyright statement
 * hide moondata dialog if applet is clicked while dialog is open
 * build system updates
 * depend on gnome-doc-utils

DEBIAN CHANGELOG ENTRY
glunarclock (1:0.34.1-1) unstable; urgency=low

  [ Joshua Edward Buhl ]
  * New upstream release
  * Update debian/copyright to include new copyright holders

  [ Christine Spang ]
  * New maintainer: me. Thanks Fabian for all your work!  (Closes: #497776)
  * Move to debhelper 7.
  * Bump to Standards-Version 3.8.4.
  * Drop unneeded old patches.
  * Add gvfs to Recommends (for help) and default to using
    rarian-compat instead of scrollkeeper.
  * Add missing build-deps xsltproc, intltool, and gnome-doc-utils.
  * Upstream has forward-ported to latest gnome stack.
    (Closes: #560765, #571534)

 -- Christine Spang <christine at debian.org>  Sun, 14 Mar 2010 13:38:43 -0400

INSTALL LOG
duanedesign at duanedesign-laptop:Desktop/clicompanion-0.0.1$ sudo dpkg -i /var/cache/pbuilder/result/glunarclock_0.34.1-1ubuntu1_amd64.deb
Selecting previously deselected package glunarclock.
(Reading database ... 241536 files and directories currently installed.)
Unpacking glunarclock (from .../glunarclock_0.34.1-1ubuntu1_amd64.deb) ...
Setting up glunarclock (1:0.34.1-1ubuntu1) ...







More information about the Ubuntu-sponsors mailing list