No subject


Thu Jun 12 23:09:36 BST 2008


It's not a simple fix; you need to purge network manager, and compile the
serialmonkey driver from source.

An easier method is here <http://ubuntuforums.org/showthread.php?t=757607>.
If the automated method does not work, the page has a link to the manual
method here <http://ubuntuforums.org/showthread.php?t=400236> (this one
identical, but more explanation, to the one in the launchpad page).

I have no personal experiences with the methods, use it at your own risk.

Regards
Chew


On Thu, Aug 21, 2008 at 7:29 PM, LI YUANCHAO <seesea2 at gmail.com> wrote:

> dear all,
> i use usb wireless card(TP-LINK TL-WN321G) on my laptob with Ubuntu 8.04.
> first time, it connected correctly, but after about an hour the net
> disconnected by itself and cannot get connected any more. In windows, it's
> always ok.
>
> I have tried the attached method to solve the problem, but it doesn't work.
>
> anyone can help?
>
> Thanks a lot.
>
> --
> Ubuntu-SG mailing list
> Ubuntu-SG at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-sg
>
>


-- 
Gmail/Googletalk: chew4097 at gmail.com
MSN: chewek at hotmail.com

------=_Part_33966_11331294.1219326891052
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

<div dir="ltr">hi Yuanchao<br>From google search of the card in question, I find this <a href="https://bugs.launchpad.net/ubuntu/+source/linux-ubuntu-modules-2.6.22/+bug/34902/comments/177">fix</a>.&nbsp; It&#39;s not a simple fix; you need to purge network manager, and compile the serialmonkey driver from source.<br>
<br>An easier method is <a href="http://ubuntuforums.org/showthread.php?t=757607">here</a>.&nbsp; If the automated method does not work, the page has a link to the manual method <a href="http://ubuntuforums.org/showthread.php?t=400236">here</a> (this one identical, but more explanation, to the one in the launchpad page).<br>
<br>I have no personal experiences with the methods, use it at your own risk.<br><br>Regards<br>Chew<br><br><br><div class="gmail_quote">On Thu, Aug 21, 2008 at 7:29 PM, LI YUANCHAO <span dir="ltr">&lt;<a href="mailto:seesea2 at gmail.com">seesea2 at gmail.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><div dir="ltr">dear all, <br>i use usb wireless card(TP-LINK TL-WN321G) on my laptob with Ubuntu 8.04.<br>
first time, it connected correctly, but after about an hour the net disconnected by itself and cannot get connected any more. In windows, it&#39;s always ok.<br>
<br>I have tried the attached method to solve the problem, but it doesn&#39;t work.<br><br>anyone can help?<br><br>Thanks a lot. <br></div>
<br>--<br>
Ubuntu-SG mailing list<br>
<a href="mailto:Ubuntu-SG at lists.ubuntu.com">Ubuntu-SG at lists.ubuntu.com</a><br>
<a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-sg" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-sg</a><br>
<br></blockquote></div><br><br clear="all"><br>-- <br>Gmail/Googletalk: <a href="mailto:chew4097 at gmail.com">chew4097 at gmail.com</a><br>MSN: <a href="mailto:chewek at hotmail.com">chewek at hotmail.com</a><br>
</div>

------=_Part_33966_11331294.1219326891052--



More information about the Ubuntu-SG mailing list