Friday Bug Triage Report

Bryce Harrington bryce.harrington at
Fri Aug 26 18:30:39 UTC 2022

On Fri, Aug 26, 2022 at 09:42:22AM -0700, Lena Voytek wrote:
> Bugs last updated on 2022-08-25 (Thursday)
> Date range identified as: "Friday triage"
> Found 15 bugs
> There were 3 notable bugs
> LP: #1986959 <> - apache2 - apache2 fails during
> upgrade to 22.04: ERROR: Conf javascri…
> User let me know that they did not delete javascript-common.conf when they
> received the error. Still looking for a way to reproduce without deleting
> it.

You may have already seen this, but there's an old Debian bug with a
mention of this same error message:

Could the issue here relate to a bad or missing symlink?

The other Debian bug reports didn't look relevant.

> LP: #1987576 <> - dovecot - package dovecot-core
> 1:2.3.16+dfsg1-3ubuntu2.1 failed to in…
> Able to reproduce the error without a necessary dependency installed, but
> this may be different from the user's issue. Asked them to share their
> configuration if installing the dependency doesn't fix it.

I notice that apt prompted them about the modified configuration, but I
can't quite discern what option they chose, or how the dovecot.conf
ended up looking like.  But you can see the diff if you search
DpkgTerminalLog.txt for 'Modified configuration file'.  Not spotting a
mention of any *managesieve* binary or source packages in any of the
logs or attachments.  The user's confirmed they believe it wasn't
installed, as you suspected.

I'm not spotting an upstream announcement that the
'managesieve_notify_capability' setting was deprecated or renamed; near
as I can tell that should still be supported.  But maybe it is only
recognized when dovecot-managesieved is installed?  That might explain
the behavior you're replicating.

Debian bug #665487 shows the same error message, but is also an ancient
one that's unlikely to be relevant, except that there might still be
corner cases in postrm leading to this error message.

I've added mention of these points to the bug.  Do you think this
bug may fall more on the line of "local user config", or do you have an
idea for an action we should take on addressing it in packaging?


> LP: #1987609 <> - open-vm-tools - Open-vm-tools
> 12.1.0 has been released
> Security team handled the update on the 24th. Let the user know and marked
> as fix released
> No bugs were found untouched in the last 60 or 180 days.

> -- 
> ubuntu-server mailing list
> ubuntu-server at
> More info:

More information about the ubuntu-server mailing list