Merge Opportunities Report - 2022-04-25

Bryce Harrington bryce.harrington at canonical.com
Mon Apr 25 07:50:16 UTC 2022


New Mergeable Version in Debian Unstable
--------------------------------------------------------------------------------------------------
high  apache2                   2.4.53-2                                2.4.52-1ubuntu4                             
high  samba                     2:4.16.0+dfsg-7                         2:4.15.5~dfsg-0ubuntu5                      
low   backuppc                  4.4.0-6                                 4.4.0-5ubuntu2                              
low   cluster-glue              1.0.12-21                               1.0.12-20ubuntu3                            
low   containerd                1.6.2~ds1-1                             1.5.9-0ubuntu3                              
low   corosync                  3.1.6-2                                 3.1.6-1ubuntu1                              
low   crmsh                     4.3.1-3                                 4.3.1-1ubuntu2                              
low   cyrus-sasl2               2.1.28+dfsg-4                           2.1.27+dfsg2-3ubuntu1                       
low   dovecot                   1:2.3.18+dfsg1-1                        1:2.3.16+dfsg1-3ubuntu2                     
low   exim4                     4.95-5                                  4.95-4ubuntu2                               
low   haproxy                   2.4.15-1                                2.4.14-1ubuntu1                             
low   ldns                      1.7.1-3                                 1.7.1-2ubuntu4                              
low   libapache2-mod-python     3.5.0+git20211031.e6458ec-1             3.5.0+git20211031-0ubuntu1                  
low   librabbitmq               0.11.0-1                                0.10.0-1ubuntu2                             
low   libseccomp                2.5.4-1                                 2.5.3-2ubuntu2                              
low   libvirt                   8.2.0-1                                 8.0.0-1ubuntu7                              
low   libvirt-dbus              1.4.1-2                                 1.4.1-1ubuntu1                              
low   nbd                       1:3.24-1                                1:3.23-3ubuntu1                             
low   nginx                     1.18.0-9                                1.18.0-6ubuntu14                            
low   nss                       2:3.77-1                                2:3.68.2-0ubuntu1                           
low   openldap                  2.5.11+dfsg-1                           2.5.11+dfsg-1~exp1ubuntu3                   
low   openvpn                   2.5.6-1                                 2.5.5-1ubuntu3                              
low   php-pear                  1:1.10.13+submodules+notgz+2022032202-2 1:1.10.12+submodules+notgz+20210212-1ubuntu3
low   python-django             2:3.2.13-1                              2:3.2.12-2ubuntu1                           
low   qemu                      1:7.0+dfsg-1                            1:6.2+dfsg-2ubuntu6                         
low   resource-agents           1:4.11.0-1                              1:4.7.0-1ubuntu7                            
low   rrdtool                   1.7.2-4                                 1.7.2-3ubuntu6                              
low   rsync                     3.2.4-1                                 3.2.3-8ubuntu3                              
low   ruby3.0                   3.0.4-3                                 3.0.2-7ubuntu2                              
low   runc                      1.1.1+ds1-1                             1.1.0-0ubuntu1                              
low   spice                     0.15.0-3                                0.15.0-2ubuntu4                             
low   squid                     5.5-1                                   5.2-1ubuntu4                                
low   sssd                      2.6.3-3                                 2.6.3-1ubuntu3                              
low   unbound                   1.15.0-4                                1.13.1-1ubuntu5                             

New Version in Experimental
--------------------------------------------------------------------------------------------------
high  tmux                      3.3~rc1-2                 3.2a-4build1             
low   isc-kea                   2.1.3-1                   2.0.2-1                  
low   krb5                      1.20~beta1-1              1.19.2-2                 
low   liblinear                 2.43+dfsg-1               2.3.0+dfsg-5             
low   libsdl2                   2.0.22~rc2+dfsg-1         2.0.20+dfsg-2build1      
low   tidy-html5                2:5.8.0-1~exp2            2:5.6.0-11build2         

New Syncs
--------------------------------------------------------------------------------------------------
high  bsd-mailx                 8.1.2-0.20220412cvs-1                   8.1.2-0.20180807cvs-2build2                 
high  ethtool                   1:5.17-1                                1:5.16-1                                    
high  procmail                  3.22-27                                 3.22-26build2                               
low   asterisk                  1:18.11.2~dfsg+~cs6.10.40431413-1       1:18.10.0~dfsg+~cs6.10.40431411-2           
low   beautifulsoup4            4.11.1-1                                4.10.0-2                                    
low   ebtables                  2.0.11-5                                2.0.11-4build2                              
low   etckeeper                 1.18.17-1                               1.18.16-1                                   
low   eximdoc4                  4.95-1                                  4.94.2-1                                    
low   fetchmail                 6.4.29-1                                6.4.27-1                                    
low   gdisk                     1.0.9-1                                 1.0.8-4build1                               
low   genshi                    0.7.7-1                                 0.7.6-1build1                               
low   glusterfs                 10.1-3                                  10.1-1                                      
low   keepalived                1:2.2.7-1                               1:2.2.4-0.2build1                           
low   libaio                    0.3.113-2                               0.3.112-13build1                            
low   libconfig-general-perl    2.65-1                                  2.63-1                                      
low   libdbi-drivers            0.9.0-11                                0.9.0-10                                    
low   libdumbnet                1.14-2                                  1.12-10                                     
low   libnetfilter-conntrack    1.0.9-2                                 1.0.9-1                                     
low   mdevctl                   1.1.0-1                                 0.81-1                                      
low   memcached                 1.6.15-1                                1.6.14-1                                    
low   nspr                      2:4.33-1                                2:4.32-3build1                              
low   openssh                   1:9.0p1-1                               1:8.9p1-3                                   
low   postgresql-common         240                                     238                                         
low   python-ddt                1.4.4-2                                 1.4.2-2                                     
low   python-itsdangerous       2.1.2-1                                 2.1.0-1                                     
low   rake                      13.0.6-3                                13.0.6-2                                    
low   requests                  2.27.1+dfsg-1                           2.25.1+dfsg-2                               
low   rpcbind                   1.2.6-3                                 1.2.6-2build1                               
low   ruby-defaults             1:3.0+1                                 1:3.0~exp1                                  
low   soupsieve                 2.3.2-1                                 2.3.1-1                                     
low   squid-langpack            20220130-1                              20200403-1                                  
low   sysstat                   12.5.6-1                                12.5.2-2build2                              


New Upstream not in Debian
--------------------------------------------------------------------------------------------------
high  bcache-tools              UNKNOWN                   1.0.8-4ubuntu3           
high  htop                      3.1.2                     3.0.5-7build2            
high  multipath-tools           0.8.9                     0.8.8-1ubuntu1           
high  open-iscsi                2.1.6                     2.1.5-1ubuntu1           
high  postfix                   3.7.1                     3.6.4-1ubuntu1           
(Low priority upstream releases skipped)

high == Packages seeded for Ubuntu-Server
low == Non-seeded packages Server team is subscribed to


Merges last authored or uploaded by Server team member or alumnus (via Merge-o-Matic)
--------------------------------------------------------------------------------------------------
byobu                           5.133-0ubuntu1            5.133-1              Dustin Kirkland
cacti                           1.2.16+ds1-2ubuntu1       1.2.19+ds1-2         Bryce Harrington
cmark-gfm                       0.29.0.gfm.2-1+really.0.29.0.gfm.0ubuntu1 0.29.0.gfm.2-2       Utkarsh Gupta
composer                        2.1.12-1ubuntu1           2.2.6-2              Bryce Harrington
cppdb                           0.3.1+dfsg-8ubuntu2       0.3.1+dfsg-9         Andreas Hasenack
debianutils                     5.5-1ubuntu1              5.7-0.1              Robie Basak
debmutate                       0.45ubuntu4               0.47                 Bryce Harrington
doctrine                        2.8.4+dfsg-1ubuntu2       2.11.1+dfsg-1        Bryce Harrington
golang-github-go-resty-resty    2.4.0-1ubuntu1            2.6.0-1              Sergio Durigan Junior
ldapscripts                     2.0.8-1ubuntu2            2.0.8-2              Sergio Durigan Junior
ldc                             1:1.28.0-1ubuntu1         1:1.28.0-2           Christian Ehrhardt
libguestfs                      1:1.44.1-1ubuntu11        1:1.46.2-11          Lucas Kanashiro
libnss-ldap                     265-5ubuntu2              265-6                Sergio Durigan Junior
libreswan                       3.32-3ubuntu3             4.6-1                Sergio Durigan Junior
llvm-toolchain-11               1:11.0.1-2ubuntu5         1:11.1.0-6           Sergio Durigan Junior
mediawiki                       1:1.35.5-1ubuntu3         1:1.35.5-2           Bryce Harrington
mpich                           3.4.1-5ubuntu1            4.0-1                Sergio Durigan Junior
munin                           2.0.57-1ubuntu2           2.0.69-1             Lena Voytek
mysqltcl                        3.052-3ubuntu1            3.052-4              Andreas Hasenack
nagios-plugins-rabbitmq         1:1.2.0-2.2ubuntu1        1:1.2.0-2.3          Christian Ehrhardt
openscap                        1.2.17-0.1ubuntu5         1.3.4-1              Sergio Durigan Junior
openvpn-auth-ldap               2.0.4-1ubuntu4            2.0.4-2              Sergio Durigan Junior
pcs                             0.10.11-2ubuntu2          0.11.1-1             Lucas Kanashiro
php-cache-tag-interop           1.0.1-1ubuntu1            1.1.0-1              Utkarsh Gupta
php-console-commandline         1.2.1-1ubuntu4            1.2.4-2              Bryce Harrington
php-doctrine-cache              1.10.2-2ubuntu1           2.1.1-3              Utkarsh Gupta
phploc                          7.0.2-1ubuntu1            7.0.2-2              Bryce Harrington
php-parser                      4.13.1-1ubuntu2           4.13.2-1             Bryce Harrington
php-pecl-http                   4.0.0+3.2.4+2.6.0-0+deb11u1ubuntu1 4.2.1+php8-2         Bryce Harrington
php-symfony-contracts           2.4.0-1ubuntu2            2.5.0-2              Utkarsh Gupta
php-symfony-security-acl        3.1.1-1ubuntu2            3.2.0-1              Bryce Harrington
phpunit                         9.5.10-1ubuntu2           9.5.13-1             Bryce Harrington
puma                            4.3.6-1ubuntu4            5.5.2-2              Lucas Kanashiro
pvpgn                           1.8.5-2.1ubuntu1          1.8.5-3              Andreas Hasenack
python-debian                   0.1.39ubuntu1             0.1.43               Athos Ribeiro
python-testtools                2.5.0-2ubuntu1            2.5.0-3              Athos Ribeiro
rainloop                        1.14.0-3ubuntu1           1.16.0+dfsg-1        Bryce Harrington
request-tracker4                4.4.4+dfsg-2ubuntu1       4.4.4+dfsg-3         Lucas Kanashiro
ruby-dataobjects-mysql          0.10.17-1ubuntu2          0.10.17-3            Lucas Kanashiro
ruby-fast-gettext               2.0.3-1ubuntu2            2.0.3-2              Utkarsh Gupta
ruby-ffi                        1.12.2+dfsg-2ubuntu2      1.15.4+dfsg-2        Lucas Kanashiro
ruby-mysql2                     0.5.3-3ubuntu2            0.5.3-3.1            Lucas Kanashiro
ruby-net-ldap                   0.16.1-1ubuntu1           0.16.3-2             Lucas Kanashiro
ruby-rack                       2.1.4-5ubuntu1            2.2.3-4              Utkarsh Gupta
sudo                            1.9.5p2-3ubuntu2          1.9.9-1              Sergio Durigan Junior
swig                            4.0.2-1ubuntu1            4.0.2-2              Bryce Harrington
symfony                         5.2.6+dfsg-1ubuntu7       5.4.4+dfsg-1         Bryce Harrington
tango                           9.2.5a+dfsg1-2ubuntu1     9.3.4+dfsg1-1        Andreas Hasenack
uhd                             4.1.0.5-1ubuntu1          4.1.0.5-2            Christian Ehrhardt
virtuoso-opensource             6.1.6+repack-0ubuntu12    7.2.5.1+dfsg1-0.2    Bryce Harrington
volatildap                      1.3.0-2ubuntu4            1.5.0-1              Sergio Durigan Junior



More information about the ubuntu-server mailing list